<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Advantage Holdco, Inc. – With &quot;Imminent Prepetition Deal&quot; Left in Tatters by COVID-19, Rental Car Company Looks to Fast-Track Sales Process for Airport Rental Concessions | Daily Bankrupt Company Updates | Bankrupt Company News</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Advantage Holdco, Inc. – With &quot;Imminent Prepetition Deal&quot; Left in Tatters by COVID-19, Rental Car Company Looks to Fast-Track Sales Process for Airport Rental Concessions | Daily Bankrupt Company Updates | Bankrupt Company News" />
<meta property="og:description" content="May 29, 2020 &ndash; The Debtors filed a motion requesting each of a bidding procedures order and a sales order [Docket No. 69]. The bidding procedures order would approve (i) bidding procedures in relation to the sale of the Debtors&rsquo; assets, notably airport-based concession agreements (the &ldquo;Sale&rdquo;), including bidder protections and (ii) a proposed auction/sale...Continue reading" />
<meta property="og:url" content="https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" />
<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-06-01T16:53:44+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.bankruptcompanynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/#webpage","url":"https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/","name":"Advantage Holdco, Inc. \u2013 With &quot;Imminent Prepetition Deal&quot; Left in Tatters by COVID-19, Rental Car Company Looks to Fast-Track Sales Process for Airport Rental Concessions | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"inLanguage":"en-US","datePublished":"2020-06-01T16:53:44+00:00","dateModified":"2020-06-01T16:53:44+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"}},{"@type":["Person"],"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-fonts-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/fonts.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.bankruptcompanynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=85565' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fadvantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fadvantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-85565 single-format-standard user-registration-page" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener noreferrer" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="http://info.bankruptcydata.com/mid-year-2019-report">Free Bankruptcy Mid-Year Report 2019</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-85565" class="post-85565 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">Advantage Holdco, Inc. – With &#8220;Imminent Prepetition Deal&#8221; Left in Tatters by COVID-19,  Rental Car Company Looks to Fast-Track Sales Process for Airport Rental Concessions</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-01T16:53:44-05:00" itemprop="datePublished">June 1, 2020</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
				<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register'
			  data-enable-strength-password="no" data-minimum-password-strength="" >

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div class="ur-field-item field-first_name">
													<div class="form-row validate-required" id="first_name_field" data-priority=""><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="first_name" type="text" class="input-text input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /></div>															</div>
																												<div class="ur-field-item field-last_name">
													<div class="form-row validate-required" id="last_name_field" data-priority=""><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="last_name" type="text" class="input-text input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div class="ur-field-item field-user_email">
													<div class="form-row validate-required" id="user_email_field" data-priority=""><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="user_email" type="email" class="input-text input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /></div>															</div>
																												<div class="ur-field-item field-text">
													<div class="form-row " id="Phone_field" data-priority=""><label for="Phone" class="ur-label">Phone</label><input data-rules="" data-id="Phone" type="text" class="input-text input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /></div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div class="ur-field-item field-user_pass">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_pass" type="password" class="input-text input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div class="ur-field-item field-user_confirm_password">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span></div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node" style="width:100px;max-width: 100px;"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
						
						<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>

											</div>
					
			<div style="clear:both"></div>
			<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="fe8972b9f8" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>May 29, 2020 &ndash; The Debtors filed a motion requesting each of a bidding procedures order and a sales order [Docket No. 69]. The bidding procedures order would approve (i) bidding procedures in relation to the sale of the Debtors&rsquo; assets, notably airport-based concession agreements (the &ldquo;Sale&rdquo;), including bidder protections and (ii) a proposed auction/sale timetable culminating in a June 24th auction and June 26th sale hearing. The sale order would authorize the Sale.</p>
<p>The Debtors are seeking an expedited auction and sale in what they are calling a &quot;final effort to provide value to their stakeholders.&quot; The Debtors efforts to market concession agreements go back as far as 2018; and on March 12th, an &quot;imminent deal&quot; in respect of 15 of the Debtors&#039; airport locations was derailed when a strategic buyer pulled out of that transaction citing the &quot;severe and devastating industry-wide decline in rental demand&quot; inflicted by COVID-19.</p>
<p>The Debtors&#039; motion states: &quot;The <strong>Debtors&rsquo; primary assets are certain concession agreements with airport authorities</strong> or other supervising governmental entities (the &lsquo;Concession Agreements&rsquo;), which agreements permit the Debtors to operate out of various airports located across the United States.</p>
<p>The Debtors typically acquire Concession Agreements through a competitive bidding process whereby the Debtors propose a minimum annual guaranteed payment (&lsquo;MAG&rsquo;) to the applicable airport authority or supervising governmental entity, which is then paid on a monthly basis if the bid is successful. The Concession Agreements routinely have terms of up to 10-15 years and typically cannot be terminated without paying all MAGs and related rents for the remainder of the term of the Concession Agreement. In connection with the Concession Agreements, the Debtors typically enter into real property leases with the same airport authorities or supervising governmental entities, the lengths of which are meant to run concurrently with the terms of the Concession Agreements.&quot;</p>
<p><strong>Prepetition Marketing and Sale Process</strong></p>
<p><strong>Since 2018, the Sponsor [Catalyst Group, Inc.] has explored multiple avenues for the sale of some or all of the Debtors&rsquo; assets</strong>. Specifically, with the assistance of Morgan Stanley, the Company engaged in an extensive marketing process over the last several years. The Company has actively pursued and engaged with potential purchasers regarding multiple potential sale processes. During these negotiations, the Company executed non-disclosure agreements, provided potential purchases access to a data room, and participated in earnest, arms-length sale negotiations. In 2019, the Debtors were also in lengthy due diligence discussions with two potential buyers. <strong>In early 2020, the Company neared an agreement with a potential strategic buyer to serve as a stalking horse bidder for 15 of the Debtors&rsquo; airport locations</strong>. The debtors believed the imminent deal would provide a plan to benefit creditors and allow airports and travelers new service choices. <strong>Unfortunately, the unprecedented coronavirus pandemic resulted in government travel restrictions that caused a severe and devastating industry-wide decline in rental demand and, on March 12, 2020, the potential stalking horse bidder informed the Debtors that it would be unable to proceed with the transaction</strong>. Consequently, the Debtors, who are already in default on numerous prepetition obligations and have little remaining cash on hand to fund their operations, <strong>filed these Chapter 11 Cases to avoid the termination of the Airport Concession Agreements</strong>, preserve value, and provide the Company with the ability to attempt to salvage the value of certain of those Concession Agreements by conducting an auction and sale process.</p>
<p>Now, <strong>in a final effort to provide value to their stakeholders, the Debtors are seeking this Court&rsquo;s approval of an expedited auction and sale of the Assets</strong>, principally the concession agreements and related documents. The Debtors believe (i) the expedited sale process is the only available alternative to the Debtors other than a chapter 7 liquidation, and (ii) represents a more attractive path forward for the Debtors and offers the potential for a greater return for the Debtors&rsquo; stakeholders.</p>
<p><strong>Proposed Key Dates:</strong></p>
<ul>
<li>Bid Procedures Hearing: June 9, 2020</li>
<li>Bid Deadline: June 22, 2020</li>
<li>Auction, if necessary: June 24, 2020</li>
<li>Sale Objection Deadline: June 25, 2020</li>
<li>Sale Hearing: June 26, 2020</li>
</ul>
<p><strong>About the Debtors</strong></p>
<p>Advantage is the fourth largest car rental company in North America, with 40 airport locations across the United States, in 21 of the top 25 largest airports by passenger traffic.</p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fadvantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions%2F&#038;title=Advantage%20Holdco,%20Inc.%20–%20With%20&#8220;Imminent%20Prepetition%20Deal&#8221;%20Left%20in%20Tatters%20by%20COVID-19,%20%20Rental%20Car%20Company%20Looks%20to%20Fast-Track%20Sales%20Process%20for%20Airport%20Rental%20Concessions" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fadvantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fadvantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions%2F&#038;text=Advantage+Holdco%2C+Inc.+%E2%80%93+With+%E2%80%9CImminent+Prepetition+Deal%E2%80%9D+Left+in+Tatters+by+COVID-19%2C++Rental+Car+Company+Looks+to+Fast-Track+Sales+Process+for+Airport+Rental+Concessions" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fadvantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions%2F&#038;title=Advantage%20Holdco,%20Inc.%20–%20With%20&#8220;Imminent%20Prepetition%20Deal&#8221;%20Left%20in%20Tatters%20by%20COVID-19,%20%20Rental%20Car%20Company%20Looks%20to%20Fast-Track%20Sales%20Process%20for%20Airport%20Rental%20Concessions" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=Advantage Holdco, Inc. – With &#8220;Imminent Prepetition Deal&#8221; Left in Tatters by COVID-19,  Rental Car Company Looks to Fast-Track Sales Process for Airport Rental Concessions&body=https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/techniplas-llc-seeks-approval-of-bid-procedures-for-asset-sale-bidder-protections-for-credit-bidding-stalking-horse-and-accelerated-sale-process-culminating-in-may-29th-auction-2/" rel="bookmark">Techniplas, LLC – Seeks Approval of Bid Procedures for Asset Sale, Bidder Protections for Credit-Bidding Stalking Horse and Accelerated Sale Process Culminating in May 29th Auction</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/yuma-energy-inc-houston-based-ep-files-for-chapter-11-citing-high-commodity-prices-and-multiple-drilling-failures-intends-to-sell-assets-and-liquidate-2/" rel="bookmark">Yuma Energy, Inc. – Houston-based E&amp;P Files for Chapter 11 Citing High Commodity Prices and Multiple Drilling Failures; Intends to Sell Assets and Liquidate</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/chinos-holdings-inc-j-crew-group-creditors-committee-asks-court-to-put-brakes-on-highly-prejudicial-dip-financing-arrangements/" rel="bookmark">Chinos Holdings, Inc. (J.Crew Group) – Creditors&#8217; Committee Asks Court to Put Brakes on &#8220;Highly Prejudicial&#8221; DIP Financing Arrangements</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/pace-industries-llc-leading-diecasting-company-files-prepackaged-chapter-11-after-sales-efforts-founder-and-covid-19-accelerates-liquidity-crisis-holders-of-2020-notes-set-to-get-100-of-em-3/" rel="bookmark">Pace Industries, LLC – Leading Diecasting Company Files Prepackaged Chapter 11 after Sales Efforts Founder and COVID-19 Accelerates Liquidity Crisis, Holders of 2020 Notes Set to Get 100% of Emerged Equity</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/libbey-glass-inc-leading-glass-tableware-manufacturer-files-chapter-11-lines-up-160mn-of-dip-financing-as-restructuring-talks-with-key-stakeholders-continue/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/libbey-glass-inc-leading-glass-tableware-manufacturer-files-chapter-11-lines-up-160mn-of-dip-financing-as-restructuring-talks-with-key-stakeholders-continue/" rel="prev">Libbey Glass Inc. – Leading Glass Tableware Manufacturer Files Chapter 11, Lines Up $160mn of DIP Financing as Restructuring Talks with Key Stakeholders Continue</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-01T07:53:31-05:00" itemprop="datePublished">June 1, 2020</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://bankruptcompanynews.com/distressed-asset-central" onclick="ga('send', 'event', 'Banner', 'click', 'Distressed Asset Central Ad', {nonInteraction: false});"><br />
	<img src="/wp-content/uploads/2020/01/daily-dac-bcn-ad.jpg" alt="Distressed Asset Central" style="margin-bottom:50px;"><br />
</a></p>
</div>
		</aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2019/09/'>September 2019</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
								<aside id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" aria-current="page">Advantage Holdco, Inc. – With &#8220;Imminent Prepetition Deal&#8221; Left in Tatters by COVID-19,  Rental Car Company Looks to Fast-Track Sales Process for Airport Rental Concessions</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/libbey-glass-inc-leading-glass-tableware-manufacturer-files-chapter-11-lines-up-160mn-of-dip-financing-as-restructuring-talks-with-key-stakeholders-continue/">Libbey Glass Inc. – Leading Glass Tableware Manufacturer Files Chapter 11, Lines Up $160mn of DIP Financing as Restructuring Talks with Key Stakeholders Continue</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/chinos-holdings-inc-j-crew-group-creditors-committee-asks-court-to-put-brakes-on-highly-prejudicial-dip-financing-arrangements/">Chinos Holdings, Inc. (J.Crew Group) – Creditors&#8217; Committee Asks Court to Put Brakes on &#8220;Highly Prejudicial&#8221; DIP Financing Arrangements</a>
									</li>
					</ul>
		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <ul class="lrm-switcher -is-not-login-only">

            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
                    Sign in                </a></li>

                            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
                    New account                </a></li>
                    </ul>

        <div class="lrm-signin-section "> <!-- log in form -->
            <form class="lrm-form" action="#0" data-action="login">

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <p class="lrm-form-message lrm-form-message--init"></p>

                <div class="fieldset">
                                        <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                    <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="fieldset">
	                                    <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                    <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                    <span class="lrm-error-message"></span>
                                            <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                                    </div>

                <div class="fieldset">
	                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                                    </div>

                <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                                        </div>

                <div class="lrm-integrations-otp"></div>

                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Log in                    </button>
                </div>

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <input type="hidden" name="redirect_to" value="">
                <input type="hidden" name="lrm_action" value="login">
                <input type="hidden" name="wp-submit" value="1">
                <!-- Fix for Eduma WP theme-->
                <input type="hidden" name="lp-ajax" value="login">

                <input type="hidden" id="security-login" name="security-login" value="21875f555d" /><input type="hidden" name="_wp_http_referer" value="/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" />
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>
            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-login -->

        
        <div class="lrm-signup-section "> <!-- sign up form -->
            
                <form class="lrm-form" action="#0" data-action="registration" data-lpignore="true">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                    <p class="lrm-form-message lrm-form-message--init"></p>

                                            <div class="fieldset fieldset--username">
	                                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                            <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                    
                                        <div class="fieldset clearfix">
	                    	                                            <div class="lrm-col-half-width lrm-col-first fieldset--first-name">
                            <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                            <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                        <div class="lrm-col-half-width lrm-col-last fieldset--last-name">
                            <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                            <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                    </div>
                    
                    <div class="fieldset fieldset--email">
	                                            <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                        <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                        <span class="lrm-error-message"></span>
                    </div>

	                                    	                                    
                    
                    <div class="lrm-integrations lrm-integrations--register">
                                                                    </div>

                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

                    <div class="fieldset fieldset--submit">
                        <button class="full-width has-padding" type="submit">
                            Create account                        </button>
                    </div>

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                    <input type="hidden" name="redirect_to" value="">
                    <input type="hidden" name="lrm_action" value="signup">
                    <input type="hidden" name="wp-submit" value="1">

                    <!-- Fix for Eduma WP theme-->
                    <input type="hidden" name="is_popup_register" value="1">
                    <input type="hidden" id="security-signup" name="security-signup" value="455fd801d9" /><input type="hidden" name="_wp_http_referer" value="/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" />                    <!-- For Invisible Recaptcha plugin -->
                    <span class="wpcf7-submit" style="display: none;"></span>

                </form>

            
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-signup -->

        
        <div class="lrm-reset-password-section "> <!-- reset password form -->
            <form class="lrm-form" action="#0" data-action="lost-password">

                <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

                <div class="fieldset">
	                                    <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                    <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="lrm-integrations lrm-integrations--reset-pass">
                                    </div>

                <input type="hidden" name="lrm_action" value="lostpassword">
                <input type="hidden" name="wp-submit" value="1">
                <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="4cca647b1c" /><input type="hidden" name="_wp_http_referer" value="/advantage-holdco-inc-with-imminent-prepetition-deal-left-in-tatters-by-covid-19-rental-car-company-looks-to-fast-track-sales-process-for-airport-rental-concessions/" />
                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Reset password                    </button>
                </div>
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>

            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
        </div> <!-- lrm-reset-password -->
        <a href="#0" class="lrm-close-form">close</a>
    </div> <!-- lrm-user-modal-container -->
</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bankruptcompanynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"ff81e1ee46","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_confirm_email_fields":"Email and confirm email not matched.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ur_google_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","site_secret":"6LchGVoUAAAAAGq-IP9bI65YIRYyr0AftbwjBga1","is_captcha_enable":"1","version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"ff81e1ee46","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
