<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Alta Mesa Resources, Inc. – Court Approves (Conditionally) the KFM Debtors&#039; Disclosure Statement as Cases Proceed in Parallel Universes; All to Come Together at May 27th Confirmation Hearing | Daily Bankrupt Company Updates | Bankrupt Company News</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alta Mesa Resources, Inc. – Court Approves (Conditionally) the KFM Debtors&#039; Disclosure Statement as Cases Proceed in Parallel Universes; All to Come Together at May 27th Confirmation Hearing | Daily Bankrupt Company Updates | Bankrupt Company News" />
<meta property="og:description" content="April 27, 2020 &ndash; The Court hearing the Alta Mesa Resources cases issued an order conditionally approving (i) the KFM Debtors&#039; Disclosure Statement, (ii) proposed Plan solicitation and voting procedures and (iii) a proposed timetable which culminates in a May 27th combined hearing [Docket No. 1623]. On April 22nd, the Court issued a substantially identical...Continue reading" />
<meta property="og:url" content="https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" />
<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-04-28T10:37:06+00:00" />
<meta property="og:image" content="https://assets.bankruptcydata.com/storyimages/OM7mu0VfG-20200428103041794271.png" />
<meta property="og:image:secure_url" content="https://assets.bankruptcydata.com/storyimages/OM7mu0VfG-20200428103041794271.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.bankruptcompanynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/#primaryimage","inLanguage":"en-US","url":"https://assets.bankruptcydata.com/storyimages/OM7mu0VfG-20200428103041794271.png"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/#webpage","url":"https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/","name":"Alta Mesa Resources, Inc. \u2013 Court Approves (Conditionally) the KFM Debtors&#039; Disclosure Statement as Cases Proceed in Parallel Universes; All to Come Together at May 27th Confirmation Hearing | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/#primaryimage"},"datePublished":"2020-04-28T10:37:06+00:00","dateModified":"2020-04-28T10:37:06+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"}},{"@type":["Person"],"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-fonts-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/fonts.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.bankruptcompanynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=85350' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Falta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Falta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-85350 single-format-standard user-registration-page" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener noreferrer" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="http://info.bankruptcydata.com/mid-year-2019-report">Free Bankruptcy Mid-Year Report 2019</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-85350" class="post-85350 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">Alta Mesa Resources, Inc. – Court Approves (Conditionally) the KFM Debtors&#8217; Disclosure Statement as Cases Proceed in Parallel Universes; All to Come Together at May 27th Confirmation Hearing</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-28T10:37:06-05:00" itemprop="datePublished">April 28, 2020</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
				<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register'
			  data-enable-strength-password="no" data-minimum-password-strength="" >

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div class="ur-field-item field-first_name">
													<div class="form-row validate-required" id="first_name_field" data-priority=""><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="first_name" type="text" class="input-text input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /></div>															</div>
																												<div class="ur-field-item field-last_name">
													<div class="form-row validate-required" id="last_name_field" data-priority=""><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="last_name" type="text" class="input-text input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div class="ur-field-item field-user_email">
													<div class="form-row validate-required" id="user_email_field" data-priority=""><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="user_email" type="email" class="input-text input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /></div>															</div>
																												<div class="ur-field-item field-text">
													<div class="form-row " id="Phone_field" data-priority=""><label for="Phone" class="ur-label">Phone</label><input data-rules="" data-id="Phone" type="text" class="input-text input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /></div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div class="ur-field-item field-user_pass">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_pass" type="password" class="input-text input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div class="ur-field-item field-user_confirm_password">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span></div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node" style="width:100px;max-width: 100px;"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
						
						<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>

											</div>
					
			<div style="clear:both"></div>
			<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="e434601969" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>April 27, 2020 &ndash; The Court hearing the Alta Mesa Resources cases issued an order conditionally approving (i) the KFM Debtors&#039; Disclosure Statement, (ii) proposed Plan solicitation and voting procedures and (iii) a proposed timetable which culminates in a May 27th combined hearing [Docket No. 1623].</p>
<p>On April 22nd, the Court issued a substantially identical order in respect of the AMR/AMH Debtors&rsquo; Disclosure Statement, etc [Docket No. 1593]. &nbsp;As those following these painful cases know all too well; notwithstanding that the Debtors&#039; assets are being sold collectively, the Debtors&#039; cases remain separated into two clusters of Debtors, comprised of (i) Alta Mesa Resources, Inc. and its subsidiary Debtors (&ldquo;AMR&rdquo; or the &ldquo;Initial Debtors&rdquo;) and (i) Kingfisher Midstream, LLC &nbsp;and its subsidiary Debtors (the &quot;KFM Debtors&quot;). As we have summed up several times previously in respect of these idiosyncratic cases: &quot;In sum, one company that filed bankruptcy in two groups four months apart (AMR filing in September 2019 and KFM the following January) that are having their cases jointly administered to distribute assets sold to the same purchaser through two separate asset purchase agreements, albeit under separate Plans and Disclosure Statements.&quot;</p>
<p>Please see below for more on the Debtors&#039; &nbsp;tortuous path to a global settlement, notably including the agreement of modified asset purchase agreements which will see the purchase price paid by BCE-MACH III LLC for the Debtors&#039; AMR and KFM assets reduced from $320.0mn to $220.0mn (with an adjustment, resulting in a range of $200.0m to $240.0mn, based on crude oil priced in May 2020).&nbsp;</p>
<p><strong>Overview of the Plan</strong></p>
<p>The Disclosure Statement [Docket No. 1595] provides: &ldquo;The KFM Assets were substantially liquidated pursuant to the Sale Transaction. Additionally, as discussed in more detail below, a portion of the proceeds were distributed to the Lenders (as defined below) pursuant to the terms of the Lenders&rsquo; Adequate Protection Order. Accordingly, the purpose of the Plan is to effectuate the distribution of the remaining cash proceeds (the &ldquo;Sale Proceeds&rdquo;) and other consideration (including the KFM ORRI) following the closing of the Sale Transaction and the liquidation of any remaining KFM Assets and the orderly wind down of the KFM Debtors&rsquo; estates. The Plan constitutes a joint chapter 11 plan for all of the KFM Debtors, and the classifications and treatment of Claims and Interests in the Plan apply to all of the KFM Debtors (but not any of the other Debtors).</p>
<p>A portion of the Sale Proceeds will be used to fund the costs of completing the chapter 11 cases (including satisfying Allowed Administrative Expense Claims and Fee Claims) and winding down the KFM Debtors&rsquo; estates. The remaining Sale Proceeds and other available Cash and non-Cash consideration in the KFM Debtors&rsquo; estates are expected to be used exclusively to pay Credit Agreement Claims. The KFM Debtors do not expect there to be any value from encumbered assets in excess of the Credit Agreement Claims and Adequate Protection Claims or unencumbered assets available to pay General Unsecured Claims.</p>
<p>Under the Plan, the KFM Debtors will appoint a Plan Administrator who will, among other things, steer the KFM Debtors toward a quick and efficient final resolution. The Plan Administrator will have the authority, on behalf the KFM Debtors, to implement all provisions of the Plan, including controlling and effectuating the Claims reconciliation process (if necessary); making distributions in accordance with the Plan; preparing, filing, and prosecuting any necessary filings; and prosecuting, settling, or otherwise resolving all preserved Causes of Action.&rdquo;</p>
<p><strong>The following is a summary of classes, claims, voting rights, and expected recoveries (defined terms are as defined in the Plan and/or Disclosure Statement, changes in Bold):</strong></p>
<ul>
<li>Class 1 (&ldquo;Other Priority Claims&rdquo;) is unimpaired, deemed to accept, and not entitled to vote on the Plan. The expected recovery is 100%.</li>
<li>Class 2 (&ldquo;Other Secured Claims&rdquo;) is unimpaired, deemed to accept, and not entitled to vote on the Plan. The expected recovery is 100%.</li>
<li>Class 3 (&ldquo;Credit Agreement Claims&rdquo;) is impaired and entitled to vote on the Plan.&nbsp;The estimated amount of claims is $224.0mn and expected recovery is 20%.&nbsp;Treatment: The Administrative Agent, on behalf of the Lenders, shall receive: (1) on the Effective Date, Excess Distributable Cash of at least $1,300,000 and at least quarterly thereafter, additional distributions of Excess Distributable Cash, up to an amount necessary to satisfy the Credit Agreement Claims in full; (2) immediately following the conclusion of the Wind Down pursuant to the WindDown Budget, and in any event not later than four months following the Effective Date (or such other date agreed to between the Plan Administrator and the Administrative Agent), to the extent such Credit Agreement Claims have not been satisfied in full under the foregoing subsection (1), the Excess Reserve Amounts, up to satisfaction in full of the Credit Agreement Claims; and (3) to the extent there comes to exist any interest of the Post-Effective Date KFM Debtors in any Cash or other property following the indefeasible payment to the Administrative Agent under the foregoing subsections (1) and (2), such amounts up to satisfaction in full of the Credit Agreement Claims.</li>
<li>Class 4 (&ldquo;General Unsecured Claims&rdquo;) is impaired and deemed to reject the Plan.&nbsp;The expected recovery is 0%.</li>
<li>Class 5 (&ldquo;Intercompany Claims&rdquo;) is unimpaired, deemed to accept and not entitled to vote on the Plan. The expected recovery is 100%.</li>
<li>Class 6 (&ldquo;Intercompany Interests&rdquo;) is impaired and deemed to reject the Plan. The expected recovery is 0%.</li>
</ul>
<p><strong>Key Dates</strong></p>
<ul>
<li>Plan Supplement Filing Deadline: May 13, 2020</li>
<li>Plan Voting Deadline: May 20, 2020</li>
<li>Plan/Disclosure Statement Objection Deadline: May 20, 2020</li>
<li>Combined Hearing: May 27, 2020</li>
</ul>
<p><strong>Further Background on BCE-Mach Acquisition of Debtors&#039; Assets<br /></strong></p>
<p>[As previously reported] April 2, 2020 &ndash; Alta Mesa Resources, Inc. and its subsidiary Debtors (&ldquo;AMR&rdquo; or the &ldquo;Initial Debtors,&rdquo; and together with Kingfisher Midstream, LLC &nbsp;and its subsidiary Debtors, or &quot;the KFM Debtors, the &ldquo;Debtors&rdquo;) filed an emergency motion requesting authorization to enter into and perform under a pair of modified asset purchase agreements with the purchaser of both of the AMR and KFM assets, BCE-MACH III LLC (&quot;BCE-Mach&quot; or the &ldquo;Purchaser&rdquo;) [Docket No. 1478]. Executed versions of the revised asset purchase agreements are attached in this motion.&nbsp;</p>
<p>The modified APAs reduce the purchase price to be paid by BCE-Mach from $320.0mn to $220.0mn with an adjustment (resulting in a range of $200.0m to $240.0mn) based on crude oil priced in May 2020. The motion cites the &quot;grim realities of the current economic environment and conditions in the oil and gas industry,&quot; as precipitating the change, but many watchers will cite the &quot;grim realities&quot; of a messy sales process and a questionable purchaser who after several delays of its own making left the Debtors&#039; sales efforts exposed to the coronavirus. As a result of those delays, the Debtors were given Court approval (the same Court that issued sales orders in respect of what was loudly criticized as a hasty and bid-chilling sales process to an alleged &quot;insider&quot; in January) to restart their marketing process; except that the &quot;grim reality&quot; was that in the current economic environment the value of the Debtors&#039; assets had dropped precipitously, leaving BCE-Mach again the Debtors&#039; choice&#8230;albeit at a considerably reduced price. It will be interesting to see in coming days whether the coronavirus has dampened the will of what have been many objecting voices throughout the Debtors&#039; Chapter 11 cases and sales process.</p>
<p>Who said things couldn&#039;t get worse? Even before COVID-19 this was a truly messy and acrimonious transaction. As we summed up previously: &quot;<strong>In sum, one company that filed bankruptcy in two groups four months apart (the Initial Debtors filing in September 2019) that are having their cases jointly administered to distribute assets sold to the same purchaser through two separate asset purchase agreements, albeit under separate Plans and Disclosure Statements. Fair to say, this has left a trail of angry stakeholders</strong>.&quot; &nbsp;And those were the good old days.</p>
<p>By way of more-detailed reminder, the KFM Debtors filed for bankruptcy on January 12, 2020 and their cases are now being jointly administered with the chapter 11 cases of the Initial Debtors who filed for Chapter 11 on [what else] September 11, 2019. Shortly (in the view of many objecting parties, way too shortly) after the KFM Debtors filed for bankruptcy, the Debtors held a joint auction of their respective assets (ie the AMR assets and the KFM assets) on January 15, 2020.</p>
<p>Further to that auction, BCE-Mach was designated as the successful bidder in respect of substantially all of the Debtors&#039; assets and holders of the Debtors&#039; 7.875% senior notes due 2021 (the &quot;Ad Hoc Group&quot;) were named as the back-up bidder [Docket No. 888]. Notwithstanding that the Debtors&#039; AMH Assets and KFM Assets were covered by separate asset purchase agreements (with that construct continuing with the revised agreements), the auction was conducted as if the assets were &quot;one package;&quot; the transcript noting: &quot;The Debtors&#039; assets that are to be auctioned off today will be considered as one package for all of the assets. There will be no need for any bidder to allocate the value of their bids.&quot;&nbsp;</p>
<p>Interestingly, the Debtors&#039; April 2nd emergency motion does not mention renewed interest from the credit-bidding Ad Hoc Group who were left fuming at the section 363 altar when their bid, which they and others had argued was more certain than that of alleged &quot;insider&quot; BCE-Mach, was rejected by the Debtors. Ironically, the shambolic and oft-delayed sale to BCE-Mach may have kept those spurned senior creditors from being hit by the COVID-19 bus.</p>
<p>On January 24, 2020, the Bankruptcy Court entered orders approving the &ldquo;joint&rdquo; sales to BCE-Mach. At the time, the Debtors stated that they expected the sales to close on or around February 12, 2020. Shortly before that date, however, BCE-Mach asked that the closing be delayed until February 28, 2020, citing &quot;the administrative convenience of an end-of-month closing versus a mid-month closing and concerns about the parties&rsquo; preparedness to close by the target date.&quot; Then, as the end of February approached, BCE-Mach notified the Debtors that &quot;due to late-breaking issues between the Buyer and certain potential alternative financing providers,&quot; there would have to be another delay, this time until March 9, 2020. The rest is coronavirus history.</p>
<p>Please see our other extensive coverage on why, inter alia, (i) the Debtor&rsquo;s Official Committee of Unsecured Creditors (the &ldquo;Committee&rdquo;) filed a motion to convert the Debtors&rsquo; Chapter 11 cases to cases under Chapter 7 [Docket Nos. 1315] &nbsp;arguing that prepetition lender Wells Fargo was exerting &quot;dictatorial control&quot; and that &ldquo;the AMH Debtors&rsquo; Chapter 11 cases have never followed traditional, normative patterns. The process has been chaotic, and the lack of direction and purpose has come at an enormous administrative expense&hellip;&quot; and (ii) the Committee urged the Debtors to reject the BCE-Mach bid as &quot;from an insider, board member, and substantial indirect equity owner of the Debtors,&quot; in favor of that of the Ad Hoc Group [Docket No. 761]and (iii) Bank of Texas, a lender to both the AMH Debtors and KFM Debtors, objected to a rushed sale process as a <strong>&quot;confusing, disjointed process with the overhanging uncertainty caused by the litigation between Debtors and KFM and related entities</strong>&#8230;[yes the Debtors were suing each others, and] a <strong>rush to the end that can only benefit the stalking horse, and is at the expense of creditors</strong>. [Docket No. 846]</p>
<p><strong>Liquidation Analysis (see Exhibit C of the KFM Debtors&#039; Disclosure Statement for notes)</strong></p>
<p>&nbsp;<img src="https://assets.bankruptcydata.com/storyimages/OM7mu0VfG-20200428103041794271.png" class="fr-fic fr-dii"></p>
<p>&nbsp;</p>
<p><img src="https://assets.bankruptcydata.com/storyimages/bvBdrkMAu-20200428103043865973.png" class="fr-fic fr-dii"></p>
<p><strong>Group Structure Chart</strong></p>
<p><img src="https://assets.bankruptcydata.com/storyimages/voQbmbzxe-20200428103045886021.jpeg" class="fr-fic fr-dii"></p>
<p></p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Falta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing%2F&#038;title=Alta%20Mesa%20Resources,%20Inc.%20–%20Court%20Approves%20(Conditionally)%20the%20KFM%20Debtors&#8217;%20Disclosure%20Statement%20as%20Cases%20Proceed%20in%20Parallel%20Universes;%20All%20to%20Come%20Together%20at%20May%2027th%20Confirmation%20Hearing" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Falta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Falta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing%2F&#038;text=Alta+Mesa+Resources%2C+Inc.+%E2%80%93+Court+Approves+%28Conditionally%29+the+KFM+Debtors%E2%80%99+Disclosure+Statement+as+Cases+Proceed+in+Parallel+Universes%3B+All+to+Come+Together+at+May+27th+Confirmation+Hearing" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Falta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing%2F&#038;title=Alta%20Mesa%20Resources,%20Inc.%20–%20Court%20Approves%20(Conditionally)%20the%20KFM%20Debtors&#8217;%20Disclosure%20Statement%20as%20Cases%20Proceed%20in%20Parallel%20Universes;%20All%20to%20Come%20Together%20at%20May%2027th%20Confirmation%20Hearing" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=Alta Mesa Resources, Inc. – Court Approves (Conditionally) the KFM Debtors&#8217; Disclosure Statement as Cases Proceed in Parallel Universes; All to Come Together at May 27th Confirmation Hearing&body=https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/pace-industries-llc-investor-macquarie-septa-files-motion-to-have-majority-of-debtors-cases-dismissed-insists-debtors-lacked-corporate-authority-to-file-chapter-11-absent-their-consent/" rel="bookmark">Pace Industries, LLC – Investor Macquarie Septa Files Motion to Have Majority of Debtors Cases Dismissed, Insists Debtors lacked Corporate Authority to File Chapter 11 Absent Their Consent</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/true-religion-apparel-inc-l-a-fashion-jeans-manufacturer-files-for-chapter-11-for-the-second-time-in-30-months-citing-liquidity-constraints-accelerated-by-the-covid-19-pandemic-2/" rel="bookmark">True Religion Apparel, Inc. – L.A. Fashion Jeans Manufacturer Files for Chapter 11 for the Second Time in 30 Months Citing &#8220;Liquidity Constraints, Accelerated by the COVID-19 Pandemic&#8221;</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/pioneer-energy-services-corp-court-approves-disclosure-statement-with-revised-financial-projections-to-reflect-coronavirus-impact-2/" rel="bookmark">Pioneer Energy Services Corp. &#8211; Court Approves Disclosure Statement with Revised Financial Projections to Reflect Coronavirus Impact</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/approach-resources-inc-buyers-remorse-emerges-as-new-covid-19-symptom-debtors-urge-court-to-enforce-192-5mn-sale-to-tom-barrack-and-sam-zell-controlled-entity-2/" rel="bookmark">Approach Resources Inc. – Buyers&#8217; Remorse Emerges as New COVID-19 Symptom; Debtors Urge Court to Enforce $192.5mn Sale to Tom Barrack and Sam Zell Controlled Entity</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
						<div class="nav-next">
				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/ravn-air-group-inc-coronavirus-afflicted-alaskan-airline-files-plan-of-liquidation-and-disclosure-statement-seeks-june-22nd-confirmation-hearing/">
					Next Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/ravn-air-group-inc-coronavirus-afflicted-alaskan-airline-files-plan-of-liquidation-and-disclosure-statement-seeks-june-22nd-confirmation-hearing/" rel="next">Ravn Air Group, Inc. – Coronavirus Afflicted Alaskan Airline Files Plan of Liquidation and Disclosure Statement, Seeks June 22nd Confirmation Hearing</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-28T12:09:14-05:00" itemprop="datePublished">April 28, 2020</time></a></span>				</div><!-- .post-meta -->
			</div><!-- .nav-next -->
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/frontier-communications-corporation-court-approves-1-352bn-private-sale-of-debtors-pacific-northwest-assets-to-partnership-led-by-steve-weeds-wavedivision-capital-assets-to-be-rebrande/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/frontier-communications-corporation-court-approves-1-352bn-private-sale-of-debtors-pacific-northwest-assets-to-partnership-led-by-steve-weeds-wavedivision-capital-assets-to-be-rebrande/" rel="prev">Frontier Communications Corporation – Court Approves $1.352bn Private Sale of Debtors&#8217; Pacific Northwest Assets to Partnership Led by Steve Weeds&#8217; WaveDivision Capital; Assets to Be Rebranded as Ziply Fiber</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-28T07:42:32-05:00" itemprop="datePublished">April 28, 2020</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://bankruptcompanynews.com/distressed-asset-central" onclick="ga('send', 'event', 'Banner', 'click', 'Distressed Asset Central Ad', {nonInteraction: false});"><br />
	<img src="/wp-content/uploads/2020/01/daily-dac-bcn-ad.jpg" alt="Distressed Asset Central" style="margin-bottom:50px;"><br />
</a></p>
</div>
		</aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/03/'>March 2020</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
								<aside id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/ravn-air-group-inc-coronavirus-afflicted-alaskan-airline-files-plan-of-liquidation-and-disclosure-statement-seeks-june-22nd-confirmation-hearing/">Ravn Air Group, Inc. – Coronavirus Afflicted Alaskan Airline Files Plan of Liquidation and Disclosure Statement, Seeks June 22nd Confirmation Hearing</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" aria-current="page">Alta Mesa Resources, Inc. – Court Approves (Conditionally) the KFM Debtors&#8217; Disclosure Statement as Cases Proceed in Parallel Universes; All to Come Together at May 27th Confirmation Hearing</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/frontier-communications-corporation-court-approves-1-352bn-private-sale-of-debtors-pacific-northwest-assets-to-partnership-led-by-steve-weeds-wavedivision-capital-assets-to-be-rebrande/">Frontier Communications Corporation – Court Approves $1.352bn Private Sale of Debtors&#8217; Pacific Northwest Assets to Partnership Led by Steve Weeds&#8217; WaveDivision Capital; Assets to Be Rebranded as Ziply Fiber</a>
									</li>
					</ul>
		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <ul class="lrm-switcher -is-not-login-only">

            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
                    Sign in                </a></li>

                            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
                    New account                </a></li>
                    </ul>

        <div class="lrm-signin-section "> <!-- log in form -->
            <form class="lrm-form" action="#0" data-action="login">

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <p class="lrm-form-message lrm-form-message--init"></p>

                <div class="fieldset">
                                        <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                    <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="fieldset">
	                                    <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                    <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                    <span class="lrm-error-message"></span>
                                            <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                                    </div>

                <div class="fieldset">
	                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                                    </div>

                <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                                        </div>

                <div class="lrm-integrations-otp"></div>

                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Log in                    </button>
                </div>

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <input type="hidden" name="redirect_to" value="">
                <input type="hidden" name="lrm_action" value="login">
                <input type="hidden" name="wp-submit" value="1">
                <!-- Fix for Eduma WP theme-->
                <input type="hidden" name="lp-ajax" value="login">

                <input type="hidden" id="security-login" name="security-login" value="1fc1c1d667" /><input type="hidden" name="_wp_http_referer" value="/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" />
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>
            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-login -->

        
        <div class="lrm-signup-section "> <!-- sign up form -->
            
                <form class="lrm-form" action="#0" data-action="registration" data-lpignore="true">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                    <p class="lrm-form-message lrm-form-message--init"></p>

                                            <div class="fieldset fieldset--username">
	                                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                            <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                    
                                        <div class="fieldset clearfix">
	                    	                                            <div class="lrm-col-half-width lrm-col-first fieldset--first-name">
                            <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                            <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                        <div class="lrm-col-half-width lrm-col-last fieldset--last-name">
                            <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                            <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                    </div>
                    
                    <div class="fieldset fieldset--email">
	                                            <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                        <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                        <span class="lrm-error-message"></span>
                    </div>

	                                    	                                    
                    
                    <div class="lrm-integrations lrm-integrations--register">
                                                                    </div>

                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

                    <div class="fieldset fieldset--submit">
                        <button class="full-width has-padding" type="submit">
                            Create account                        </button>
                    </div>

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                    <input type="hidden" name="redirect_to" value="">
                    <input type="hidden" name="lrm_action" value="signup">
                    <input type="hidden" name="wp-submit" value="1">

                    <!-- Fix for Eduma WP theme-->
                    <input type="hidden" name="is_popup_register" value="1">
                    <input type="hidden" id="security-signup" name="security-signup" value="f547d28b5c" /><input type="hidden" name="_wp_http_referer" value="/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" />                    <!-- For Invisible Recaptcha plugin -->
                    <span class="wpcf7-submit" style="display: none;"></span>

                </form>

            
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-signup -->

        
        <div class="lrm-reset-password-section "> <!-- reset password form -->
            <form class="lrm-form" action="#0" data-action="lost-password">

                <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

                <div class="fieldset">
	                                    <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                    <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="lrm-integrations lrm-integrations--reset-pass">
                                    </div>

                <input type="hidden" name="lrm_action" value="lostpassword">
                <input type="hidden" name="wp-submit" value="1">
                <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="577102c035" /><input type="hidden" name="_wp_http_referer" value="/alta-mesa-resources-inc-court-approves-conditionally-the-kfm-debtors-disclosure-statement-as-cases-proceed-in-parallel-universes-all-to-come-together-at-may-27th-confirmation-hearing/" />
                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Reset password                    </button>
                </div>
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>

            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
        </div> <!-- lrm-reset-password -->
        <a href="#0" class="lrm-close-form">close</a>
    </div> <!-- lrm-user-modal-container -->
</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bankruptcompanynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"2617706d8f","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_confirm_email_fields":"Email and confirm email not matched.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ur_google_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","site_secret":"6LchGVoUAAAAAGq-IP9bI65YIRYyr0AftbwjBga1","is_captcha_enable":"1","version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"2617706d8f","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
