<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">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</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Armstrong Flooring Inc – Resilient Flooring Manufacturer Seek Approval of $30mn of DIP Financing to be Provided by JMB Capital Partners; Faces Continuing Battle with Prepetition Lenders Bank of America and Pathlight Capital | Daily Bankrupt Company Updates | Bankrupt Company News</title>
	<link rel="canonical" href="https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Armstrong Flooring Inc – Resilient Flooring Manufacturer Seek Approval of $30mn of DIP Financing to be Provided by JMB Capital Partners; Faces Continuing Battle with Prepetition Lenders Bank of America and Pathlight Capital | Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="og:description" content="May 9, 2022 &ndash; The Debtors requested Court authority to (i) access $30.0mn of debtor-in-possession (&ldquo;DIP&rdquo;) financing, of which $20.0mn is to be made available on an interim basis, and (ii) have nonconsensual use of cash collateral [Docket No. 17]. The financing is to be made available by JMB Capital Partners Lending, LLC (&quot;JMB&quot; or...Continue reading" />
	<meta property="og:url" content="https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" />
	<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="article:published_time" content="2022-05-11T11:34:20+00:00" />
	<meta property="og:image" content="https://assets.bankruptcydata.com/storyimages/YTzvkgJGy-20220511113343781902.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="New Generation Research" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="18 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bankruptcompanynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/#primaryimage","inLanguage":"en-US","url":"https://assets.bankruptcydata.com/storyimages/YTzvkgJGy-20220511113343781902.png","contentUrl":"https://assets.bankruptcydata.com/storyimages/YTzvkgJGy-20220511113343781902.png"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/#webpage","url":"https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/","name":"Armstrong Flooring Inc \u2013 Resilient Flooring Manufacturer Seek Approval of $30mn of DIP Financing to be Provided by JMB Capital Partners; Faces Continuing Battle with Prepetition Lenders Bank of America and Pathlight Capital | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/#primaryimage"},"datePublished":"2022-05-11T11:34:20+00:00","dateModified":"2022-05-11T11:34:20+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"},"breadcrumb":{"@id":"https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bankruptcompanynews.com/"},{"@type":"ListItem","position":2,"name":"Armstrong Flooring Inc \u2013 Resilient Flooring Manufacturer Seek Approval of $30mn of DIP Financing to be Provided by JMB Capital Partners; Faces Continuing Battle with Prepetition Lenders Bank of America and Pathlight Capital"}]},{"@type":"Person","@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"},"url":"https://www.bankruptcompanynews.com/author/nickrebecca/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=10.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=2.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=2.1.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=2.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-mail-logging/lib/vendor/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=11.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bankruptcompanynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bankruptcompanynews.com/wp-json/wp/v2/posts/86782" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=86782' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Farmstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Farmstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.3" />	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-86782 single-format-standard user-registration-page group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="https://info.bankruptcydata.com/yearend2020">Free 2020 Bankruptcy Report</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-86782" class="post-86782 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">Armstrong Flooring Inc –  Resilient Flooring Manufacturer Seek Approval of $30mn of DIP Financing to be Provided by JMB Capital Partners; Faces Continuing Battle with Prepetition Lenders Bank of America and Pathlight Capital</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-11T11:34:20-05:00" itemprop="datePublished">May 11, 2022</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
				<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register' data-form-id="82254"
			  data-enable-strength-password="no" data-minimum-password-strength=""  data-captcha-enabled="1">

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="first_name" class="ur-field-item field-first_name ">
													<div class="form-row validate-required" id="first_name_field" data-priority="" ><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="first_name" type="text" class="input-text without_icon input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /> </span> </div>															</div>
																												<div  data-field-id="last_name" class="ur-field-item field-last_name ">
													<div class="form-row validate-required" id="last_name_field" data-priority="" ><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="last_name" type="text" class="input-text without_icon input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /> </span> </div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_email" class="ur-field-item field-user_email ">
													<div class="form-row validate-required" id="user_email_field" data-priority="" ><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="user_email" type="email" class="input-text without_icon input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /> </span> </div>															</div>
																												<div  data-field-id="Phone" class="ur-field-item field-text ">
													<div class="form-row " id="Phone_field" data-priority="" ><label for="Phone" class="ur-label">Phone</label> <span class="input-wrapper"> <input data-rules="" data-id="Phone" type="text" class="input-text without_icon input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /> </span> </div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="user_pass" class="ur-field-item field-user_pass ">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <span class="password-input-group input-form-field-icons"><input data-rules="" data-id="user_pass" type="password" class="input-text without_icon input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span> </span> </div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_confirm_password" class="ur-field-item field-user_confirm_password ">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <span class="password-input-group input-form-field-icons"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text without_icon input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span> </span> </div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node" style="width:100px;max-width: 100px;"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
												<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>
																	</div>
					
			<div style="clear:both"></div>
						<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="ceb5557fdc" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>May 9, 2022 &ndash; The Debtors requested Court authority to (i) access $30.0mn of debtor-in-possession (&ldquo;DIP&rdquo;) financing, of which $20.0mn is to be made available on an interim basis, and (ii) have <strong>nonconsensual</strong> use of cash collateral [Docket No. 17]. The financing is to be made available by JMB Capital Partners Lending, LLC (&quot;JMB&quot; or the &quot;DIP Lender,&quot; with May 8, 2022 DIP credit agreement attached to motion) with the Court being asked by the Debtors to prime that loan against the wishes of prepetition senior lenders (the &quot;Prepetition Lenders&quot;) and agree to nonsensual use of cash collateral (including the collection of operating receipts during the bankruptcy). The Debtors note: &quot;Without both of these [the DIP financing and access to cash collateral], the Debtors simply do not have sufficient funds to continue their business operations.&quot;</p>
<p>There is clearly a lot of bad blood between the Debtors and the Prepetition Lenders*, with the Debtors arguing that the Prepetition Lenders are looking to force a liquidation notwithstanding the existence of a substantial equity cushion (&quot;well above 20%&quot;) and a sale process that is well under way. The motion provides: &quot;The Prepetition Lenders&#039; <strong>insistence upon the Company liquidating is consistent with a pattern of repeated undermining by them of the Company&rsquo;s value-maximizing strategic alternatives and opportunism.&quot;</strong></p>
<p style="margin-left: 60px">*Led by Bank of America in respect of the Debtors&#039; $62.5mn (outstanding) ABL Credit Facility and Pathlight Capital LP in respect of the Debtors&#039; $98.0mn (outstanding) Term Loan Facility.</p>
<p>On May 8, 2022, Armstrong Flooring Inc. and three affiliated debtors (NYSE: AFI; together &ldquo;Armstrong&rdquo; or the &ldquo;Debtors&rdquo;) filed for Chapter 11 noting estimated assets of $517.0mn; and estimated liabilities of $317.8mn ($160.5mn of funded debt). At filing, the Debtors, &quot;a leading global producer of resilient flooring products used primarily in the construction and renovation of commercial, residential, and institutional buildings,&quot; noted the confluence of the pandemic, tariffs, inflationary pressures and supply chain issues as necessitating bankruptcy shelter.</p>
<p><strong>DIP Background</strong></p>
<p>The motion [Docket No. 17] states, &ldquo;By this Motion, the Debtors seek relief that is critical to their ability to maximize value in these Chapter 11 Cases. The Debtors, with the assistance of their advisors and the support of the proposed DIP Lenders, have designed a restructuring process with two key goals in mind: preserving and maximizing the value of the Debtors&rsquo; assets and maintaining stability of the Debtors&rsquo; operations during the pendency of these cases. The Debtors have been engaged in a prepetition marketing process for their assets that is already well underway and has generated substantial interest. The Debtors seek to continue that effort postpetition through an expeditious section 363 sale process funded with the proceeds of the proposed $30 million DIP Facility and the use of Cash Collateral.</p>
<p>The Debtors&rsquo; tireless, good-faith efforts have produced a number of expressions of interest and a letter of intent that<strong>&nbsp;would lead to the payment of the Debtors&rsquo; prepetition senior secured debt in full and provide a recovery to general unsecured creditors</strong>. However, the<strong>&nbsp;Prepetition Lenders have declined to provide debtor-in-possession (&lsquo;DIP&rsquo;) funding on terms necessary to achieve an orderly, value-maximizing sale</strong>. The Prepetition Lenders initially limited their financing offers to amounts far less than needed to enable the Company to conduct a successful sale process, then conditioned additional financing on operational and sale constraints that would likely lead to a substantial reduction in the price offered in (or abandonment of) the existing letter of intent, and could discourage other bidders.</p>
<p>Then, just hours before this filing and after the Company refused to accede to a late-night ultimatum,<strong>&nbsp;the Prepetition Lenders offered to extend their facility for another day only if the Company agreed to proceed with an immediate wind-down of the Company&rsquo;s operations and liquidation of its assets</strong>. In that scenario, where the Company would not continue to operate in the ordinary course for any period of time, the existing interested bidder would likely dramatically reduce any price offered, if it remained at all, and any possibility of a going-concern bid would be eliminated. In such circumstances, there would be no possibility of recovery for general unsecured creditors.</p>
<p><strong>There is no basis in law or fact for such value-destructive behavior.&nbsp;</strong>Under the Debtors&rsquo; proposed DIP Facility, the <strong>Prepetition Lenders will enjoy more than a [redacted] % equity cushion&mdash;well above the 20% threshold courts</strong> in this District hold is sufficient to provide adequate protection&mdash;and will be provided further protection against any diminution in value of the Prepetition Collateral. Put simply, the Prepetition Lenders have no grounds to insist upon a course that would destroy value for other stakeholders, and likely impairing their own recovery as well.</p>
<p>The Prepetition Lenders&rsquo; <strong>insistence upon the Company liquidating is consistent with a pattern of repeated undermining by them of the Company&rsquo;s value-maximizing strategic alternatives and opportunism</strong>. For example, shortly before a May 2, 2022 milestone date for delivery of a purchase and sale agreement (or similar agreement) that had been set in the prepetition credit agreements, the Prepetition Lenders threatened immediate liquidation of the Debtors, despite the substantial progress the Debtors had made in their marketing efforts and significant indications of interest that had been received. For a mere six-day extension of the milestone, the <strong>Prepetition Term Loan Parties demanded that $10.1 million&nbsp;</strong>of fees be capitalized earlier than they otherwise would have been payable and added to the existing principal balance of the Prepetition Term Loans, to which the Debtors were forced to agree. Such fees are accruing interest at a rate per annum of 11.0%, further adding to the Debtors&rsquo; senior secured debt obligations.</p>
<p>The Prepetition Term Loan Lenders then conditioned their financing proposal on the Debtors&rsquo; agreeing that a credit bid by the Prepetition Term Loan Lenders&mdash;in an undetermined amount&mdash;would be designated as the stalking horse bid for certain collateral. They then offered to remove that requirement only if, among other things, the Prepetition Lenders were given immediate access to all bids, even in auctions in which they are participating. Then, after giving the Debtors less than 11 hours overnight to respond, they withdrew their financing offer altogether.</p>
<p>During the weeks leading up to the Petition Date while the Debtors and their advisors were actively pursuing a sale transaction, they approached the Prepetition Lenders and numerous third parties regarding DIP financing opportunities. Through this process, the Debtors sought, both from the Prepetition Lenders and third parties, a modest DIP designed to bridge to a value-maximizing sale and an orderly distribution of the proceeds. As reflected in the Approved Budget, the Debtors require the <strong>proceeds from the DIP Facility and operating receipts</strong>&mdash;i.e., the sale of inventory and the realization of accounts receivable that become Cash Collateral&mdash;to fund these Chapter 11 Cases and continue their prepetition sale process. Without both of these, the Debtors simply do not have sufficient funds to continue their business operations.</p>
<p>The Debtors received the support of the DIP Lenders who, given the scope of the Prepetition Lenders&rsquo; security interests and the absence of meaningful unencumbered property, agreed to provide DIP financing subject to receiving a priming lien. By contrast, the financing offered by the Prepetition Lenders is not viable for the Company, would cause it to cease to operate as a going concern, eliminate any going-concern sale option, and force a prompt liquidation.</p>
<p>This Motion asks the Court to support the Debtors&rsquo; objective of enhancing value for all stakeholders through a brisk but robust sales and marketing process rather than the Prepetition Lenders&rsquo; goal of quickly monetizing their secured claims, irrespective of the implications for junior creditors and other stakeholders. The Debtors should be permitted to continue to pursue the sale process because the Prepetition Lenders are adequately protected. A few simple facts show this:</p>
<ul>
<li>The value of the Prepetition Collateral is approximately $[Redacted] against which the Prepetition Lender Obligations, equipment leases, and DIP Obligations are $194.5 million. As such, the Prepetition Lenders have an equity cushion of more than [Redacted]%.</li>
<li>The Company received a letter of intent from [Redacted] (the &lsquo;Interested Bidder&rsquo;) to acquire substantially all of the Company&rsquo;s North American assets for $[Redacted] plus [Redacted]% of all real estate proceeds in excess of $[Redacted]. In the last 12 months, the Company&rsquo;s North American real estate has been appraised for a total of $70 million. Thus, even without considering the Company&rsquo;s non-U.S. based assets, which have been valued in the range of $[Redacted], the Prepetition Lenders are substantially oversecured.</li>
<li>The Debtors believe that the Interested Bidder&rsquo;s offer will set the valuation &lsquo;floor&rsquo; that is subject to higher and better bids under the Debtors&rsquo; bid procedures. The DIP Facility will enable the Debtors to continue a postpetition sale process in an attempt to secure an even higher offer. The additional liquidity the DIP Facility provides therefore will help preserve (and enhance) the Prepetition Collateral against diminution in value as compared to the alternative of engaging in a suboptimal liquidation.</li>
<li>The Debtors will agree to other adequate protection obligations in the Final Order, including granting superpriority claims to the Prepetition Lenders and the payment of interest arising under the Prepetition ABL Loan Documents at the non-default rate.</li>
</ul>
<p>[t]he Debtors are engaged in a robust sale process that has elicited indications of interest from multiple parties and the Debtors are continuing their discussions with certain bidders who have expressed interest in their assets. The Debtors anticipate that they will receive value-maximizing bids for their assets in an amount that will exceed the Prepetition Secured Obligations and the DIP Facility, paving a way for a meaningful recovery to unsecured creditors.&rdquo;</p>
<p><strong>Key Terms of DIP Financing:</strong></p>
<ul>
<li><strong>Borrower:&nbsp;</strong>Armstrong Flooring, Inc.</li>
<li><strong>Guarantors:&nbsp;</strong>AFI Licensing LLC, Armstrong Flooring Latin America, Inc., and Armstrong Flooring Canada Ltd. Armstrong Flooring Pty Ltd shall only become a guarantor in the event that, 30 days following the Petition Date, a Stalking Horse Purchase Agreement has not been executed and delivered to Agent.</li>
<li><strong>Commitment:&nbsp;</strong>$30.0mn, $20.0mn interim.</li>
<li><strong>DIP Lenders:&nbsp;</strong>JMB Capital Partners Lending, LLC and other parties that become lenders in accordance with the DIP Credit Agreement.</li>
<li><strong>Maturity Date:</strong> The earliest of (i) the date that is sixty (60) days after the Petition Date, subject to one 30-day extension at the Borrower&rsquo;s request so long as no Event of Default under the Loan Documents has occurred and is continuing, (ii) the substantial consummation (no later than the &ldquo;effective date&rdquo;) of a plan of reorganization filed in the Chapter 11 Cases that is confirmed pursuant to an order entered by the Bankruptcy Court, (iii) the consummation of a sale or other disposition of all or substantially all of the assets of the Loan Parties under Section 363 of the Bankruptcy Code, (iv) entry of an order converting the Chapter 11 Cases to cases under Chapter 7 of the Bankruptcy Code or dismissing the Chapter 11 Cases; and (v) the acceleration of the outstanding obligations and termination of the Commitments as a result of the occurrence and continuation of an Event of Default.</li>
<li><strong>Termination Date:&nbsp;</strong>The earliest date on which a &ldquo;Remedies Notice&rdquo; is delivered by the DIP Secured Parties. &ldquo;Remedies Notice&rdquo; is defined as a written notice sent to the DIP Obligors by the DIP Agent upon the occurrence of an Event of Default declaring: (i) that all DIP Obligations owing under the DIP Loan Documents are immediately due and payable, (ii) that the commitment of the DIP Secured Parties to make DIP Loans is terminated; (iii) the termination of the DIP Facility and the DIP loan Documents as to any future liability or obligation of the DIP Secured Parties, and (iv) that the application of the Carve Out has occurred</li>
<li><strong>Interest Rate:</strong> 10% per annum.</li>
<li><strong>Default Rate:</strong> 15% per annum.</li>
<li><strong>Fees:&nbsp;</strong></li>
<li><strong>Commitment Fee:&nbsp;</strong> 2.0% of the amount of each Lender&rsquo;s Commitment, earned at time of commitment and payable from the proceeds of the Initial Advance</li>
<li><strong>Exit Fee:&nbsp;</strong> of 4.0% of the amount of the DIP Loan Commitment, paid on or before the Maturity Date; and Borrower shall pay the DIP Lenders&rsquo; reasonable attorneys&rsquo; fees from the proceeds of the DIP Facility upon entry of the Interim Order.</li>
<li><strong>Use of Proceeds:&nbsp;</strong>The Debtors may not use the proceeds of the Advances for any purpose other than to fund payments related to the: (a) working capital and other general corporate purposes of the Loan Parties, including the payment of professional fees and expenses; (b) the pursuit of an Acceptable 363 Sale; (c) the provision of adequate protection in accordance with the DIP Orders; and (d) bankruptcy-related expenses, subject to the Carve Out, and in each case, consistent with, subject to, and within the categories and limitations contained in the DIP Orders and the Approved Budget (subject to Permitted Variances).</li>
<li><strong>Sale Milestones:</strong></li>
</ul>
<p style="margin-left: 40px"><strong>Case Milestones</strong></p>
<ul>
<li style="margin-left: 20px">Deadline for the DIP Loan Parties shall have agreed to the form of credit agreement in form and substance reasonably acceptable to the DIP Secured Parties and the Borrower not later than May 8, 2022.</li>
<li style="margin-left: 20px">Deadline for the Petition Date shall have occurred no later than May 8, 2022.</li>
<li style="margin-left: 20px">Deadline for Debtors to file with the Bankruptcy Court a motion seeking approval of the DIP Facility, the DIP Loans, and all Fees, interest, indemnification and other obligaions and the security interests and superpriority claims contemplated thereby not later than once business dates after the Petition Date.</li>
<li style="margin-left: 20px">Deadline to enter the Interim Order shall not be later than 5 business days.</li>
<li style="margin-left: 20px">Deadline to enter the Final Order shall not be later than 35 days</li>
</ul>
<p style="margin-left: 40px"><strong>Acceptable 363 Sale</strong></p>
<ul>
<li style="margin-left: 20px">Deadline to filed sale motion and bidding procedures motion (the &ldquo;Bidding Procedures Motion&rdquo;) for an Acceptable 363 Sale, which shall comply with the terms of this Agreement, not later than five (5) business days following the Petition Date.</li>
<li style="margin-left: 20px">Deadline to consider approval of the Bidding Procedures Motion shall be held in the Bankruptcy Court and the Bankruptcy Court shall have entered a final Bidding Procedures Order for an Acceptable 363 Sale, which shall comply with the terms of this Agreement (the &ldquo;Bidding Procedures Order&rdquo;), not later than twenty-one (21) days following the Petition Date.</li>
<li style="margin-left: 20px">Deadline for bidding under the Bidding Procedures Order shall be a date not later than forty (40) days following the Petition Date.</li>
<li style="margin-left: 20px">Any auction contemplated by the Bidding Procedures Order, if necessary, shall be conducted not later than forty-five (45) days following the Petition Date.</li>
<li style="margin-left: 20px">A sale hearing shall be held in the Bankruptcy Court and the Bankruptcy Court shall enter a Sale Order in respect of an Acceptable 363 Sale, which shall comply with the terms of this Agreement, not later than forty-six (46) days following the Petition Date.</li>
<li style="margin-left: 20px">An Acceptable 363 Sale shall have closed no later than fifty (50) days following the Petition Date; provided that, upon solely upon (a) the Borrower&rsquo;s request and (b) the delivery of a Stalking Horse Agreement prior to entry of the Bidding Procedures Order, this Milestone will be extended to no later than seventy (70) days following the Petition Date.</li>
</ul>
<p><strong>Prepetition Indebtedness</strong></p>
<p>As of the Petition date, the Debtors&rsquo; long-term funded indebtedness is approximately $160.5mn, consisting of (a) approximately $62.5mn in principal amount outstanding under the ABL Credit Facility, and (b) approximately $98.0mn in principal amount drawn and outstanding (plus accrued interest) under the Term Loan Facility.</p>
<ul>
<li><strong>The ABL Credit Facility.&nbsp;</strong>Armstrong Flooring, Inc. is party to a December 31, 2018 &ldquo;ABL Credit Agreement&rdquo; with Armstrong Flooring Pty Ltd and AFI Licensing LLC serving as guarantors. Bank of America, N.A.,serves as administrative agent, collateral agent and Australian security trustee. The ABL Credit Facility is (a) a $90 million asset-based revolving credit facility (reduced from $100.0mn on June 23, 2020), limited by a borrowing base, and (b) secured by a security interest in and lien on substantially all of the ABL Loan Parties&rsquo; assets, subject to certain exclusions (the &ldquo;Collateral&rdquo;). The ABL Credit Facility matures on December 31, 2023 and bears interest at a leverage-based rate per annum of either, at the Debtors&rsquo; option, (a) LIBOR plus 4.50% or (b) an &nbsp;adjusted base rate plus 3.50%. The Debtors&rsquo; pay a commitment fee on the principal amount of undrawn commitments under the ABL Credit Facility at a leverage based rate per annum of 0.50%.</li>
<li><strong>The Term Loan.&nbsp;</strong> Armstrong Flooring, Inc. is party to a June 23, 2020, &ldquo;Term Loan Agreement&rdquo; with AFI Licensing LLC serving as a guarantor. Pathlight Capital LP serves as administrative agent, collateral agent and Australian security trustee. The prepetition Term Loan Facility is secured (a) by a first priority security interest in and lien on substantially all of the Term Loan Parties&rsquo; equipment and real estate; motor vehicles, and other assets subject to certificates of title; intellectual property and equity interests in subsidiaries of Armstrong Flooring, Inc.; certain accounts holding proceeds of Term Loan Priority Collateral, and deposits therein constituting proceeds of Term Loan Priority Collateral (as defined below). The Term Loan matures on June 23, 2025 and bears interest at a rate per annum equal to LIBOR plus 11.00%.</li>
</ul>
<p><strong>Events Leading to the Chapter 11 Filing</strong></p>
<p>In a declaration in support of first day filings (the &ldquo;Vermette&rdquo; Declaration), Michel S. Vermette, the Debtors&rsquo; President and CEO provides: &ldquo;In early 2020, the Company embarked on a strategy to modernize operations and become more profitable (the &lsquo;Transformation Plan&rsquo;). The Transformation Plan had three components: (i) expand customer reach; (ii) simplify product offerings and operations; and (iii) strengthen core capabilities.</p>
<p>In an effort to implement the Transformation Plan, the Company expended significant resources. SG&amp;A increased significantly as the Company sought to modernize its operations, develop a more profitable go-to-market strategy and otherwise achieve the objectives of the Transformation Plan. The Company made some progress implementing this new strategy.&nbsp;</p>
<p>However, the effects of the developing COVID-19 pandemic began to place considerable stress on the Company&rsquo;s operations notwithstanding the implementation of COVID- 19 protocols designed to keep plants operating and maintaining sales force momentum. Among other things, the Company faced extended shutdowns of certain manufacturing facilities, supply chain disruptions, inflation, and an overall decline in sales of flooring products. These hurdles, influenced in large part by the COVID-19 pandemic, caused continued losses and higher-than- anticipated negative cash flows, resulting in less liquidity available to effectuate the Transformation Plan.</p>
<p>Net sales for the year 2020 decreased 6.6% compared to the prior year, primarily due to pandemic-related business disruptions.&nbsp;This occurred on top of a 14% year-over-year decrease in sales during 2019 due, in part, to U.S. tariff changes&nbsp;and market share loss in certain product categories. From 2019 to 2020, the Company&rsquo;s liquidity decreased from $89.6 million to $52.7 million.</p>
<p>The Company experienced some performance improvements through early 2021, due, in part, to the implementation of certain cost-saving measures, a phased relocation of the Company&rsquo;s corporate headquarters, ongoing initiatives to improve manufacturing efficiency and customer experiences, the launch of new products, and the sale of the Company&rsquo;s South Gate, California plant. However, the Company&rsquo;s profits continued to be hampered by&nbsp;inflationary pressures and supply chain challenges.</p>
<p>For example, the Company increased prices&mdash;up to 10% for residential products and up to 15% for commercial products&mdash;and implemented an ocean freight surcharge in an effort to increase revenue in the fourth quarter of 2021. However, the Company&rsquo;s margins were narrowed by product and transportation cost increases of approximately $85 million in 2021 alone. Simply stated, the Company&rsquo;s increasing costs significantly outpaced its pricing power. Accordingly, the Company was cash flow negative in 2021 and projected that it would continue to be cash flow negative throughout 2022 and would exhaust any remaining liquidity under the ABL Credit Facility by 2023.</p>
<p><strong>Approved Budget (see Exhibit C of Docket No. 17)</strong></p>
<p>&nbsp;<img src="https://assets.bankruptcydata.com/storyimages/YTzvkgJGy-20220511113343781902.png" style="width: 619px" class="fr-fic fr-dib"></p>
<p><strong>About the Debtors</strong></p>
<p>According to the <a href="https://www.armstrongflooring.com">Debtors</a>: Armstrong is &ldquo;a global leader in the design and manufacture of innovative flooring solutions that inspire beauty wherever your life happens. Headquartered in Lancaster, Pennsylvania, Armstrong Flooring continually builds on its resilient, 150-year legacy by delivering on its mission to create a stronger future for customers through adaptive and inventive solutions. The company safely and responsibly operates seven manufacturing facilities globally, working to provide the highest levels of service, quality, and innovation to ensure it remains as strong and vital as its 150-year heritage.&quot;</p>
<p>The Vermette Declaration adds: &quot;The Company is a leading global producer of resilient flooring products for use primarily in the construction and renovation of commercial, residential, and institutional buildings. On April 1, 2016, the Company became an independent publicly-traded company when Armstrong World Industries, Inc. (&#039;AWI&#039;), a public corporation, separated its Resilient Flooring and Wood Flooring businesses from its Building Products business. As a result of the<br />spin-off, the Company and AWI each became independent, publicly-traded companies, with the Company owning and operating the Resilient Flooring and Wood Flooring segments, and AWI continuing to own and operate a ceilings business.</p>
<p>The Company&rsquo;s flooring products include, but are not limited to, vinyl composition tile, vinyl sheet, and luxury vinyl tile, which is the Company&rsquo;s fastest-growing<br />resilient flooring product category. The Company sells its products in North American commercial and residential markets as well as in commercial markets in the Pacific Rim (primarily China and Australia). The majority of the Company&rsquo;s sales are in North America, where the Company is the largest producer of resilient flooring products.</p>
<p>The Company&rsquo;s corporate headquarters are located in Lancaster, Pennsylvania. The Debtors maintain flooring plants in Illinois, Mississippi, Oklahoma, and Pennsylvania; Armstrong&rsquo;s non-debtor affiliates maintain international flooring plants in China and Australia &quot;</p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Farmstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank%2F&#038;title=Armstrong%20Flooring%20Inc%20–%20%20Resilient%20Flooring%20Manufacturer%20Seek%20Approval%20of%20$30mn%20of%20DIP%20Financing%20to%20be%20Provided%20by%20JMB%20Capital%20Partners;%20Faces%20Continuing%20Battle%20with%20Prepetition%20Lenders%20Bank%20of%20America%20and%20Pathlight%20Capital" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Farmstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Farmstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank%2F&#038;text=Armstrong+Flooring+Inc+%E2%80%93++Resilient+Flooring+Manufacturer+Seek+Approval+of+%2430mn+of+DIP+Financing+to+be+Provided+by+JMB+Capital+Partners%3B+Faces+Continuing+Battle+with+Prepetition+Lenders+Bank+of+America+and+Pathlight+Capital" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Farmstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank%2F&#038;title=Armstrong%20Flooring%20Inc%20–%20%20Resilient%20Flooring%20Manufacturer%20Seek%20Approval%20of%20$30mn%20of%20DIP%20Financing%20to%20be%20Provided%20by%20JMB%20Capital%20Partners;%20Faces%20Continuing%20Battle%20with%20Prepetition%20Lenders%20Bank%20of%20America%20and%20Pathlight%20Capital" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=Armstrong Flooring Inc –  Resilient Flooring Manufacturer Seek Approval of $30mn of DIP Financing to be Provided by JMB Capital Partners; Faces Continuing Battle with Prepetition Lenders Bank of America and Pathlight Capital&body=https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/centric-brands-inc-blackstone-controlled-lifestyle-brand-collective-files-chapter-11-with-2bn-of-debt-citing-impact-of-covid-19-blackstone-to-exchange-700mn-of-second-lien-debt-for-e/" rel="bookmark">Centric Brands Inc. – Blackstone-Controlled &#8220;Lifestyle Brand Collective&#8221; Files Chapter 11 with $2bn of Debt Citing Impact of COVID-19, Blackstone to Exchange $700mn of Second Lien Debt for Equity and Take Debtors Private</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/ravn-air-group-inc-court-approves-a-further-6-0mn-of-dip-financing-but-the-costs-are-high-for-grounded-alaskan-airline-2/" rel="bookmark">Ravn Air Group, Inc. – Court Approves a Further $6.0mn of DIP Financing, But the Costs Are High for Grounded Alaskan Airline</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/chinos-holdings-inc-j-crew-group-creditors-committee-asks-court-to-put-brakes-on-highly-prejudicial-dip-financing-arrangements/" rel="bookmark">Chinos Holdings, Inc. (J.Crew Group) – Creditors&#8217; Committee Asks Court to Put Brakes on &#8220;Highly Prejudicial&#8221; DIP Financing Arrangements</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/skillsoft-corporation-education-software-leader-owned-by-charterhouse-capital-files-prenegotiated-chapter-11-looks-to-trim-1-6bn-off-balance-sheet-with-debt-for-equity-restructuring/" rel="bookmark">Skillsoft Corporation – Education Software Leader Owned by Charterhouse Capital Files &#8220;Prenegotiated&#8221; Chapter 11; Looks to Trim $1.6bn Off Balance Sheet with Debt-for-Equity Restructuring</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/cypress-environmental-partners-l-p-seeks-5mn-of-dip-financing-3mn-interim-from-recent-purchaser-of-prepetition-senior-debt-and-stalking-horse-argonaut-private-equity/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/cypress-environmental-partners-l-p-seeks-5mn-of-dip-financing-3mn-interim-from-recent-purchaser-of-prepetition-senior-debt-and-stalking-horse-argonaut-private-equity/" rel="prev">Cypress Environmental Partners, L.P. – Seeks $5mn of DIP Financing ($3mn Interim) from Recent Purchaser of Prepetition Senior Debt (and Stalking Horse) Argonaut Private Equity</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-11T08:47:18-05:00" itemprop="datePublished">May 11, 2022</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="sidebar-banner-temp" href="https://www.bankruptcompanynews.com/wrdic" style="display:none;" onclick="ga('send', 'event', 'Banner', 'click', 'Wharton Restructuring and Distressed Investing Conference 2022', {nonInteraction: false});">
	<img src="/wp-content/uploads/2022/02/bcce550e-2834-494c-b46f-8ef0a7b1f2f2.png" alt="Wharton Restructuring and Distressed Investing Conference 2022" style="margin-bottom:50px;max-width:100%;">
</a>
<script>
jQuery(document).ready(function($){
    var rightNow = new Date();
    var endDate = new Date('02/24/2022');
    if (rightNow < endDate) {
        console.log(endDate);
        jQuery('.sidebar-banner-temp').show();
    }
});
</script></div></aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2022/05/'>May 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/04/'>April 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/03/'>March 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/02/'>February 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/01/'>January 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/12/'>December 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/11/'>November 2021</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
						
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" aria-current="page">Armstrong Flooring Inc –  Resilient Flooring Manufacturer Seek Approval of $30mn of DIP Financing to be Provided by JMB Capital Partners; Faces Continuing Battle with Prepetition Lenders Bank of America and Pathlight Capital</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/cypress-environmental-partners-l-p-seeks-5mn-of-dip-financing-3mn-interim-from-recent-purchaser-of-prepetition-senior-debt-and-stalking-horse-argonaut-private-equity/">Cypress Environmental Partners, L.P. – Seeks $5mn of DIP Financing ($3mn Interim) from Recent Purchaser of Prepetition Senior Debt (and Stalking Horse) Argonaut Private Equity</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/brazos-electric-power-cooperative-inc-court-allows-third-extension-of-exclusivity-periods-ercot-mediation-extended-for-30-days-as-debtor-hopeful-securitization-based-plan-can-be-filed-by/">Brazos Electric Power Cooperative, Inc. – Court Allows Third Extension of Exclusivity Periods; ERCOT Mediation Extended for 30 Days as Debtor Hopeful Securitization-Based Plan Can Be Filed By End of June</a>
									</li>
					</ul>

		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-not-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
			Sign in		</a></li>

			<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
				New account			</a></li>
	</ul><div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="6c4a81a7d7" /><input type="hidden" name="_wp_http_referer" value="/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="337599d236" /><input type="hidden" name="_wp_http_referer" value="/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="fe9aadd632" /><input type="hidden" name="_wp_http_referer" value="/armstrong-flooring-inc-resilient-flooring-manufacturer-seek-approval-of-30mn-of-dip-financing-to-be-provided-by-jmb-capital-partners-faces-continuing-battle-with-prepetition-lenders-bank/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"www.bankruptcompanynews.com"},"home_url":"https:\/\/www.bankruptcompanynews.com","password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=48' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.bankruptcompanynews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115' id='thebreakingnews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401' id='thebreakingnews-assets-js'></script>
<script type='text/javascript' id='thebreakingnews-script-js-extra'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401' id='thebreakingnews-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1' id='ur-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58' id='ur-inputmask-js'></script>
<script type='text/javascript' id='user-registration-js-extra'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"92209a815f","user_registration_profile_details_save":"f5fac43829","user_registration_profile_picture_upload_nonce":"45891c0393","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","user_registration_profile_picture_uploading":"Uploading...","ajax_submission_on_edit_profile":"no","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_username_character_fields":"Please enter a valid username.","message_confirm_email_fields":"Email and confirm email not matched.","message_confirm_number_field_max":"Please enter a value less than or equal to %qty%.","message_confirm_number_field_min":"Please enter a value greater than or equal to %qty%.","message_confirm_number_field_step":"Please enter a multiple of %qty%.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=2.1.0.1' id='user-registration-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-form-validator.min.js?ver=2.1.0.1' id='ur-form-validator-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-recaptcha.min.js?ver=2.1.0.1' id='ur-recaptcha-js'></script>
<script type='text/javascript' id='ur-google-recaptcha-js-extra'>
/* <![CDATA[ */
var ur_google_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","is_captcha_enable":"1","version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0' id='ur-google-recaptcha-js'></script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"92209a815f","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
