<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">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</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Connections Community Support Programs, Inc. – Delaware Healthcare Not-for-Profit Seeks Bankruptcy Shelter Citing Multiple Pressures on Liquidity, Will Pursue Going Concern Sale | Daily Bankrupt Company Updates | Bankrupt Company News</title>
	<link rel="canonical" href="https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Connections Community Support Programs, Inc. – Delaware Healthcare Not-for-Profit Seeks Bankruptcy Shelter Citing Multiple Pressures on Liquidity, Will Pursue Going Concern Sale | Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="og:description" content="April 19 , 2021 &ndash; Connections Community Support Programs, Inc. (&ldquo;CCSP&rdquo; or the &ldquo;Debtor&rdquo;) filed for Chapter 11 protection with the U.S. Bankruptcy Court in the District of Delaware, case number 21-10723. The Debtor, a Delaware-based not-for-profit providing a &quot;comprehensive array of health care, housing, and employment opportunities,&quot; is represented by Mark L. Desgrosseilliers of...Continue reading" />
	<meta property="og:url" content="https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" />
	<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="article:published_time" content="2021-04-20T07:22:19+00:00" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="New Generation Research">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bankruptcompanynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/#webpage","url":"https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/","name":"Connections Community Support Programs, Inc. \u2013 Delaware Healthcare Not-for-Profit Seeks Bankruptcy Shelter Citing Multiple Pressures on Liquidity, Will Pursue Going Concern Sale | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"datePublished":"2021-04-20T07:22:19+00:00","dateModified":"2021-04-20T07:22:19+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"},"breadcrumb":{"@id":"https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/","url":"https://www.bankruptcompanynews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/","url":"https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/","name":"Connections Community Support Programs, Inc. \u2013 Delaware Healthcare Not-for-Profit Seeks Bankruptcy Shelter Citing Multiple Pressures on Liquidity, Will Pursue Going Concern Sale"}}]},{"@type":"Person","@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.9.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bankruptcompanynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bankruptcompanynews.com/wp-json/wp/v2/posts/86392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=86392' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fconnections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fconnections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-86392 single-format-standard user-registration-page" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="https://info.bankruptcydata.com/yearend2020">Free 2020 Bankruptcy Report</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-86392" class="post-86392 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">Connections Community Support Programs, Inc. – Delaware Healthcare Not-for-Profit Seeks Bankruptcy Shelter Citing Multiple Pressures on Liquidity, Will Pursue Going Concern Sale</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-20T07:22:19-05:00" itemprop="datePublished">April 20, 2021</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
				<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register' data-form-id="82254"
			  data-enable-strength-password="no" data-minimum-password-strength="" >

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="first_name" class="ur-field-item field-first_name ">
													<div class="form-row validate-required" id="first_name_field" data-priority="" ><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="first_name" type="text" class="input-text input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /></div>															</div>
																												<div  data-field-id="last_name" class="ur-field-item field-last_name ">
													<div class="form-row validate-required" id="last_name_field" data-priority="" ><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="last_name" type="text" class="input-text input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_email" class="ur-field-item field-user_email ">
													<div class="form-row validate-required" id="user_email_field" data-priority="" ><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="user_email" type="email" class="input-text input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /></div>															</div>
																												<div  data-field-id="Phone" class="ur-field-item field-text ">
													<div class="form-row " id="Phone_field" data-priority="" ><label for="Phone" class="ur-label">Phone</label><input data-rules="" data-id="Phone" type="text" class="input-text input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /></div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="user_pass" class="ur-field-item field-user_pass ">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_pass" type="password" class="input-text input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_confirm_password" class="ur-field-item field-user_confirm_password ">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span></div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node" style="width:100px;max-width: 100px;"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
						
						<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>

											</div>
					
			<div style="clear:both"></div>
			<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="f6ca55b9f8" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>April 19 , 2021 &ndash; Connections Community Support Programs, Inc. (&ldquo;CCSP&rdquo; or the &ldquo;Debtor&rdquo;) filed for Chapter 11 protection with the U.S. Bankruptcy Court in the District of Delaware, case number 21-10723. The Debtor, a Delaware-based not-for-profit providing a &quot;comprehensive array of health care, housing, and employment opportunities,&quot; is represented by Mark L. Desgrosseilliers of Chipman Brown Cicero &amp; Cole LLP. Further board-authorized engagements include (i) SSG Advisors, LLC as investment bankers, (ii) Robert D. Katz &nbsp;of Eisner Amper, &nbsp;LLP as Chief Restructuring Officer (the &ldquo;CRO&rdquo;) and (iii) Omni Agent Solutions as claims agent.&nbsp;</p>
<p>The Debtors&rsquo; lead petition notes between 10,000 and 25,000 creditors; estimated assets between $50.0mn and $100.0mn; and estimated liabilities between $50.0mn and $100.0mn. Documents filed with the Court list the Debtors&rsquo; three largest unsecured creditors as (i) TD Bank, N.A. ($12.0mn PPP loan claim)), (ii) Wilmington Savings Fund Society FSB ($8.9mn bank loan, of which an unspecified portion is unsecured) and (iii) [Bayhealth Medical Center ($2.2mn trade claim)..</p>
<p><strong>Highlights</strong></p>
<ul>
<li>Delaware not-for-profit specializing in psychiatric and substance abuse problems files with over $50.0mn of liabilities</li>
<li>Debtor cites COVID-19; loss of major contract ($60.0mn annual revenue); and litigation/investigations as to billing and methadone documentation</li>
<li>Will pursue going concern sale under section 363</li>
</ul>
<p><strong>Goals of the Chapter 11 Filings</strong></p>
<p>The Katz Declaration (defined below) provides: &quot;Despite the improvements made by the Organization in its operations over the past year, due to the magnitude of the lawsuits, the loss of $60 million of contract revenue, trailing overhead expenses in conjunction with the lost contract, a United States Depart of Justice (USDOJ) investigation, insufficient and subpar billing and collection, system and processes and the Covid 19 Pandemic,<strong>&nbsp;the Organization seeks chapter 11 relief in an effort to sell its assets as a going concern under section 363 of the Bankruptcy Code to one or more potential purchaser</strong><strong>s..</strong>.&quot;</p>
<p><strong>Events Leading to the Chapter 11 Filing</strong></p>
<p>In a declaration in support of the Chapter 11 filing (the &ldquo;Katz Declaration&rdquo;), Robert D. Katz, the Debtors&rsquo; CRO, detailed the events leading to [Company]&rsquo;s Chapter 11 filing. The Katz Declaration provides: &ldquo;&#8230;the Chapter 11 process will permit the Debtors to address and alleviate burdensome costs deriving from&nbsp;</p>
<p style="margin-left: 40px">(i) the <strong>COVID-19 pandemic</strong> that has negatively impacted the Organization and its revenue,&nbsp;</p>
<p style="margin-left: 40px">(ii) the l<strong>oss of contracts with the DOC that had accounted for approximately $60 million</strong> in annual revenue for CCSP,&nbsp;</p>
<p style="margin-left: 40px">(iii) the<strong>&nbsp;inability of CCSP to adjust its overhead and exit contracts and leases</strong> in a timely manner in connection with the loss of the DOC contracts,&nbsp;</p>
<p style="margin-left: 40px">(iv)<strong>&nbsp;liquidity issues as a result of the loss of availability under CCSP&rsquo;s Prepetition Credit Facilities</strong>, and&nbsp;</p>
<p style="margin-left: 40px">(v) <strong>ongoing and costly litigation</strong> with, among others, (x) contract counterparties and (y) former clients, mostly arising in connection with the former DOC contracts and an investigation by the United States Department of Justice that resulted in the recently filed DOJ Litigation.&rdquo;</p>
<p><strong>Drilling down&#8230;</strong></p>
<ul>
<li><strong>On COVID-19</strong>, the Katz Declaration continues: &quot;As a result of the COVID-19 pandemic, CCSP has been <strong>required to curtail certain in-person treatment</strong>. In addition, CCSP has incurred significant and unexpected costs for the past year as a result of <strong>infection with or exposure to the COVID-19 virus among its Employees and patients</strong>, including in particular overtime for its Employees, covering for fellow Employees exposed or infected, and the costs associated with obtaining additional personal protective equipment (&lsquo;PPE&rsquo;) and implementing measures critical to preventing the spread of the virus. CCSP estimates that because of the COVID-19 pandemic its revenues have declined during the last twelve (12) month period, while its expenses have increased during such time period. As a non-profit corporation, CCSP had and has little or no reserve funds to address such exigencies.</li>
</ul>
<p style="margin-left: 40px">The COVID-19 pandemic has, in addition, only further exacerbated billing and collection issues that have plagued CCSP for several years. Indeed, as of the Petition Date CCSP has <strong>approximately $11.7 million in accounts receivable</strong> that are aged over ninety (90) days and, therefore, ineligible as part of the borrowing base under the Debtor&rsquo;s Prepetition Credit Facilities. Furthermore, CCSP had an additional charge off of approximately $7 million as of June 30, 2020 for receivables that were deemed to be not collectible&quot;</p>
<ul>
<li>On <strong>DOC Conrracts</strong>: &quot;&#8230;in April, 2020, the DOC terminated its contracts with the Debtor. The contracts with the DOC (collectively the &lsquo;DOC Contracts&rsquo;) consisted of agreements entered into between the State of Delaware and CCSP (i) in July 2012 for mental health, substance abuse and DUI services and (ii) in June 2014 for the health services generally in the Delaware state prison system. The services provided through the July 2012 agreements c<strong>ontributed approximately $12,000,000 to CCSP&rsquo;s annual revenue</strong>. The DOC&rsquo;s subsequent health services contracts <strong>added an additional approximately $48,000,000 to the annual gross revenue of CCSP</strong>.</li>
</ul>
<p style="margin-left: 40px">Although CCSP was able to right size its operations to some extent following the loss of the DOC Contracts, significant overhead in connection with such contracts and the services provided thereunder remained, including certain above market lease obligations that CCSP did not (and does not) require.<strong>&nbsp;In addition, CCSP continued to be party to numerous lawsuits, including those filed by inmates</strong> in connection with the services provided under the DOC Contracts, primarily in connection with the general health services DOC Contracts and certain former employees of CCSP. CCSP is also now a defendant in actions brought by the U.S. Department of Justice (&lsquo;DOJ&rsquo;). <strong>The costs associated with such legacy lawsuits as of the Petition Date totaled in excess of $1,000,000 annually</strong>.&quot;</p>
<ul>
<li><strong>On Defaults, Borrowing Base Reduction and Liquidity Constraints</strong>: &quot;On March 20, 2020, the scheduled maturity date of the revolving line of credit made available by WSFS to CCSP occurred, and the loan became due and payable in full. At that time, CCSP had nearly fully drawn the entire $12,000,000 commitment available under the revolving line of credit. Because CCSP was in default, CCSP could not access additional liquidity through such loans.</li>
</ul>
<p style="margin-left: 40px">In April 2020, WSFS determined that approximately $3,000,000 in accounts receivable formerly eligible for inclusion in the borrowing base under the Prepetition Credit Facilities was no longer eligible. In addition, and as outlined above, the Organization took an approximate $7 million additional charge off/loss on its financial statements for these and additional aged and past due accounts receivable.&quot;</p>
<ul>
<li><strong>On Litigation and DOJ Investigation</strong>: &quot; At the same time as it was facing these liquidity issues, CCSP was also incurring substantial litigation expenses, primarily in connection with its former DOC contracts and an investigation by the DOJ into alleged false claims submitted by CCSP in connection with CCSP&rsquo;s MAT programs. In addition to over one hundred (100) lawsuits by inmates in the DOC, CCSP also was sued by BayHealth and separately by ChristianaCare for alleged unpaid bills relating to treatment provided by such institutions for prisoners served by CCSP. CCSP incurred in excess of $500,000 in legal fees defending lawsuits related to the DOC contracts.</li>
</ul>
<p style="margin-left: 40px">In approximately March 2019, the DOJ began investigating certain billing issues and alleged noncompliant methadone documentation as a result of allegations made by <strong>two former employees of CCSP, included in a qui tam False Claim Act lawsuit (the &lsquo;Qui Tam Action&rsquo;) filed under seal by such former employees on March 7, 2019</strong>, in the United States District Court for the District of Delaware, case number 19-475 (CFC). Although the Qui Tam Action was filed under seal, CCSP became aware of certain of the allegations when the DOJ began its investigation of CCSP.</p>
<p style="margin-left: 40px">After over two years of such investigation and the Organization incurring over $2 million of costs, on April 9, 2021, the DOJ ultimately filed its Complaint in Intervention joining in certain counts of the Qui Tam Action and seeking treble damages for the $4,356,910.90 that CCSP allegedly overbilled Medicaid. Although CCSP had been cooperating with the DOJ and had argued to the DOJ that it had an inability to pay any significant judgment in connection with the allegations, the DOJ insisted that CCSP agree to a $10,000,000 dollar judgment, with a $1 million upfront payment and payment of the remainder of such judgment over time. <strong>Not only could CCSP not afford to pay any such judgment, it could no longer afford to pay its outside attorneys representing it in the investigation.</strong>&quot;</p>
<p><strong>Prepetition Indebtedness</strong></p>
<ul>
<li><strong>Prepetition Loan Agreements.&nbsp;</strong>The Debtor has two loans (and a corporate credit card) with its pre-petition secured lender, Wilmington Savings Fund Society, FSB (the &lsquo;Prepetition Secured Lender&rsquo; or &lsquo;WSFS&rsquo;) WSFS secured by liens on substantially all of the Debtor&rsquo;s assets. As of the Petition Date, the total due under such secured loans, inclusive of principal and interest was approximately $9.8 million.</li>
<li>As of the Petition Date, the Debtor was in maturity default under the Prepetition Credit Agreements, the forbearance agreement with WSFS had expired and CCSP&rsquo;s liquidity was severely restricted.</li>
<li><strong>Mortgaged Properties.</strong> In addition to the secured debt owed to WSFS, the Debtor <strong>owns certain real estate encumbered by liens&nbsp;</strong>of the National Council on Agricultural Life &amp; Labor Research Fund, Inc., the Delaware State Housing Authority, and the United States of America, acting through the Rural Housing Services and the United States Department of Agriculture. CCSP may have additional secured debt owed to vendors in connection with properly perfected purchase money security agreements and certain equipment leases, to the extent that such leases are not, in fact &lsquo;true&rsquo; leases. The Debtor&rsquo;s review of such additional potential secured obligations remains ongoing and is <strong>estimated potentially to be in excess of $20 million</strong>.</li>
<li><strong>Unsecured Debt.</strong> As a result of restrictions to the Organization&rsquo;s liquidity and its ability during the past several months to make only critical payments, as of the Petition Date CCSP&rsquo;s <strong>unpaid debt to vendors and landlords totaled approximately $12 million</strong>.</li>
</ul>
<p><strong>About the Debtors</strong></p>
<p>According to the <a href="https://www.connectionscsp.org/">Debtors</a>: &ldquo;Connections Community Support Programs, Inc. provides a comprehensive array of health care, housing, and employment opportunities that help individuals and families to achieve their goals and enhance our communities.&nbsp;</p>
<p>Connections is one of Delaware&rsquo;s largest nonprofits, collaborating with government, community, corporate, and other philanthropic partners to maximize services for our state&rsquo;s most vulnerable citizens.</p>
<p>We operate in more than 100 separate locations in Delaware, and have recently expanded our services to the eastern shore of Maryland. We have more than 1,200 full-time employees who serve tens of thousands of Delawareans each year.&quot;</p>
<p>The <strong>Katz declaration adds</strong>: &quot;The Organization is a multifaceted not-for-profit 501(c)(3) health and human services organization operating and founded in Delaware with over one hundred (100) locations&thinsp;throughout the State of Delaware and more than eleven hundred (1,100) employees (the &lsquo;Employees&rsquo;). As a non-profit, CCSP has no owners or equity holders who receive distributions or other value from the Debtor. Instead, CCSP exists to pursue its mission of providing therapy and other treatment&thinsp;services for addiction, mental health, and intellectual disabilities issues to its thousands of patients.</p>
<p>Since its founding in 1985, CCSP has grown from providing assistance to older adults with lifelong histories of psychiatric hospitalization to one of Delaware&rsquo;s largest nonprofit organizations that touches the lives of approximately ten thousand (10,000) of Delaware&rsquo;s most vulnerable citizens and their families, dealing with behavioral health and substance use disorders, housing challenges, and developmental and intellectual disabilities.&nbsp;</p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fconnections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale%2F&#038;title=Connections%20Community%20Support%20Programs,%20Inc.%20–%20Delaware%20Healthcare%20Not-for-Profit%20Seeks%20Bankruptcy%20Shelter%20Citing%20Multiple%20Pressures%20on%20Liquidity,%20Will%20Pursue%20Going%20Concern%20Sale" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fconnections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fconnections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale%2F&#038;text=Connections+Community+Support+Programs%2C+Inc.+%E2%80%93+Delaware+Healthcare+Not-for-Profit+Seeks+Bankruptcy+Shelter+Citing+Multiple+Pressures+on+Liquidity%2C+Will+Pursue+Going+Concern+Sale" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fconnections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale%2F&#038;title=Connections%20Community%20Support%20Programs,%20Inc.%20–%20Delaware%20Healthcare%20Not-for-Profit%20Seeks%20Bankruptcy%20Shelter%20Citing%20Multiple%20Pressures%20on%20Liquidity,%20Will%20Pursue%20Going%20Concern%20Sale" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=Connections Community Support Programs, Inc. – Delaware Healthcare Not-for-Profit Seeks Bankruptcy Shelter Citing Multiple Pressures on Liquidity, Will Pursue Going Concern Sale&body=https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

								<div class="related-thumb">
					<a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-the-mpc-plan-trust-of-the-mississippi-phosphates-corporation-et-al-bankruptcy-estates/" class="post-thumb alignleft">
					<img width="200" height="200" src="https://www.bankruptcompanynews.com/wp-content/uploads/2019/06/Mississippi-Phosphates-Logo-200x200.png" class="attachment-thumb-image size-thumb-image wp-post-image" alt="" loading="lazy" srcset="https://www.bankruptcompanynews.com/wp-content/uploads/2019/06/Mississippi-Phosphates-Logo-200x200.png 200w, https://www.bankruptcompanynews.com/wp-content/uploads/2019/06/Mississippi-Phosphates-Logo-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" />					</a><!-- .thumb-link -->
				</div><!-- .related-thumb -->
				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-the-mpc-plan-trust-of-the-mississippi-phosphates-corporation-et-al-bankruptcy-estates/" rel="bookmark">Oak Point Partners, LLC acquires remnant assets of the MPC Plan Trust of the Mississippi Phosphates Corporation, et al., Bankruptcy Estates</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/vinson-elkins-boosts-restructuring-reorganization-practice-with-addition-of-partner-george-howard-in-new-york/" rel="bookmark">Vinson &amp; Elkins Boosts Restructuring &amp; Reorganization Practice with Addition of Partner George Howard in New York</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/energy-alloys-holdings-llc-court-approves-16-4mn-sale-of-eastern-hemisphere-assets-to-biourja/" rel="bookmark">Energy Alloys Holdings, LLC – Court Approves $16.4mn Sale of Eastern Hemisphere Assets to BioUrja</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/california-resources-corporation-emerges-from-bankruptcy-after-equitizing-4-4bn-of-debt-strengthened-balance-sheet-leaves-debtors-with-345mn-of-liquidity/" rel="bookmark">California Resources Corporation – Emerges from Bankruptcy after Equitizing $4.4bn of Debt; Strengthened Balance Sheet Leaves Debtors with $345mn of Liquidity</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
						<div class="nav-next">
				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/durr-mechanical-construction-files-third-amended-plan-and-related-disclosure-statement-in-long-running-bankruptcy-priority-tax-claims-now-impaired-and-debtor-updates-on-pseg-and-dep-dispute/">
					Next Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/durr-mechanical-construction-files-third-amended-plan-and-related-disclosure-statement-in-long-running-bankruptcy-priority-tax-claims-now-impaired-and-debtor-updates-on-pseg-and-dep-dispute/" rel="next">Durr Mechanical Construction – Files Third Amended Plan and Related Disclosure Statement in Long-Running Bankruptcy; Priority Tax Claims Now Impaired and Debtor Updates on PSEG and DEP Disputes</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-20T10:42:46-05:00" itemprop="datePublished">April 20, 2021</time></a></span>				</div><!-- .post-meta -->
			</div><!-- .nav-next -->
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/the-hertz-corporation-files-another-plan-and-disclosure-statement-in-advance-of-rescheduled-april-21st-hearing-first-and-second-lien-lenders-continue-to-raise-concerns-over-plan-treatment/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/the-hertz-corporation-files-another-plan-and-disclosure-statement-in-advance-of-rescheduled-april-21st-hearing-first-and-second-lien-lenders-continue-to-raise-concerns-over-plan-treatment/" rel="prev">The Hertz Corporation – Files Another Plan and Disclosure Statement in Advance of Rescheduled April 21st Hearing; First and Second Lien Lenders Continue to Raise Concerns Over Plan Treatment</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-19T11:29:33-05:00" itemprop="datePublished">April 19, 2021</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="sidebar-banner-temp" href="https://www.bankruptcompanynews.com/distressed-investing-conference" style="display:none;" onclick="ga('send', 'event', 'Banner', 'click', 'Distressed Investing Conference', {nonInteraction: false});">
	<img src="/wp-content/uploads/2021/01/distressed-investing-conference.jpg" alt="Distressed Investing Conference" style="margin-bottom:50px;max-width:100%;">
</a>
<script>
jQuery(document).ready(function($){
    var rightNow = new Date();
    var endDate = new Date('02/23/2021');
    if (rightNow < endDate) {
        console.log(endDate);
        jQuery('.sidebar-banner-temp').show();
    }
});
</script></div></aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2021/04/'>April 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/03/'>March 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/02/'>February 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/01/'>January 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/12/'>December 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/11/'>November 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/10/'>October 2020</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
						
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/durr-mechanical-construction-files-third-amended-plan-and-related-disclosure-statement-in-long-running-bankruptcy-priority-tax-claims-now-impaired-and-debtor-updates-on-pseg-and-dep-dispute/">Durr Mechanical Construction – Files Third Amended Plan and Related Disclosure Statement in Long-Running Bankruptcy; Priority Tax Claims Now Impaired and Debtor Updates on PSEG and DEP Disputes</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" aria-current="page">Connections Community Support Programs, Inc. – Delaware Healthcare Not-for-Profit Seeks Bankruptcy Shelter Citing Multiple Pressures on Liquidity, Will Pursue Going Concern Sale</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/the-hertz-corporation-files-another-plan-and-disclosure-statement-in-advance-of-rescheduled-april-21st-hearing-first-and-second-lien-lenders-continue-to-raise-concerns-over-plan-treatment/">The Hertz Corporation – Files Another Plan and Disclosure Statement in Advance of Rescheduled April 21st Hearing; First and Second Lien Lenders Continue to Raise Concerns Over Plan Treatment</a>
									</li>
					</ul>

		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-not-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
			Sign in		</a></li>

			<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
				New account			</a></li>
	</ul><div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="3d260a63b7" /><input type="hidden" name="_wp_http_referer" value="/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="f4ceea4a3d" /><input type="hidden" name="_wp_http_referer" value="/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="27cb8aef39" /><input type="hidden" name="_wp_http_referer" value="/connections-community-support-programs-inc-delaware-healthcare-not-for-profit-seeks-bankruptcy-shelter-citing-multiple-pressures-on-liquidity-will-pursue-going-concern-sale/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"www.bankruptcompanynews.com"},"home_url":"https:\/\/www.bankruptcompanynews.com","password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=48' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.bankruptcompanynews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "57f24764e4" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.bankruptcompanynews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115' id='thebreakingnews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401' id='thebreakingnews-assets-js'></script>
<script type='text/javascript' id='thebreakingnews-script-js-extra'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401' id='thebreakingnews-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1' id='ur-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58' id='ur-inputmask-js'></script>
<script type='text/javascript' id='user-registration-js-extra'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"c54327afbc","user_registration_profile_details_save":"62e2952769","user_registration_profile_picture_upload_nonce":"17cdedc880","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","user_registration_profile_picture_uploading":"Uploading...","ajax_submission_on_edit_profile":"no","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_confirm_email_fields":"Email and confirm email not matched.","message_confirm_number_field_max":"Please enter a value less than or equal to %qty%.","message_confirm_number_field_min":"Please enter a value greater than or equal to %qty%.","message_confirm_number_field_step":"Please enter a multiple of %qty%.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.9.5' id='user-registration-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-form-validator.min.js?ver=1.9.5' id='ur-form-validator-js'></script>
<script type='text/javascript' id='ur-google-recaptcha-js-extra'>
/* <![CDATA[ */
var ur_google_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","site_secret":"6LchGVoUAAAAAGq-IP9bI65YIRYyr0AftbwjBga1","is_captcha_enable":"1","version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0' id='ur-google-recaptcha-js'></script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"c54327afbc","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
