<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">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</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EYP Group Holdings, Inc. – Court Postpones Auction until June 16th after Deciding Debtors Must Accept Further Qualifying Bid of Page Sutherland | Daily Bankrupt Company Updates | Bankrupt Company News</title>
	<link rel="canonical" href="https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EYP Group Holdings, Inc. – Court Postpones Auction until June 16th after Deciding Debtors Must Accept Further Qualifying Bid of Page Sutherland | Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="og:description" content="June 10, 2022 &ndash; The Court hearing the EYP Group Holdings cases has postponed the Debtors&#039; scheduled June 13th auction until June 16th [Docket No. 255], with the delay coming after the Debtors&#039; Official Committee of Unsecured Creditors (the &ldquo;Committee&rdquo;) succeeded in obtaining a Court order compelling the Debtors to treat the bid of Page...Continue reading" />
	<meta property="og:url" content="https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" />
	<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="article:published_time" content="2022-06-15T10:42:50+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="New Generation Research" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bankruptcompanynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/#webpage","url":"https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/","name":"EYP Group Holdings, Inc. – Court Postpones Auction until June 16th after Deciding Debtors Must Accept Further Qualifying Bid of Page Sutherland | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"datePublished":"2022-06-15T10:42:50+00:00","dateModified":"2022-06-15T10:42:50+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"},"breadcrumb":{"@id":"https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bankruptcompanynews.com/"},{"@type":"ListItem","position":2,"name":"EYP Group Holdings, Inc. – Court Postpones Auction until June 16th after Deciding Debtors Must Accept Further Qualifying Bid of Page Sutherland"}]},{"@type":"Person","@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bankruptcompanynews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"},"url":"https://www.bankruptcompanynews.com/author/nickrebecca/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=10.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=2.1.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=56' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=56' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bankruptcompanynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bankruptcompanynews.com/wp-json/wp/v2/posts/86802" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=86802' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Feyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Feyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.9" />	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-86802 single-format-standard user-registration-page group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="https://info.bankruptcydata.com/yearend2020">Free 2020 Bankruptcy Report</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-86802" class="post-86802 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">EYP Group Holdings, Inc. – Court Postpones Auction until June 16th after Deciding Debtors Must Accept Further Qualifying Bid of Page Sutherland</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-15T10:42:50-05:00" itemprop="datePublished">June 15, 2022</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
							<script id="ur-google-recaptcha">
					const ur_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","is_captcha_enable":true,"version":"v2","is_invisible":"no"}				</script>
					<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register' data-form-id="82254"
			  data-enable-strength-password="no" data-minimum-password-strength=""  data-captcha-enabled="1">

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="first_name" class="ur-field-item field-first_name ">
													<div class="form-row validate-required" id="first_name_field" data-priority="" ><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="first_name" type="text" class="input-text without_icon input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /> </span> </div>															</div>
																												<div  data-field-id="last_name" class="ur-field-item field-last_name ">
													<div class="form-row validate-required" id="last_name_field" data-priority="" ><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="last_name" type="text" class="input-text without_icon input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /> </span> </div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_email" class="ur-field-item field-user_email ">
													<div class="form-row validate-required" id="user_email_field" data-priority="" ><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="user_email" type="email" class="input-text without_icon input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /> </span> </div>															</div>
																												<div  data-field-id="Phone" class="ur-field-item field-text ">
													<div class="form-row " id="Phone_field" data-priority="" ><label for="Phone" class="ur-label">Phone</label> <span class="input-wrapper"> <input data-rules="" data-id="Phone" type="text" class="input-text without_icon input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /> </span> </div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="user_pass" class="ur-field-item field-user_pass ">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <span class="password-input-group input-form-field-icons"><input data-rules="" data-id="user_pass" type="password" class="input-text without_icon input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span> </span> </div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_confirm_password" class="ur-field-item field-user_confirm_password ">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <span class="password-input-group input-form-field-icons"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text without_icon input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span> </span> </div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
												<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>
																	</div>
					
			<div style="clear:both"></div>
						<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="5b9902c3fc" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>June 10, 2022 &ndash; The Court hearing the EYP Group Holdings cases has postponed the Debtors&#039; scheduled June 13th auction until June 16th [Docket No. 255], with the delay coming after the Debtors&#039; Official Committee of Unsecured Creditors (the &ldquo;Committee&rdquo;) succeeded in obtaining a Court order compelling the Debtors to treat the bid of Page Southerland Page, Inc (&ldquo;Page&rdquo;) as a qualified bid [Docket No. 245].&nbsp;</p>
<p>That Court order notes that &quot;Page has agreed to increase its Bid to $5 million in excess of the value of the Stalking Horse Bid (the &#039;Increased Page Bid&#039;).&quot;</p>
<p>On June 7, 2022, further to the Court&rsquo;s May 11th bidding procedure order [Docket No. 81] and absent (the Debtors contended) the receipt of any other qualified bids, the Debtors cancelled the auction scheduled for June 8, 2022, and designated <a href="https://www.aultglobal.com/holding-companies/ault-alliance/">Ault Alliance, Inc.</a>* (the &ldquo;Stalking Horse Bidder,&rdquo; $67.7mn bid) as the successful bidder [Docket No. 211]. The Stalking Horse Bidder&#039;s APA is attached to the bidding procedures order at Exhibit 1 and a sale hearing is scheduled for June 22nd.</p>
<p>In a June 9th requesting motion [Docket No. 226] the Committee argued, however, that the Debtors were obliged to qualify the Page bid (which comes with a $10.0mn deposit which Page would forfeit if it did not close on a sale); a decision &quot;mandated by the Debtors&rsquo; fiduciary duties. Failure to do so, on the other hand, would be a clear breach.&quot;&nbsp;</p>
<p>In addition to the $10.0mn forfeitable deposit, Page had also on June 9th provided &quot;evidence of a $50 million revolving credit facility from Bank of America (the &#039;Proof of Financing&#039;)&quot; with these financial bona fides undercutting, the Committee argued, the Debtors&#039; arguments that the Page bid came with untenable deal risks (the Debtors also arguing that &quot;Page&rsquo;s bid might encourage the Stalking Horse to terminate its APA or call a DIP default&quot;).</p>
<p>Clearly, the Court was sympathetic with the Committee&#039;s view that this is &quot;a calculated risk by which the estate stands to benefit significantly, and the downside of which the Committee is willing to take&#8230;&quot; <strong><br /></strong></p>
<p><strong>The Committee Motion</strong></p>
<p>The Commitee motion<strong>&nbsp;provides:&nbsp;</strong>&ldquo;[t]he Committee requests entry of an Order on shortened notice <strong>compelling the Debtors to qualify Page&rsquo;s Bid as Qualified Bid in accordance with the Bid Procedures Order, and proceed to Auction</strong>.</p>
<p>Page has: (a) <strong>increased its Deposit to $10 million</strong>&mdash;and that cash is actually sitting in the Debtors&rsquo; bank account (by comparison, the Stalking Horse has posted no deposit); (b) provided evidence that a<strong>&nbsp;major national bank is ready to fund a $50 million line of credit</strong> on the contemplated timeline and in regard to acquisition of the Debtors&rsquo; businesses; and (b) submitted a markup of the Stalking Horse Agreement which includes no financial contingency [see Motion to Extend at Exhibit A].</p>
<p>This means that <strong>if the Debtors qualify Page&rsquo;s Bid as a Qualified Bid and Page fails to close the sale transaction, then Page forfeits the $10 million deposit</strong>. The Debtors have indicated concern that qualifying Page&rsquo;s bid might encourage the Stalking Horse to terminate its APA or call a DIP default. But as stated on the record at the hearing on June 8, 2022, the Committee&mdash;as the fiduciary body representing the interests of the fulcrum security holders in this case&mdash;believes that to be a calculated risk by which the estate stands to benefit significantly, and the downside of which the Committee is willing to take. This is not only because the $10 million forfeited deposit would cover all outstanding DIP obligations, but also because <strong>the Committee&mdash;based upon its advisors&rsquo; analysis&mdash;believes that a traditional chapter 11 reorganization is not only feasible but perhaps preferable to the Stalking Horse APA.</strong> The Committee has shared significant concerns with the Debtors regarding the Stalking Horse APA and the related sale documents, and if the Stalking Horse is the successful bidder, will be filing a sale objection to that effect.<sup><strong>FN4</strong></sup></p>
<p>Moreover, the Debtors have the discretion they need to qualify Page&rsquo;s Bid via the Debtors&rsquo; Judgment Qualifier, the Debtors&rsquo; Reservation of Rights and the Fiduciary Out contained in the Bid Procedures. The Stalking Horse agreed to the Bid Procedures, including those protections, and thus, the Committee contends would have no ground to terminate the Stalking Horse APA or the Bid Procedures for the Debtors&rsquo; exercise of rights pursuant to those negotiated provisions (though as set forth above, that is a risk the Committee thinks&mdash;after due deliberation&mdash;is worth taking).</p>
<p>For this reason, qualification of Page&rsquo;s Bid is, in the Committee&rsquo;s view,<strong>&nbsp;mandated by the Debtors&rsquo; fiduciary duties. Failure to do so, on the other hand, would be a clear breach.&nbsp;</strong>First, it would mean walking away from a $10 million non-refundable deposit solely to avoid the risk that the Stalking Horse may seek to terminate the Stalking Horse APA&mdash;a right the Committee submits the Stalking Horse lacks, and would be unlikely to exercise in any event.FN5 But even if the Stalking Horse were to exercise that remedy (and the Committee were to lose any challenge thereto), the Committee believes that the Stalking Horse APA, in its current form, may not be the best way to maximize value for the benefit of the estates, and is actually preventing pursuit of a value-maximizing plan path. The termination of the Stalking Horse APA is therefore too remote and too insignificant a risk to adequately support the Debtors&rsquo; refusal to qualify Page&rsquo;s Bid.</p>
<p>Second, failure to qualify Page&rsquo;s Bid would mean tethering the estate&rsquo;s ability to realize value from these chapter 11 cases to the Stalking Horse&rsquo;s ability to close the sale transaction&mdash;and without a deposit (the Stalking Horse has made none), <strong>the Committee is not at all certain that the Stalking Horse has the financial wherewithal to do so</strong>. The Court should thus find that acquittal of the Debtors&rsquo; fiduciary duties mandates qualification of Page&rsquo;s Bid as a Qualified Bid, and the commencement of an Auction.&rdquo;</p>
<p style="margin-left: 40px"><sup><strong>FN4:&nbsp;</strong></sup>Page has confirmed that it possesses certain security clearances that the Stalking Horse currently lacks, which would likely moot many of the Committee&rsquo;s concerns, which relate to the current form of the transition services agreement. In addition, while the Committee has not succeeded in resolving any of its sale-related issues in respect of the Stalking Horse APA, Page may very well facilitate resolution of a sufficient number of the Committee&rsquo;s concerns such that the Committee determines that a sale (as opposed to a plan) path is indeed in the best interests of the estate.</p>
<p><strong>Key Dates [Docket No. 255]:</strong></p>
<ul>
<li>Auction: June 16, 2022</li>
<li>Deadline for the Debtors to file a notice of Successful Bidder: No Later one (1) business day following the conclusion of the Auction</li>
<li>Objection Deadline: June 20, 2022</li>
<li>Sale Hearing: June 22, 2022</li>
</ul>
<p><strong>Background</strong></p>
<p>On June 7, 2022, further to the Court&rsquo;s May 11th bidding procedure order [Docket No. 81] and absent the receipt (the Debtors contended) of any other qualified bids, the Debtors cancelled the auction scheduled for June 8, 2022, and designated <a href="https://www.aultglobal.com/holding-companies/ault-alliance/">Ault Alliance, Inc.</a>* (the &ldquo;Stalking Horse Bidder,&rdquo; $67.7mn bid) as the successful bidder [Docket No. 211]. The Stalking Horse Bidder&#039;s APA is attached to the bidding procedures order at Exhibit 1 and a sale hearing is scheduled for June 22nd.</p>
<p style="margin-left: 40px">*Ault (f/k/a DPW Financial Group, Inc.) is a global private equity firm wholly owned by <a href="https://bitnile.com/">BitNile Holdings, Inc.</a> (f/k/a Ault Global Holdings, Inc.), a Delaware corporation and diversified holding company publicly traded on the New York Stock Exchange (&quot;BitNile&quot;), with particular investment and operational expertise in management-held businesses, will serve as the stalking horse bidder.</p>
<p>Under the terms of the Stalking Horse APA, Ault will purchase the assets of EYP for an aggregate enterprise value of $67.7 million, which includes a credit bid of an approximate amount of up to $11.6 million, consisting of the amount under the DIP Facility and the full amount of the obligations owed under the Debtors&#039; Senior Secured Facility, with the remainder of the consideration consisting of cash and assumed liabilities subject to certain customary adjustments as provided in the Stalking Horse APA.</p>
<p>An <a href="https://www.sec.gov/ix?doc=/Archives/edgar/data/896493/000121465922005761/p4252218k.htm">8-K filed by BitNile</a> specifies, &quot;Under the Asset Purchase Agreement, Ault Alliance or its designee(s), upon the closing of the transactions contemplated thereby, will purchase the Assets and assume certain of EYP&rsquo;s obligations associated with the purchased Assets through a supervised sale under Section 363 of the Bankruptcy Code. Ault Alliance&rsquo;s stalking horse bid is comprised of an aggregate consideration equal to approximately Sixty-Seven Million Seven Hundred Thousand Dollars ($67,700,000), which includes the <strong>purchase price for the Assets under the Asset Purchase Agreement of Sixty-Two Million Five Hundred Thousand Dollars ($62,500,000)</strong>, as adjusted by a closing working capital adjustment (the &#039;Purchase Price&#039;), plus Ault Alliance&rsquo;s assumption of certain liabilities. The Purchase Price would be paid in cash, less the outstanding amount of the DIP Loans and the senior secured loans previously issued by Ault Alliance to EYP, in an approximate aggregate amount of Eleven Million Seven Hundred Fifty Thousand Dollars ($11,750,000), and less the amount of certain liabilities assumed by Ault Alliance.&quot;</p>
<p><strong>About the Debtors</strong></p>
<p>According to the<a href="https://www.eypae.com/">&nbsp;Debtors</a>: &ldquo;Celebrating 50 years of being an interdisciplinary design firm specializing in higher education, government, healthcare, and science &amp; technology.&quot;&nbsp;</p>
<p>The Kefalari Declaration adds: &quot;The firm&rsquo;s integrated design teams offer planning and design, high-performance engineering, environmental graphics, preservation and modernization, interiors and workplace and sustainable landscapes to create memorable designs that enhance people&rsquo;s lives and communities. This work has been recognized with more than 90 design awards in the past five years alone.</p>
<p>Founded in 1972 in Albany, New York, for the past 50 years, EYP has steadily grown through new clients, strategic mergers and acquisitions, expanding the firm&rsquo;s expertise and geographic reach to serve clients better. Currently, EYP has interdisciplinary offices in 11 cities across the United States and projects in more than 100 countries. The Company has been consistently ranked on Architectural Record&rsquo;s Top 300, Building Design &amp; Construction&rsquo;s Giants and both Engineering News Record&rsquo;s Top Design Firms and Top Green Buildings Design Firms lists since 2015.&quot;</p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Feyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland%2F&#038;title=EYP%20Group%20Holdings,%20Inc.%20–%20Court%20Postpones%20Auction%20until%20June%2016th%20after%20Deciding%20Debtors%20Must%20Accept%20Further%20Qualifying%20Bid%20of%20Page%20Sutherland" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Feyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Feyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland%2F&#038;text=EYP+Group+Holdings%2C+Inc.+%E2%80%93+Court+Postpones+Auction+until+June+16th+after+Deciding+Debtors+Must+Accept+Further+Qualifying+Bid+of+Page+Sutherland" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Feyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland%2F&#038;title=EYP%20Group%20Holdings,%20Inc.%20–%20Court%20Postpones%20Auction%20until%20June%2016th%20after%20Deciding%20Debtors%20Must%20Accept%20Further%20Qualifying%20Bid%20of%20Page%20Sutherland" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=EYP Group Holdings, Inc. – Court Postpones Auction until June 16th after Deciding Debtors Must Accept Further Qualifying Bid of Page Sutherland&body=https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/ns8-inc-court-issues-pair-of-orders-approving-sales-of-intellectual-property-85k-and-substantially-all-other-assets-250k/" rel="bookmark">NS8 Inc. – Court Issues Pair of Orders Approving Sales of Intellectual Property ($85k) and Substantially All Other Assets ($250k)</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/energy-alloys-holdings-llc-designates-biourja-as-successful-bidder-16-4mn-bid-for-going-concern-eastern-hemsiphere-assets-november-23rd-sale-hearing-set/" rel="bookmark">Energy Alloys Holdings, LLC – Designates BioUrja as Successful Bidder ($16.4mn Bid) for Going Concern Eastern Hemsiphere Assets; November 23rd Sale Hearing Set</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/craftworks-parent-llc-court-approves-93mn-sale-of-debtors-assets-to-credit-bidding-first-lien-lender-fortress-also-approves-25-4mn-of-financing-in-final-dip-order/" rel="bookmark">CraftWorks Parent, LLC – Court Approves $93mn Sale of Debtors&#8217; Assets to Credit Bidding First Lien Lender Fortress; Also Approves $25.4mn of Financing in Final DIP Order</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/benevis-corp-files-combined-plan-of-liquidation-and-disclosure-statement-proposes-december-4th-confirmation-hearing/" rel="bookmark">Benevis Corp. – Files Combined Plan of Liquidation and Disclosure Statement, Proposes December 4th Confirmation Hearing</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/electric-last-mile-solutions-inc-electric-vehicle-start-up-to-liquidate-in-delaware-after-financial-statements-withdrawn-and-ensuing-board-shake-up/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/electric-last-mile-solutions-inc-electric-vehicle-start-up-to-liquidate-in-delaware-after-financial-statements-withdrawn-and-ensuing-board-shake-up/" rel="prev">Electric Last Mile Solutions Inc – Electric Vehicle Start-Up to Liquidate in Delaware After Financial Statements Withdrawn and Ensuing Board Shake-Up</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-13T12:07:53-05:00" itemprop="datePublished">June 13, 2022</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="sidebar-banner-temp" href="https://www.bankruptcompanynews.com/wrdic" style="display:none;" onclick="ga('send', 'event', 'Banner', 'click', 'Wharton Restructuring and Distressed Investing Conference 2022', {nonInteraction: false});">
	<img src="/wp-content/uploads/2022/02/bcce550e-2834-494c-b46f-8ef0a7b1f2f2.png" alt="Wharton Restructuring and Distressed Investing Conference 2022" style="margin-bottom:50px;max-width:100%;">
</a>
<script>
jQuery(document).ready(function($){
    var rightNow = new Date();
    var endDate = new Date('02/24/2022');
    if (rightNow < endDate) {
        console.log(endDate);
        jQuery('.sidebar-banner-temp').show();
    }
});
</script></div></aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2022/06/'>June 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/05/'>May 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/04/'>April 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/03/'>March 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/02/'>February 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/01/'>January 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/12/'>December 2021</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
						
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" aria-current="page">EYP Group Holdings, Inc. – Court Postpones Auction until June 16th after Deciding Debtors Must Accept Further Qualifying Bid of Page Sutherland</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/electric-last-mile-solutions-inc-electric-vehicle-start-up-to-liquidate-in-delaware-after-financial-statements-withdrawn-and-ensuing-board-shake-up/">Electric Last Mile Solutions Inc – Electric Vehicle Start-Up to Liquidate in Delaware After Financial Statements Withdrawn and Ensuing Board Shake-Up</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-the-lifestyle-lift-holding-inc-et-al-bankruptcy-estates/">Oak Point Partners, LLC acquires remnant assets of the Lifestyle Lift Holding, Inc., et al., Bankruptcy Estates</a>
									</li>
					</ul>

		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;">
    <!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-not-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
			Sign in		</a></li>

			<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
				New account			</a></li>
	</ul><div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="0c57ac88a5" /><input type="hidden" name="_wp_http_referer" value="/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true" >

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="89c02aa410" /><input type="hidden" name="_wp_http_referer" value="/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="16a467b9ab" /><input type="hidden" name="_wp_http_referer" value="/eyp-group-holdings-inc-court-postpones-auction-until-june-16th-after-deciding-debtors-must-accept-further-qualifying-bid-of-page-sutherland/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"www.bankruptcompanynews.com"},"home_url":"https:\/\/www.bankruptcompanynews.com","password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=56' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115' id='thebreakingnews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401' id='thebreakingnews-assets-js'></script>
<script type='text/javascript' id='thebreakingnews-script-js-extra'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401' id='thebreakingnews-script-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1' id='ur-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58' id='ur-inputmask-js'></script>
<script type='text/javascript' id='user-registration-js-extra'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"9284e2fc33","user_registration_profile_details_save":"4f0d872579","user_registration_profile_picture_upload_nonce":"014137c4d5","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","recaptcha_type":"v2","user_registration_profile_picture_uploading":"Uploading...","ajax_submission_on_edit_profile":"no","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_username_character_fields":"Please enter a valid username.","message_confirm_email_fields":"Email and confirm email not matched.","message_confirm_number_field_max":"Please enter a value less than or equal to %qty%.","message_confirm_number_field_min":"Please enter a value greater than or equal to %qty%.","message_confirm_number_field_step":"Please enter a multiple of %qty%.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=2.1.7' id='user-registration-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-form-validator.min.js?ver=2.1.7' id='ur-form-validator-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-recaptcha.min.js?ver=2.1.7' id='ur-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0' id='ur-google-recaptcha-js'></script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"9284e2fc33","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
