<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">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</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GBG USA Inc. – Saadia Group Snipes Aquatalia Assets at September 15th Auction, Continues Recent Shopping Spree in Respect of E-Commerce/IP Retail Assets | Daily Bankrupt Company Updates | Bankrupt Company News</title>
	<link rel="canonical" href="https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GBG USA Inc. – Saadia Group Snipes Aquatalia Assets at September 15th Auction, Continues Recent Shopping Spree in Respect of E-Commerce/IP Retail Assets | Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="og:description" content="September 16, 2021 &ndash; Further to a September 15th auction, the Debtors have filed a notice (i) naming Saadia Group LLC (&quot;Saadia&quot;) as the Successful Bidder for its &quot;Aquatalia Assets&quot; and (ii) adjourned the auction with respect to their &quot;Other Assets&quot; (notably the Debtors&rsquo; Ely &amp; Walker and Sean John brands) from September 15th until...Continue reading" />
	<meta property="og:url" content="https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" />
	<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="article:published_time" content="2021-09-17T07:39:01+00:00" />
	<meta property="article:modified_time" content="2021-09-17T20:00:03+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="New Generation Research" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bankruptcompanynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/#webpage","url":"https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/","name":"GBG USA Inc. \u2013 Saadia Group Snipes Aquatalia Assets at September 15th Auction, Continues Recent Shopping Spree in Respect of E-Commerce/IP Retail Assets | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"datePublished":"2021-09-17T07:39:01+00:00","dateModified":"2021-09-17T20:00:03+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"},"breadcrumb":{"@id":"https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bankruptcompanynews.com/"},{"@type":"ListItem","position":2,"name":"GBG USA Inc. \u2013 Saadia Group Snipes Aquatalia Assets at September 15th Auction, Continues Recent Shopping Spree in Respect of E-Commerce/IP Retail Assets"}]},{"@type":"Person","@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"},"url":"https://www.bankruptcompanynews.com/author/nickrebecca/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.9.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bankruptcompanynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bankruptcompanynews.com/wp-json/wp/v2/posts/86548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=86548' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fgbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fgbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-86548 single-format-standard user-registration-page" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="https://info.bankruptcydata.com/yearend2020">Free 2020 Bankruptcy Report</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-86548" class="post-86548 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">GBG USA Inc. – Saadia Group Snipes Aquatalia Assets at September 15th Auction, Continues Recent Shopping Spree in Respect of E-Commerce/IP Retail Assets</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" rel="bookmark"><time class="entry-date published" datetime="2021-09-17T07:39:01-05:00" itemprop="datePublished">September 17, 2021</time><time class="updated" datetime="2021-09-17T15:00:03-05:00" itemprop="dateModified">September 17, 2021</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
				<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register' data-form-id="82254"
			  data-enable-strength-password="no" data-minimum-password-strength=""  data-captcha-enabled="1">

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="first_name" class="ur-field-item field-first_name ">
													<div class="form-row validate-required" id="first_name_field" data-priority="" ><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="first_name" type="text" class="input-text input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /></div>															</div>
																												<div  data-field-id="last_name" class="ur-field-item field-last_name ">
													<div class="form-row validate-required" id="last_name_field" data-priority="" ><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="last_name" type="text" class="input-text input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_email" class="ur-field-item field-user_email ">
													<div class="form-row validate-required" id="user_email_field" data-priority="" ><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="user_email" type="email" class="input-text input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /></div>															</div>
																												<div  data-field-id="Phone" class="ur-field-item field-text ">
													<div class="form-row " id="Phone_field" data-priority="" ><label for="Phone" class="ur-label">Phone</label><input data-rules="" data-id="Phone" type="text" class="input-text input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /></div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="user_pass" class="ur-field-item field-user_pass ">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_pass" type="password" class="input-text input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_confirm_password" class="ur-field-item field-user_confirm_password ">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span></div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node" style="width:100px;max-width: 100px;"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
												<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>
																	</div>
					
			<div style="clear:both"></div>
			<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="2a64268a65" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>September 16, 2021 &ndash; Further to a September 15th auction, the Debtors have filed a notice (i) naming Saadia Group LLC (&quot;Saadia&quot;) as the Successful Bidder for its &quot;Aquatalia Assets&quot; and (ii) adjourned the auction with respect to their &quot;Other Assets&quot; (notably the Debtors&rsquo; Ely &amp; Walker and Sean John brands) from September 15th until September 23rd [Docket No. 200]. The Saadia Group asset purchase agreement has yet to be filed (and price details not yet available) although the Saadia APA is to be filed in advance of the scheduled September 21st sale hearing.</p>
<p>The Debtors do not name a back-up bidder. An affiliate of Tengram Capital Partners (&ldquo;Tengram&rdquo;) had served as stalking horse with a $17.3mn bid; with Tengram now presumably in line to walk away with its negotiated $700k break-up fee and $300k expense reimbursement</p>
<p>This is the third time over the last year that the acquisitive Saadia has sniped e-commerce/IP assets at a bankruptcy auction and, if earlier outcomes are replicated here, we are likely to see a considerable advancement on the ($17.3mn) stalking horse opener. It has been an unusual strategy, but one that has quickly left Saadia comfortable claiming (at the<a href="https://www.prnewswire.com/news-releases/the-saadia-group-announces-the-official-digital-launch-of-lord--taylor-301270838.html">&nbsp;launch of the digital platform</a> for their Lord &amp; Taylor and Le Tote assets): &quot;we are the leaders in multi-category product manufacturing, wholesaling and retailing&#8230;The future of retail is fast and agile, mirrored by our team &mdash; which has managed to put together a fantastic assortment of merchandise and a website &mdash; in record time of less than 120 days. We are deeply committed to continuing the rich legacy of the brand in a progressive way. Today&#039;s unveil is just the beginning.&quot;</p>
<p>On October 22, 2020, the Court hearing the Le Tote (including Lord &amp; Taylor) cases issued an order approving the sale of substantially all the Debtors&rsquo; assets relating to the e-commerce platforms of Le Tote and Lord &amp; Taylor to Saadia ($12.0mn cash purchase price) topping the $3.75mn cash bid of stalking horse ZG Apparel Group LLP which was entitled to a 3% break-up fee (plus expenses).</p>
<p>On September 5th, Saadia doubled a $20.0mn stalking horse bid (<a href="https://www.businesswire.com/news/home/20200831005194/en/RTW-Retailwinds-Announces-Conclusion-Bankruptcy-Auction-Execution">resulting in</a> some &quot;extremely pleased debtors) and purchased the assets of e-commerce retailer RTW Retailwinds whose brands include New York &amp; Company and Fashion to Figure for $40.0mn in cash. In those Chapter 11 cases, the stalking horse was Sunrise Brands, LLC which also received a 3% break-up fee (plus expenses) for its efforts.&nbsp;</p>
<p>Questions as to how relatively unknown Saadia would finance the $40.0mn RTW Retailwinds acquisition were answered when Saadia and White Oak Global Advisors (&quot;White Oak&quot;)<a href="https://www.businesswire.com/news/home/20201013005031/en/White-Oak-Commercial-Finance-Provides-25-Million-ABL-Facility-for-Acquisition-of-Women%E2%80%99s-Apparel-Brands">&nbsp;announced</a> that White Oak had provided Saadia with a $25.0mn ABL facility.</p>
<p><strong>Background on GBG USA Asset Sale</strong></p>
<p>On August 31st, the Court hearing the GBG USA cases issued an order [Docket No. 141] approving (i) proposed bidding procedures for the sale of substantially all of the Debtors&#039; assets, (ii) bidder protections for stalking horse Tengram ($17.3mn bid in respect of the Debtors&rsquo; Aquatalia assets) and (iii) an auction/sale timetable culminating in an auction on September 15, 2021 and a sale hearing on September 21, 2021 [Docket No. 141]. The July 28th Tengram APA is attached to the Debtors&#039; July 29th bidding procedures motion [Docket No. 15] at Exhibit B.</p>
<p>As at filing, the Debtors had already sold two of their brands/assets (Spyder and Frye for @$15.0mn); and in addition to its proposed sale of the Aquatalia assets will continue to market &quot;Other Assets&#8230;that fall outside the Stalking Horse Bid, including Capezio, Ely &amp; Walker and MagnaReady.&quot;&nbsp;</p>
<p>Although the Debtors&#039; July 29th bidding procedures motion applies globally to both Aquatalia and &quot;Other Assets,&quot; the motion is clearly Aquatalia-centric, with the Debtors required to make separate requests to the Court as to any further stalking horse arrangements in respect of Other Assets.&nbsp;</p>
<p>Tengram&#039;s other recent Chapter 11-related activity includes the $7.5mn acquisition of the Hair and Skin Care Segment of High Ridge Brands Co. in April 2020. Tengram also already knows something about the Debtors&rsquo; assets and its parent company, having purchased (as the then private equity sponsor of Differentiated Brands Group, renamed &ldquo;Centrica&rdquo;), the North American licensing business of Global Brands Group Holding Limited for $1.2bn in 2018. Centrica declared bankruptcy in May of 2020 and emerged from bankruptcy the following October privately held by a partnership led by Blackstone and including Ares Management Corporation and HPS Investment Partners.</p>
<p><strong>Even more recently (August 31st) Tengram saw another investment (Sequential Brands) seek bankruptcy shelter</strong>. At filing, Sequential Brands noted Tengram&#039;s 11.5% equity holding.</p>
<p>The Debtors&#039; bidding procedures motion provides: &quot;With the aid of their advisors, the Debtors have been exploring and evaluating strategic business opportunities to enhance liquidity, including debt refinancing, cost savings initiatives, proceeds-generating transactions, M&amp;A activities and other strategic opportunities. Given, among other things, their substantial leverage, near term liquidity crisis and the continuing pressure on the Debtors&rsquo; business and related impact on retention of key personnel, the Debtors, in consultation with their advisors, conducted a comprehensive liquidity analysis and considered several potential restructuring alternatives. The Debtors ultimately <strong>determined that a targeted sale process was the best option to maximize value for all stakeholders</strong>. To that end, in or around May 2021, Ducera commenced a targeted marketing process, focused on potential M&amp;A partners and well-funded bidders for which the Debtors&rsquo; business represented a strategic opportunity and that possessed the capability of consummating a transaction on an accelerated timeline. Specifically, Ducera commenced an expansive marketing process, which included reaching out to over 45 potential parties in interest. Over 30 parties signed confidentiality agreements and were granted access to a data room for continued diligence.</p>
<p>During this timeframe, and as the Debtors&rsquo; liquidity situation became more dire, <strong>discussions began to focus on the need to implement a potential sale of the Debtors&rsquo; remaining assets through a chapter 11 bankruptcy proceeding</strong>. Following an extensive, months long multi track negotiation process, the Debtors&rsquo; efforts ultimately culminated with the execution of that certain Asset Purchase Agreement, attached hereto as Exhibit B (together with the schedules and related documents thereto, and as may be amended, supplemented or otherwise modified from time to time, the &#039;Stalking Horse APA&#039;), dated as of July 28, 2021, by and among GBG USA Inc. and the other Debtor entities party thereto (collectively, the &ldquo;Sellers&rdquo;) and WH AQ Holdings LLC (as Purchaser) and Hilco Trading, LLC (as Guarantor) (the &#039;Stalking Horse Bidder&#039; and its bid, the &#039;Stalking Horse Bid&#039;). Pursuant to the Stalking Horse Purchase Agreement, the Stalking Horse Bidder has committed to a purchase price of $17.3 million for the Debtors&rsquo; Aquatalia brand and related working capital assets (the &#039;Aquatalia Assets&#039;), subject to higher and better offers.</p>
<p>The Debtors have commenced<strong>&nbsp;these chapter 11 cases to implement the sale of the Aquatalia Assets to the Stalking Horse Bidder</strong> &mdash; subject to Court approval and higher or otherwise better offers in accordance with the Bid Procedures &mdash; <strong>as well as the Debtors&rsquo; other fashion brands and assets that fall outside the Stalking Horse Bid, including Capezio, Ely &amp; Walker and MagnaReady.</strong> The Debtors will continue marketing their assets throughout the chapter 11 cases &mdash; starting on day 1. The Debtors believe that their proposed sale process, which started months ago, is appropriate to ensure that the Debtors&rsquo; assets are sold for the highest price to ensure the best possible outcome for the Debtors&rsquo; stakeholders.&rdquo;</p>
<p><strong>Key Terms of Tengram Stalking Horse APA:</strong></p>
<ul>
<li><strong>Purchaser</strong>: WH AQ Holdings LLC, a Delaware limited liability company and affiliate of <a href="https://www.tengramcapital.com/index.html">Tengram Capital Partners</a></li>
<li><strong>Seller:</strong> GBG USA Inc</li>
<li><strong>Guarantor</strong>: Hilco Trading, LLC</li>
<li><strong>Purchase Price</strong>: The aggregate consideration (the &ldquo;Purchase Price&rdquo;) to be paid by Purchaser for the purchase of the Acquired Assets shall be: (i) the assumption of Assumed Liabilities and (ii) a cash payment in an amount equal to $17.3mn (the &ldquo;Cash Payment&rdquo;).</li>
<li><strong>Deposit:</strong>&nbsp;$2.0mn</li>
<li><strong>Use of Proceeds:&nbsp;</strong>The Debtors shall use a portion of the sale proceeds to repay the Debtors&rsquo; proposed limited recourse senior secured superpriority debtor-in-possession financing facility <strong><br /></strong></li>
<li><strong>Bidder Protections:&nbsp;</strong>(i) Break-up fee of $700k (i.e., 4.0% of the cash portion of the purchase price) and (ii) an expense reimbursement of up to $300k</li>
</ul>
<p><strong>About the Debtors</strong></p>
<p>GBG USA is a company incorporated under the laws of Delaware and is an indirect wholly owned subsidiary of the Company. GBG USA is primarily engaged in operating the wholesale and direct-to-consumer footwear and apparel business in North America.</p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fgbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets%2F&#038;title=GBG%20USA%20Inc.%20–%20Saadia%20Group%20Snipes%20Aquatalia%20Assets%20at%20September%2015th%20Auction,%20Continues%20Recent%20Shopping%20Spree%20in%20Respect%20of%20E-Commerce/IP%20Retail%20Assets" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fgbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fgbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets%2F&#038;text=GBG+USA+Inc.+%E2%80%93+Saadia+Group+Snipes+Aquatalia+Assets+at+September+15th+Auction%2C+Continues+Recent+Shopping+Spree+in+Respect+of+E-Commerce%2FIP+Retail+Assets" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fgbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets%2F&#038;title=GBG%20USA%20Inc.%20–%20Saadia%20Group%20Snipes%20Aquatalia%20Assets%20at%20September%2015th%20Auction,%20Continues%20Recent%20Shopping%20Spree%20in%20Respect%20of%20E-Commerce/IP%20Retail%20Assets" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=GBG USA Inc. – Saadia Group Snipes Aquatalia Assets at September 15th Auction, Continues Recent Shopping Spree in Respect of E-Commerce/IP Retail Assets&body=https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/northwest-hardwoods-inc-court-conditionally-approves-solicitation-procedures-for-prepackaged-plan-schedules-january-6th-confirmation-hearing/" rel="bookmark">Northwest Hardwoods, Inc. – Court Conditionally Approves Solicitation Procedures for Prepackaged Plan; Schedules January 6th Confirmation Hearing</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/murray-energy-holding-co-files-revised-plan-and-disclosure-statement-reflecting-worsening-conditions-creditors-holding-over-10bn-in-claims-set-to-lose-everything-2/" rel="bookmark">Murray Energy Holding Co. – Files Revised Plan and Disclosure Statement Reflecting Worsening Conditions; Creditors Holding Over $10bn in Claims Set to Lose Everything</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

								<div class="related-thumb">
					<a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-laclede-steel-company/" class="post-thumb alignleft">
					<img width="200" height="200" src="https://www.bankruptcompanynews.com/wp-content/uploads/2019/07/Laclede-Steel-Company-Logo-200x200.png" class="attachment-thumb-image size-thumb-image wp-post-image" alt="" loading="lazy" srcset="https://www.bankruptcompanynews.com/wp-content/uploads/2019/07/Laclede-Steel-Company-Logo-200x200.png 200w, https://www.bankruptcompanynews.com/wp-content/uploads/2019/07/Laclede-Steel-Company-Logo-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" />					</a><!-- .thumb-link -->
				</div><!-- .related-thumb -->
				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-laclede-steel-company/" rel="bookmark">Oak Point Partners, LLC acquires remnant assets of Laclede Steel Company</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/speedcast-international-limited-files-solicitation-plan-and-disclosure-statement/" rel="bookmark">SpeedCast International Limited – Files Solicitation Plan and Disclosure Statement</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
						<div class="nav-next">
				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/basic-energy-services-inc-announces-results-of-auction-as-trio-of-asset-sales-generate-100mn-topping-72mn-in-stalking-horse-bids/">
					Next Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/basic-energy-services-inc-announces-results-of-auction-as-trio-of-asset-sales-generate-100mn-topping-72mn-in-stalking-horse-bids/" rel="next">Basic Energy Services, Inc. – Announces Results of Auction as Trio of Asset Sales Generate $100mn (Topping $72mn in Stalking Horse Bids)</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" rel="bookmark"><time class="entry-date published" datetime="2021-09-17T12:09:37-05:00" itemprop="datePublished">September 17, 2021</time><time class="updated" datetime="2021-09-17T15:00:02-05:00" itemprop="dateModified">September 17, 2021</time></a></span>				</div><!-- .post-meta -->
			</div><!-- .nav-next -->
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/avianca-holdings-s-a-court-approves-disclosure-statement-with-updates-on-board-composition-and-potential-impact-of-airbus-and-boeing-negotiations-and-schedules-october-26th-confirmation-h/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/avianca-holdings-s-a-court-approves-disclosure-statement-with-updates-on-board-composition-and-potential-impact-of-airbus-and-boeing-negotiations-and-schedules-october-26th-confirmation-h/" rel="prev">Avianca Holdings S.A. – Court Approves Disclosure Statement (With Updates on Board Composition and Potential Impact of Airbus and Boeing Negotiations) and Schedules October 26th Confirmation Hearing</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" rel="bookmark"><time class="entry-date published" datetime="2021-09-16T09:50:33-05:00" itemprop="datePublished">September 16, 2021</time><time class="updated" datetime="2021-09-16T09:50:33-05:00" itemprop="dateModified">September 16, 2021</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="sidebar-banner-temp" href="https://www.bankruptcompanynews.com/distressed-investing-conference" style="display:none;" onclick="ga('send', 'event', 'Banner', 'click', 'Distressed Investing Conference', {nonInteraction: false});">
	<img src="/wp-content/uploads/2021/01/distressed-investing-conference.jpg" alt="Distressed Investing Conference" style="margin-bottom:50px;max-width:100%;">
</a>
<script>
jQuery(document).ready(function($){
    var rightNow = new Date();
    var endDate = new Date('02/23/2021');
    if (rightNow < endDate) {
        console.log(endDate);
        jQuery('.sidebar-banner-temp').show();
    }
});
</script></div></aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2021/09/'>September 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/08/'>August 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/07/'>July 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/06/'>June 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/05/'>May 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/04/'>April 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/03/'>March 2021</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
						
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/alex-and-ani-llc-files-second-amended-joint-plan-of-reorganization-as-september-22nd-confirmation-hearing-nears-new-board-to-include-mark-geragos-and-two-representatives-of-lion-capital/">Alex and Ani, LLC – Files Second Amended Joint Plan of Reorganization as September 22nd Confirmation Hearing Nears, New Board to Include Mark Geragos and Two Representatives of Lion Capital</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/basic-energy-services-inc-announces-results-of-auction-as-trio-of-asset-sales-generate-100mn-topping-72mn-in-stalking-horse-bids/">Basic Energy Services, Inc. – Announces Results of Auction as Trio of Asset Sales Generate $100mn (Topping $72mn in Stalking Horse Bids)</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" aria-current="page">GBG USA Inc. – Saadia Group Snipes Aquatalia Assets at September 15th Auction, Continues Recent Shopping Spree in Respect of E-Commerce/IP Retail Assets</a>
									</li>
					</ul>

		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-not-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
			Sign in		</a></li>

			<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
				New account			</a></li>
	</ul><div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="38be387b33" /><input type="hidden" name="_wp_http_referer" value="/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="cd0ed6a9d1" /><input type="hidden" name="_wp_http_referer" value="/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="c6c7b7e514" /><input type="hidden" name="_wp_http_referer" value="/gbg-usa-inc-saadia-group-snipes-aquatalia-assets-at-september-15th-auction-continues-recent-shopping-spree-in-respect-of-e-commerce-ip-retail-assets/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"www.bankruptcompanynews.com"},"home_url":"https:\/\/www.bankruptcompanynews.com","password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=48' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.bankruptcompanynews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115' id='thebreakingnews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401' id='thebreakingnews-assets-js'></script>
<script type='text/javascript' id='thebreakingnews-script-js-extra'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401' id='thebreakingnews-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1' id='ur-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58' id='ur-inputmask-js'></script>
<script type='text/javascript' id='user-registration-js-extra'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"f6ac02949c","user_registration_profile_details_save":"62be2eff95","user_registration_profile_picture_upload_nonce":"3ddc4b57eb","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","user_registration_profile_picture_uploading":"Uploading...","ajax_submission_on_edit_profile":"no","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_username_character_fields":"Please enter a valid username.","message_confirm_email_fields":"Email and confirm email not matched.","message_confirm_number_field_max":"Please enter a value less than or equal to %qty%.","message_confirm_number_field_min":"Please enter a value greater than or equal to %qty%.","message_confirm_number_field_step":"Please enter a multiple of %qty%.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.9.9' id='user-registration-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-form-validator.min.js?ver=1.9.9' id='ur-form-validator-js'></script>
<script type='text/javascript' id='ur-google-recaptcha-js-extra'>
/* <![CDATA[ */
var ur_google_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","is_captcha_enable":"1","version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0' id='ur-google-recaptcha-js'></script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"f6ac02949c","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
