<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">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</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Limetree Bay Refining, LLC – Seeks 60-days Extension of Exclusive Plan Filing Period as Regulatory Risks Force Delays to Auction Calendar; Nevertheless, Expresses Intention to File Plan by January 10, 2022 | Daily Bankrupt Company Updates | Bankrupt Company News</title>
	<link rel="canonical" href="https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Limetree Bay Refining, LLC – Seeks 60-days Extension of Exclusive Plan Filing Period as Regulatory Risks Force Delays to Auction Calendar; Nevertheless, Expresses Intention to File Plan by January 10, 2022 | Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="og:description" content="November 8, 2021 &ndash; The Debtors filed a motion to extend the periods during which they have an exclusive right to file a Chapter 11 Plan, and solicit acceptances thereof, through and including January 10, 2022 and March 11, 2022, respectively [Docket No. 732]. Absent the requested relief, the Plan filing and solicitation periods are...Continue reading" />
	<meta property="og:url" content="https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" />
	<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="article:published_time" content="2021-11-09T10:37:59+00:00" />
	<meta property="og:image" content="https://assets.bankruptcydata.com/storyimages/f9rE9o5Ar-20210713211133778569.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="New Generation Research" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bankruptcompanynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/#primaryimage","inLanguage":"en-US","url":"https://assets.bankruptcydata.com/storyimages/f9rE9o5Ar-20210713211133778569.png","contentUrl":"https://assets.bankruptcydata.com/storyimages/f9rE9o5Ar-20210713211133778569.png"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/#webpage","url":"https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/","name":"Limetree Bay Refining, LLC \u2013 Seeks 60-days Extension of Exclusive Plan Filing Period as Regulatory Risks Force Delays to Auction Calendar; Nevertheless, Expresses Intention to File Plan by January 10, 2022 | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/#primaryimage"},"datePublished":"2021-11-09T10:37:59+00:00","dateModified":"2021-11-09T10:37:59+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"},"breadcrumb":{"@id":"https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bankruptcompanynews.com/"},{"@type":"ListItem","position":2,"name":"Limetree Bay Refining, LLC \u2013 Seeks 60-days Extension of Exclusive Plan Filing Period as Regulatory Risks Force Delays to Auction Calendar; Nevertheless, Expresses Intention to File Plan by January 10, 2022"}]},{"@type":"Person","@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"},"url":"https://www.bankruptcompanynews.com/author/nickrebecca/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.9.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bankruptcompanynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bankruptcompanynews.com/wp-json/wp/v2/posts/86601" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=86601' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Flimetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Flimetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-86601 single-format-standard user-registration-page" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="https://info.bankruptcydata.com/yearend2020">Free 2020 Bankruptcy Report</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-86601" class="post-86601 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">Limetree Bay Refining, LLC – Seeks 60-days Extension of Exclusive Plan Filing Period as Regulatory Risks Force Delays to Auction Calendar; Nevertheless, Expresses Intention to File Plan by January 10, 2022</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-09T10:37:59-05:00" itemprop="datePublished">November 9, 2021</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
				<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register' data-form-id="82254"
			  data-enable-strength-password="no" data-minimum-password-strength=""  data-captcha-enabled="1">

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="first_name" class="ur-field-item field-first_name ">
													<div class="form-row validate-required" id="first_name_field" data-priority="" ><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="first_name" type="text" class="input-text input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /></div>															</div>
																												<div  data-field-id="last_name" class="ur-field-item field-last_name ">
													<div class="form-row validate-required" id="last_name_field" data-priority="" ><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="last_name" type="text" class="input-text input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_email" class="ur-field-item field-user_email ">
													<div class="form-row validate-required" id="user_email_field" data-priority="" ><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="user_email" type="email" class="input-text input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /></div>															</div>
																												<div  data-field-id="Phone" class="ur-field-item field-text ">
													<div class="form-row " id="Phone_field" data-priority="" ><label for="Phone" class="ur-label">Phone</label><input data-rules="" data-id="Phone" type="text" class="input-text input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /></div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="user_pass" class="ur-field-item field-user_pass ">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_pass" type="password" class="input-text input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_confirm_password" class="ur-field-item field-user_confirm_password ">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span></div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node" style="width:100px;max-width: 100px;"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
												<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>
																	</div>
					
			<div style="clear:both"></div>
			<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="b920f692ef" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>November 8, 2021 &ndash; The Debtors filed a motion to extend the periods during which they have an exclusive right to file a Chapter 11 Plan, and solicit acceptances thereof, through and including January 10, 2022 and March 11, 2022, respectively [Docket No. 732]. Absent the requested relief, the Plan filing and solicitation periods are scheduled to expire on November 9, 2021 and January 8, 2022, respectively.</p>
<p>At the end of October, the Debtors notified the Court that they had extended key auction/sale milestones by approximately two weeks (with the auction and sale hearing now scheduled for November 12th and December 3rd, respectively; although the sale milestone was only extended by three days, ie until December 14th). At an October 29th hearing, counsel for the Debtors informed the Court that the Debtors had received a number of bids but that they needed more time to work with potential bidders to make sure that bids were conformed to bidding procedures requirements. Not mentioned at that hearing (but obliquely referenced in the extension motion) are reports that the Environmental Protection Agency (the &quot;EPA&quot;) has sent prospective bidders an <a href="https://www.reuters.com/business/environment/exclusive-caribbean-refinery-bidders-face-unknown-environmental-costs-us-epa-2021-10-29/">&quot;informational letter</a>*&quot; and that bidders are becoming increasingly concerned as to their possible post-sale responsibility to remediate groundwater contamination. In May 2021 the EPA&#039;s issuance of a Clean Air Act Emergency Order (the EPA also taking issue with oil leaks) forced the Debtors to shut down refining operations at a plant that they had only just restarted in February 2021. Reuters quotes one potential bidder (St. Croix Energy) that the EPA&#039;s requirements make &quot;placing a bid will be &#039;incredibly difficult,&#039;&#8230;The permitting process itself would be longer than anyone would expect.&rdquo;</p>
<p>* Reuters reports: &quot;Buyers might need to obtain additional permits if they want to modify or expand certain parts of the refinery in order to adhere to emission limits that constitute the <strong>&#039;best available control technologies</strong>&#039; for curbing pollution, the EPA said.&quot;</p>
<p><strong>The Extension Motion</strong></p>
<p>The extension motion explains, &ldquo;This case involves six related debtors with complex financing and factoring agreements. Moreover, the necessity for<strong>&nbsp;environmental remediation and compliance with the United States Environmental Protection Agency further complicate this case</strong>.Since the Petition Date, the Debtors have been working with their advisors to liquidate assets of the respective estates in an orderly fashion and to maximize value for all creditors. To that end, the Debtors and their advisors have coordinated with the Committee regarding efforts to sell assets, efforts to identify and prosecute potential causes of action, and efforts to negotiate with the Debtors&rsquo; lenders to ensure the success of these Chapter 11 Cases.</p>
<p>The Debtors and their advisors have also spent significant time reviewing the structure of the Debtors, intercompany transactions between the Debtors and their non-debtor affiliates, and the make-up of the Debtors&rsquo; respective creditor bodies to determine the most efficient and equitable structure of the plan. The Debtors anticipate being able to finalize its review and analysis shortly after the general claims bar date on November 15, 2021. <strong>The Debtors expect to finalize and file a plan of liquidation no later than January 10, 2022</strong>.&rdquo;</p>
<p><strong>Background</strong></p>
<p><strong>Events Leading to the Chapter 11 Filing</strong></p>
<p>In a declaration in support of the Chapter 11 filing (the &ldquo;Shapiro Declaration&rdquo;), Mark Shapiro, a senior managing director for the Debtors&#039; restructuring advisor B. Riley, detailed the events leading to Limetree&rsquo;s Chapter 11 filing. The Shapiro Declaration provides: &ldquo;&#8230;the Refinery project faced significant hurdles &mdash; from delays in construction resulting in substantial budget overruns to a global pandemic. Ultimately, the Debtors substantially completed the Refinery refurbishment in December 2020 &mdash; <strong>a year late and more than $1 billion over the initial budget&nbsp;</strong>&mdash; and, on February 1, 2021, the Refinery resumed operations and began producing certain refined products for commercial sale.</p>
<p>While the initial relaunch of the Refinery proved successful in many respects, the Refinery experienced intermittent operational issues and incidents of varying severity beginning shortly after the resumption of operations. In late April 2021, residents in the communities neighboring the Refinery began reporting a foul odor allegedly emanating from the Refinery, which prompted internal investigations as well as inquiries by the EPA and DPNR into the Refinery&rsquo;s emissions of gaseous by-products of the refining processes. The Debtors cooperated with the EPA and DPNR in an effort to expeditiously identify the source of the odor and, moreover, ensure Refinery emissions comported with applicable standards. Although the investigation concluded that the odor was due, at least in part, to an exposed sewage access point on USVI government property, the investigation also uncovered irregularities in the emission of certain gases from the Refinery.</p>
<p>In conjunction with the EPA and DPNR, the Debtors began creating a plan to remedy the issues and ensure emissions complied with applicable standards. Before the Debtors were able to finalize and implement any remediation plan(s), on May 12, 2021, an incident occurred resulting in the release of small amount of oil from a flare located at the Refinery, which affected homes and property in the surrounding neighborhoods. <strong>The Debtors immediately began an incident response process and, on May 13, 2021, voluntarily suspended operations at the Refinery to permit a full and complete investigation of the incident and to address any contributing factors.</strong></p>
<p style="margin-left: 20px"><strong>Operations Suspended</strong></p>
<p>On May 14, 2021, the EPA issued a Clean Air Act Emergency Order (the &ldquo;EPA Order&rdquo;) for the Refinery. In the EPA Order, the EPA alleged that the Refinery failed to comply with certain aspect of the United States Clean Air Act pertaining to the emission of certain gaseous by-products of the refining processes. Based on these purported violations, <strong>the EPA ordered the Debtors to suspend all operations at the Refinery for a period of 60 days</strong> and retain independent auditors to investigate compliance with environmental regulations in the operations of the Refinery.</p>
<p>Upon receipt, the Debtors immediately took action to comply with the EPA Order, including the continuation of the voluntary suspension of Refinery operations and engagement of qualified auditors to evaluate the Debtors&rsquo; operations and processes as well as the Debtors&rsquo; compliance with applicable regulations. The auditors concluded their audits and provided final reports simultaneously to the EPA and the Debtors on or about June 25, 2021.</p>
<p>As a result of the EPA Order, among other events, <strong>the Debtors&rsquo; investors and lenders began expressing concerns about the ability to restart the Refinery, which severely impacted the Debtors&rsquo; ability to access funding</strong> necessary to maintain operations and preserve the Refinery&rsquo;s assets. Concerns were heightened further due to a June 11, 2021 request from the U.S. Attorney to visit and tour certain operations at the Refinery (the &#039;U.S. Attorney Request&#039;). Furthermore, certain Debtors and non-debtor affiliates have been named as defendants in multiple class actions lawsuits (the &#039;Class Actions&#039;) alleging private causes of action related to purported pollution caused by the Refinery following the February 1, 2021 relaunch. As of the Petition Date, the Debtors are cooperating with the EPA, DPNR, and U.S. Attorney, and the Class Actions remain in the early stages of litigation.</p>
<p>Following the May 13, 2021 suspension of operations, the Debtors explored various options for renewing operations at the Refinery. The Debtors engaged financial advisors and counsel to advise on potential restructuring and recapitalization options and retained the CRO to lead these efforts. Additionally, on or about July 4, 2021, each of the Debtors appointed Steven J. Pully (the &#039;Independent Director&#039;) as an independent director and/or member, as appropriate, vested with the authority to address matters pertaining to the restructuring of the Debtors, including the resolution of any conflicts that may arise between the Debtors and their officers, directors, members and shareholders, as well as their non-debtor affiliates of the Debtors, including the Terminal Entities&#8230;.</p>
<p style="margin-left: 20px"><strong>Capital Needed</strong></p>
<p>Regrettably, despite the involvement of qualified professionals to evaluate and pursue potential financing and restructuring options, the Debtors were unable to devise a plan to preserve the Refinery in operational condition without new capital. Indeed, <strong>the Debtors estimated that the Refinery would require at least $150 million in additional funding to maintain operational capabilities, complete ongoing repairs and retrofitting, fund necessary repairs identified by the EPA audits and establish a reserve for potential expenses pending the restart</strong> of the Refinery &mdash; which amount is exclusive of funds required for working capital and payment of outstanding obligations.</p>
<p>The Debtors, however, lacked access to adequate financing. Accordingly, the Debtors engaged with their investors and their primary lender constituencies to see if they would be willing to provide such new capital. However, due to, among other things, the suspension of operations under the EPA Order, the U.S. Attorney Request and looming deadlines under the Debtors&rsquo; agreement with BP, the <strong>Debtors have been unable to attract the new capital necessary to fund operational costs during the temporary shutdown and ultimately restart operations</strong> after remediating any alleged deficiencies.</p>
<p>As a result of the declining prospects for funding, <strong>on June 21, 2021, the Debtors announced that they were suspending indefinitely plans to restart the Refinery</strong>. Simultaneously, on June 21, 2021, LBRO, which employs the principal workforce of the Refinery, provided notice to its employees in accordance with the The Worker Adjustment and Retraining Notification (WARN) Act and, out of an abundance of caution, the Virgin Islands Plant Closing Act of its intention to reduce its workforce by 271 employees.</p>
<p>Since announcing the indefinite suspension of operations at the Refinery, <strong>the Debtors have worked diligently to idle the Refinery pending a sale or reorganization through these Chapter 11 Cases</strong>. In conjunction with the EPA, the Debtors have prepared portions of a plan to purge hydrocarbons from the Refinery equipment (the &#039;Hydrocarbon Purge Plan&#039;), which is necessary before the Debtors may safely idle the facility. In early July 2021, the Debtors submitted to the EPA a proposal for the first phase of their Hydrocarbon Purge Plan, which is pending agency review and approval. The Debtors are in the process of preparing a proposal for the second phase of their Hydrocarbon Purge Plan, which the Debtors intend to submit to the EPA shortly.</p>
<p>Additionally, <strong>the Debtors have provided for the anticipated expenses associated with the Hydrocarbon Purge Plan and other remedial and operational expenses under the DIP Facility</strong> and associated budget for the use of the debtor in possession financing and cash collateral (the &#039;Budget&#039;). In addition to the foregoing, the Debtors have been working with the citizens and government of the USVI to redress the potential environmental, safety and other impacts of the Refinery. Due to the Debtors&rsquo; belief in the importance of these payments and their relationship with the government of the USVI, and the potential impact on the value of the Debtors&rsquo; assets and any marketing and sales process, the Debtors are working with their lenders to provide for the payment of certain amounts to the citizens of the USVI in the Budget.&quot;</p>
<p><strong>EPA Complaint and Stipulation</strong></p>
<p>In a July 12th <a href="https://www.justice.gov/opa/pr/united-states-files-complaint-and-reaches-agreement-stipulation-limetree-bay-terminals-llc">press release</a>, the Department of Justice provided: &quot;Today, the U.S. Department of Justice, on behalf of the U.S. <strong>Environmental Protection Agency (EPA), filed a complaint in federal court in the U.S. Virgin Islands against Limetree Bay Terminals LLC and Limetree Bay Refining LLC (jointly Limetree Bay) alleging that the companies&rsquo; St. Croix petroleum refinery presents an imminent and substantial danger to public health and the environment</strong>. In a stipulation filed simultaneously with the complaint that acknowledges that the refinery is not currently operating and that Limetree Bay does not intend to restart the refinery at the present time, Limetree Bay has agreed to a number of requirements, including the following:</p>
<ul>
<li>Complete all corrective measures that are necessary to eliminate any imminent and substantial endangerment to public health or welfare or the environment posed by the refinery or refinery process units before the refinery or any refinery process unit restarts;</li>
<li>Notify the United States and the court no fewer than 90 days before restarting the refinery or any refinery process unit;</li>
<li>Install hydrogen sulfide (H2S) and sulfur dioxide (S02) monitors at nine monitoring sites prior to restart of the refinery or any refinery process unit; and</li>
<li>Submit a plan for EPA approval to purge hydrocarbons from refinery process units and other equipment at the refinery as part of the process of indefinite shutdown. The hydrocarbon purging plan will include the operation of ambient air monitoring.&quot;</li>
</ul>
<p>Acting Regional Administrator for the EPA Walter Mugdan commented: &ldquo;EPA is committed to ensuring that Limetree Bay&rsquo;s activities and operations comply with laws that protect public health. Today&rsquo;s action and stipulation further strengthen our work to protect communities near this refinery by securing a binding commitment from the company that any restart of operations or initiation of long-term shutdown activities, such as purging gases, must receive EPA&rsquo;s prior approval. These actions advance EPA&rsquo;s commitment to environmental justice and to protect clean air for those living in vulnerable and overburdened communities.&rdquo;</p>
<p>The EPA release further explains, &quot;<strong>Since February of this year, the refinery experienced multiple major incidents resulting in significant air pollutant and oil releases.</strong> Many residents in the surrounding St. Croix community reported becoming sickened by some of the releases.</p>
<p>Following four incidents at the refinery, EPA issued an administrative order (EPA Order) to Limetree Bay Terminals LLC and Limetree Bay Refining LLC on May 14. The <strong>EPA Order issued under Section 303 of the Clean Air Act required Limetree Bay to cease refinery operations</strong>; conduct an environmental compliance audit and process area audits of the refinery&rsquo;s flare system, delayed coking unit and sulfur recovery unit; and submit a corrective measures plan to address the audits&rsquo; findings.&nbsp;</p>
<p>Under Section 303 of the Clean Air Act, the EPA Order remains effective for 60 days unless the United States files a complaint seeking longer-term relief. By filing today&rsquo;s complaint, the EPA order is automatically extended by 14 days. The complaint seeks an injunction requiring Limetree Bay to comply with the requirements of the EPA order, to take all measures necessary to eliminate the imminent and substantial endangerment before restarting refinery operations including complying with the corrective measures plan and other appropriate relief.</p>
<p><strong>Prepetition Indebtedness</strong></p>
<p>The Debtors invested approximately $4.1 billion into refurbishing their Refinery. The Debtors funded the project through a combination of equity contributions and debt financing.</p>
<p>Between 2018 and 2021, the Debtors raised approximately $2.5 billion from equity through capital contributions, issuance of membership interests, as well as subordinated shareholder loans. In addition to equity contributions, <strong>the Debtors incurred approximately $1.6 billion in debt financing under three principal facilities:</strong></p>
<p style="margin-left: 20px">(a) a $900 million term loan facility (the &ldquo;LBR Term Loan&rdquo;) from a consortium of lenders (collectively, the &ldquo;Term Lenders&rdquo;) with Goldman Sachs Bank USA (&ldquo;Goldman Sachs&rdquo;) serving as administrative agent and project collateral agent</p>
<p style="margin-left: 20px">(b) a $50 million revolving line of credit (the &ldquo;Revolving LOC&rdquo;) from certain lenders, with Goldman Sachs serving as administrative agent and project collateral agent, and</p>
<p style="margin-left: 20px">(c) an LBRH II Holdco Loan.</p>
<p>In December 2020, the Term Lenders, LBV and the Debtors agreed to a consensual restructuring of certain of LBR&rsquo;s outstanding debt (the &ldquo;LBR Debt Restructuring&rdquo;), pursuant to which (a) approximately $402 million of LBV Subordinated Notes and (b) approximately $349 million of then-outstanding LBR Term Loans, were, in each case, assigned by LBR to LBRH II and evidenced under a separate loan agreement with Wilmington Trust, National Association (&ldquo;Wilmington Trust&rdquo;) serving as administrative agent and project collateral agent (the &ldquo;LBRH II Holdco Loan&rdquo;). In connection with (and prior to) the April 2021 Equity Restructuring, LBV assigned all of its interests as a lender under the LBRH II Holdco Loan to LBC II. As of the Petition Date, the lenders under the LBRH II Holdco Loan include the Term Lenders and LBC II (collectively, the &ldquo;Holdco Lenders&rdquo;). The LBR Debt Restructuring was consummated and became effective on February 25, 2021. Since the effectiveness of the LBR Debt Restructuring, certain cash contributions made by the members of LBE to fund liquidity needs of the Debtors in connection with the Refinery have been via LBC II as advances to LBRH II under the LBRH II Holdco Loan.</p>
<p>As of the Petition Date, <strong>LBRH II owes approximately $782.56 million under the LBRH II Holdco Loan</strong>, which matures on November 20, 2025&nbsp;</p>
<p><strong>About the Debtors</strong></p>
<p>According to the <a href="https://www.limetreebayenergy.com/">Debtors</a>: &ldquo;Limetree Bay Refining, LLC, restarted operations in February 2021 and is capable of processing around 200,000 barrels per day. Key restart work at the site began in 2018, including the 62,000 barrels per day modern, delayed Coker unit, extensive desulfurization capacity, and a reformer unit to produce clean, low-sulfur transportation fuels. The restart project provided much needed economic development in the U.S.V.I. and created more than 4,000 construction jobs at its peak.&quot;</p>
<p><strong>Corporate Organization Chart</strong><strong><img src="https://assets.bankruptcydata.com/storyimages/f9rE9o5Ar-20210713211133778569.png" style="width: 696px" class="fr-fic fr-dii"></strong></p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Flimetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan%2F&#038;title=Limetree%20Bay%20Refining,%20LLC%20–%20Seeks%2060-days%20Extension%20of%20Exclusive%20Plan%20Filing%20Period%20as%20Regulatory%20Risks%20Force%20Delays%20to%20Auction%20Calendar;%20Nevertheless,%20Expresses%20Intention%20to%20File%20Plan%20by%20January%2010,%202022" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Flimetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Flimetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan%2F&#038;text=Limetree+Bay+Refining%2C+LLC+%E2%80%93+Seeks+60-days+Extension+of+Exclusive+Plan+Filing+Period+as+Regulatory+Risks+Force+Delays+to+Auction+Calendar%3B+Nevertheless%2C+Expresses+Intention+to+File+Plan+by+January+10%2C+2022" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Flimetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan%2F&#038;title=Limetree%20Bay%20Refining,%20LLC%20–%20Seeks%2060-days%20Extension%20of%20Exclusive%20Plan%20Filing%20Period%20as%20Regulatory%20Risks%20Force%20Delays%20to%20Auction%20Calendar;%20Nevertheless,%20Expresses%20Intention%20to%20File%20Plan%20by%20January%2010,%202022" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=Limetree Bay Refining, LLC – Seeks 60-days Extension of Exclusive Plan Filing Period as Regulatory Risks Force Delays to Auction Calendar; Nevertheless, Expresses Intention to File Plan by January 10, 2022&body=https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/bouchard-transportation-co-inc-creditors-507-summit-llc-and-peak-credit-llc-object-to-sale-of-wells-fargo-collateral-offer-up-alternative-restructuring-proposal/" rel="bookmark">Bouchard Transportation Co., Inc. – Creditors 507 Summit LLC and Peak Credit LLC Object to Sale of Wells Fargo Collateral; Offer Up Alternative Restructuring Proposal</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/youfit-health-clubs-llc-fitness-group-seeks-approval-of-bidding-procedures-and-75mn-stalking-horse-apa-with-credit-bidding-prepetition-lenders-led-by-birch-grove-capital/" rel="bookmark">YouFit Health Clubs, LLC – Fitness Group Seeks Approval of Bidding Procedures and $75mn Stalking Horse APA with Credit Bidding Prepetition Lenders Led by Birch Grove Capital</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/dave-busters-earnings-sink-in-q3-claims-to-alleviate-going-concern-risk/" rel="bookmark">Dave &#038; Buster&#8217;s Earnings Sink in Q3, Claims to Alleviate Going Concern Risk</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/global-eagle-entertainment-inc-court-approves-disclosure-statement-for-amended-liquidation-plan-schedules-january-29th-confirmation-hearing/" rel="bookmark">Global Eagle Entertainment Inc. – Court Approves Disclosure Statement for Amended Liquidation Plan, Schedules January 29th Confirmation Hearing</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/alpha-latam-management-llc-selects-cfg-partners-controlled-by-bay-boston-managers-149mn-cash-bid-as-successful-bidder-for-colombian-payday-lending-portfolio-stalking-horse-cerberus-in/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/alpha-latam-management-llc-selects-cfg-partners-controlled-by-bay-boston-managers-149mn-cash-bid-as-successful-bidder-for-colombian-payday-lending-portfolio-stalking-horse-cerberus-in/" rel="prev">Alpha Latam Management, LLC –  Selects CFG Partners (Controlled by Bay Boston Managers, $149mn Cash Bid) as Successful Bidder for Colombian Payday Lending Portfolio, Stalking Horse Cerberus in Line for $4mn Pay Out</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-08T11:30:48-05:00" itemprop="datePublished">November 8, 2021</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="sidebar-banner-temp" href="https://www.bankruptcompanynews.com/distressed-investing-conference" style="display:none;" onclick="ga('send', 'event', 'Banner', 'click', 'Distressed Investing Conference', {nonInteraction: false});">
	<img src="/wp-content/uploads/2021/01/distressed-investing-conference.jpg" alt="Distressed Investing Conference" style="margin-bottom:50px;max-width:100%;">
</a>
<script>
jQuery(document).ready(function($){
    var rightNow = new Date();
    var endDate = new Date('02/23/2021');
    if (rightNow < endDate) {
        console.log(endDate);
        jQuery('.sidebar-banner-temp').show();
    }
});
</script></div></aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2021/11/'>November 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/10/'>October 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/09/'>September 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/08/'>August 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/07/'>July 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/06/'>June 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/05/'>May 2021</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
						
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" aria-current="page">Limetree Bay Refining, LLC – Seeks 60-days Extension of Exclusive Plan Filing Period as Regulatory Risks Force Delays to Auction Calendar; Nevertheless, Expresses Intention to File Plan by January 10, 2022</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/alpha-latam-management-llc-selects-cfg-partners-controlled-by-bay-boston-managers-149mn-cash-bid-as-successful-bidder-for-colombian-payday-lending-portfolio-stalking-horse-cerberus-in/">Alpha Latam Management, LLC –  Selects CFG Partners (Controlled by Bay Boston Managers, $149mn Cash Bid) as Successful Bidder for Colombian Payday Lending Portfolio, Stalking Horse Cerberus in Line for $4mn Pay Out</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/ah-liquidation-inc-f-k-a-avadim-health-inc-further-to-going-concern-sale-to-credit-bidding-hayfin-capital-court-confirms-debtors-liquidation-plan/">AH Liquidation, Inc (f/k/a Avadim Health, Inc.) – Further to Going Concern Sale to Credit-Bidding Hayfin Capital, Court Confirms Debtors&#8217; Liquidation Plan</a>
									</li>
					</ul>

		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-not-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
			Sign in		</a></li>

			<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
				New account			</a></li>
	</ul><div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="88ed84e7d3" /><input type="hidden" name="_wp_http_referer" value="/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="f90d35fb25" /><input type="hidden" name="_wp_http_referer" value="/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="2f59a21d46" /><input type="hidden" name="_wp_http_referer" value="/limetree-bay-refining-llc-seeks-60-days-extension-of-exclusive-plan-filing-period-as-regulatory-risks-force-delays-to-auction-calendar-nevertheless-expresses-intention-to-file-plan-by-jan/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"www.bankruptcompanynews.com"},"home_url":"https:\/\/www.bankruptcompanynews.com","password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=48' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.bankruptcompanynews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115' id='thebreakingnews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401' id='thebreakingnews-assets-js'></script>
<script type='text/javascript' id='thebreakingnews-script-js-extra'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401' id='thebreakingnews-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1' id='ur-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58' id='ur-inputmask-js'></script>
<script type='text/javascript' id='user-registration-js-extra'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"19d69c6a5a","user_registration_profile_details_save":"f22f9877a0","user_registration_profile_picture_upload_nonce":"62feccde9d","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","user_registration_profile_picture_uploading":"Uploading...","ajax_submission_on_edit_profile":"no","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_username_character_fields":"Please enter a valid username.","message_confirm_email_fields":"Email and confirm email not matched.","message_confirm_number_field_max":"Please enter a value less than or equal to %qty%.","message_confirm_number_field_min":"Please enter a value greater than or equal to %qty%.","message_confirm_number_field_step":"Please enter a multiple of %qty%.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.9.9' id='user-registration-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-form-validator.min.js?ver=1.9.9' id='ur-form-validator-js'></script>
<script type='text/javascript' id='ur-google-recaptcha-js-extra'>
/* <![CDATA[ */
var ur_google_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","is_captcha_enable":"1","version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0' id='ur-google-recaptcha-js'></script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"19d69c6a5a","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
