<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">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</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>StorCentric, Inc. – With Support of Newlight Capital, Enceladus Development Venture Finally Prevails In Efforts to Win Court Approval for Its $35.2mn Acquisition of the Debtors&#039; Assets | Daily Bankrupt Company Updates | Bankrupt Company News</title>
	<link rel="canonical" href="https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="StorCentric, Inc. – With Support of Newlight Capital, Enceladus Development Venture Finally Prevails In Efforts to Win Court Approval for Its $35.2mn Acquisition of the Debtors&#039; Assets | Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="og:description" content="November 4, 2022 &ndash; The Court hearing the StorCentric cases issued an order approving $35.2mn sale of substantially all of the Debtors&rsquo; assets to Enceladus Development Venture III, LLC (&quot;Enceladus&quot; or the &ldquo;Buyer&rdquo;) [Docket No. 361] with debtor-in-possession (&quot;DIP&quot;) Lender Serene Investment Management, LLC (&quot;Serene&quot; or the &ldquo;Stalking Horse Bidder&rdquo;) named as the back-up bidder....Continue reading" />
	<meta property="og:url" content="https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" />
	<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="article:published_time" content="2022-11-07T12:36:07+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="New Generation Research" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bankruptcompanynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/#webpage","url":"https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/","name":"StorCentric, Inc. – With Support of Newlight Capital, Enceladus Development Venture Finally Prevails In Efforts to Win Court Approval for Its $35.2mn Acquisition of the Debtors' Assets | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"datePublished":"2022-11-07T12:36:07+00:00","dateModified":"2022-11-07T12:36:07+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"},"breadcrumb":{"@id":"https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bankruptcompanynews.com/"},{"@type":"ListItem","position":2,"name":"StorCentric, Inc. – With Support of Newlight Capital, Enceladus Development Venture Finally Prevails In Efforts to Win Court Approval for Its $35.2mn Acquisition of the Debtors&#8217; Assets"}]},{"@type":"Person","@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bankruptcompanynews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"},"url":"https://www.bankruptcompanynews.com/author/nickrebecca/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=10.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=2.1.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=56' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=56' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bankruptcompanynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bankruptcompanynews.com/wp-json/wp/v2/posts/86999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=86999' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fstorcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fstorcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.9" />	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-86999 single-format-standard user-registration-page group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="https://info.bankruptcydata.com/yearend2020">Free 2020 Bankruptcy Report</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-86999" class="post-86999 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">StorCentric, Inc. – With Support of Newlight Capital, Enceladus Development Venture Finally Prevails In Efforts to Win Court Approval for Its $35.2mn Acquisition of the Debtors&#8217; Assets</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-07T12:36:07-05:00" itemprop="datePublished">November 7, 2022</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
							<script id="ur-google-recaptcha">
					const ur_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","is_captcha_enable":true,"version":"v2","is_invisible":"no"}				</script>
					<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register' data-form-id="82254"
			  data-enable-strength-password="no" data-minimum-password-strength=""  data-captcha-enabled="1">

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="first_name" class="ur-field-item field-first_name ">
													<div class="form-row validate-required" id="first_name_field" data-priority="" ><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="first_name" type="text" class="input-text without_icon input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /> </span> </div>															</div>
																												<div  data-field-id="last_name" class="ur-field-item field-last_name ">
													<div class="form-row validate-required" id="last_name_field" data-priority="" ><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="last_name" type="text" class="input-text without_icon input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /> </span> </div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_email" class="ur-field-item field-user_email ">
													<div class="form-row validate-required" id="user_email_field" data-priority="" ><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <input data-rules="" data-id="user_email" type="email" class="input-text without_icon input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /> </span> </div>															</div>
																												<div  data-field-id="Phone" class="ur-field-item field-text ">
													<div class="form-row " id="Phone_field" data-priority="" ><label for="Phone" class="ur-label">Phone</label> <span class="input-wrapper"> <input data-rules="" data-id="Phone" type="text" class="input-text without_icon input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /> </span> </div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="user_pass" class="ur-field-item field-user_pass ">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <span class="password-input-group input-form-field-icons"><input data-rules="" data-id="user_pass" type="password" class="input-text without_icon input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span> </span> </div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_confirm_password" class="ur-field-item field-user_confirm_password ">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label> <span class="input-wrapper"> <span class="password-input-group input-form-field-icons"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text without_icon input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span> </span> </div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
												<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>
																	</div>
					
			<div style="clear:both"></div>
						<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="931b6405fa" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>November 4, 2022 &ndash; The Court hearing the StorCentric cases issued an order approving $35.2mn sale of substantially all of the Debtors&rsquo; assets to <a href="https://enceladusdevelopment.com/">Enceladus Development Venture III, LLC</a> (&quot;Enceladus&quot; or the &ldquo;Buyer&rdquo;) [Docket No. 361] with debtor-in-possession (&quot;DIP&quot;) Lender Serene Investment Management, LLC (&quot;Serene&quot; or the &ldquo;Stalking Horse Bidder&rdquo;) named as the back-up bidder. The buyer&rsquo;s APA is attached to the order at Exhibit 1.</p>
<p>As we detail further below, this was not a run-of-the-mill section 363 auction/sale process, with DIP lender (and extremely reluctant Stalking Horse; &quot;it was never its intention to own its collateral&quot;) Serene actually named as stalking horse and then successful bidder for the Debtors&#039; assets on September 28th after Enceladus failed to come up with acquisition financing after it had earlier been named as the successful bidder.</p>
<p>In a September 29th &quot;Statement&quot; filed by Newlight Capital [Docket No. 283, Newlight instrumental in the Enceladus bid from the outset], <strong>Newlight, however &nbsp;put Enceladus back in the game</strong>, offering to fund the Debtors&#039; operations long enough for Enceladus to source its financing. Thereafter, the Debtors, Serene, Newlight and other key parties entered into a stipulation [Docket No. 292] agreeing to allow Enceladus to proceed with an acquisition proposal, with that stipulation approved by the Court on October 3, 2022. [Dkt. No. 298].</p>
<p><strong>Key Terms of APA:</strong></p>
<ul>
<li><strong>Seller:</strong> StorCentric Inc. and Others</li>
<li><strong>Buyer: </strong>Enceladus Development Venture III, LLC</li>
<li>Purchase Price: $35.24mn ($7.46mn &ldquo;Initial Purchase Price&rdquo; and $27.77mn &ldquo;Final Purchase Price&rdquo;)</li>
</ul>
<p><strong>Background</strong></p>
<p>[As we previosuly reported on September 28th when Serene was designated the successful bidder]&nbsp;</p>
<p>Further to a July 22nd bidding procedures order [Docket No. 141] and absent any further qualified bids in advance of a September 27th bid deadline, the Debtors notified the Court that reluctant stalking horse (and debtor-in-possession, or &quot;DIP,&quot; lender) Serene Investment Management, LLC (&quot;Serene&quot; or the &ldquo;Stalking Horse Bidder&rdquo;), has been designated as the successful bidder [Docket No. 276].</p>
<p><strong>That is the clean version of what may (or may not) be the last chapter of what has been a very messy sale process</strong>.</p>
<p>The latest gritty chapters of the back story, however, are laid out in a pair of declarations filed by the Debtors&#039; investment banker Force 10 Partners, LLC (&quot;Force 10&quot;) and Serene, with Force 10 ultimately advising its client to name Serene as the successful bidder notwithstanding that the &quot;Enceladus&rsquo; bid is clearly more beneficial to the estate than Serene&rsquo;s credit bid.&quot; Such was Force 10&#039;s (lack of) confidence in Enceladus&#039; ability to come up with acquisition financing and growing fatigue/annoyance as &quot;the Debtors have waited, listened to numerous details of how the &lsquo;burgers are made&#039;,&quot; while they otherwise chewed through a very limited budget.</p>
<p>Anticipating a possible challenge at the September 29th sale hearing (there is no time to file objections, they will have to be made in Court), DIP lender Serene points out that it &quot;was never its intention to own its collateral&quot; and had bent over backwards in its efforts to accommodate the Enceladus bid, &nbsp;before insisting, however, that its right to credit bid its $5.0mn of DIP debt be respected.&nbsp;</p>
<p>Serene continues as to any gripes that prepetition lenders or a never-say-die Enceladus might have as to its credit-bidding acquisition of the Debtor&#039;s assets, &quot;To the extent the <strong>Prepetition Secured Creditors wish to protect against a scenario in which a third party purchases these assets from Serene down the road at a price higher than what Serene paid via a credit bid</strong>, both the DIP Order and the Bidding Procedures Order provide the solution:<strong>&nbsp;they are free to pay off the DIP Loan in full, invest their own capital and enjoy the upside and downside risks of being the owner</strong>.&quot;<strong><br /></strong></p>
<p>By way of reminder:</p>
<p>On September 20th, the Debtors, set to run out of cash in just over a week, filed an emergency motion to reopen an auction process after their &quot;successful bidder&quot; failed to secure funding for their acquisition of the Debtors&#039; assets [Docket No. 252]. That motion was granted on the 21st with thebid deadline, auction and sale hearing set for 27th and September 29th, respectively. At that point, a less exasperated Force 10 commented: &quot;The Debtors received three bids for the Assets. However, the bid received from <a href="https://enceladusdevelopment.com/"><strong>Enceladus Development Venture III, LLC&nbsp;</strong></a><strong>(&#039;Enceladus&#039;[*]) was so far superior to the other bids that the auction authorized under the Bidding Procedures for August 30, 2022 was cancelled</strong>. Overland Tandberg (&#039;Overland&#039;) had significant closing conditions and remaining deal terms to be negotiated, and agreed to be the back-up bidder if we could resolve the open issues. &nbsp;In order to accommodate timing issues associated with financing for Enceladus and the sale of the Debtors&rsquo; assets in the United Kingdom,<strong>&nbsp;the hearing to approve the sale of the Assets has been continued four (4) times&nbsp;</strong>moving from September 2, 2022 to September 21, 2022.&nbsp;</p>
<p>On Friday, September 16, 2022, Enceladus effectively withdrew its bid because its financing fell through.</p>
<p>It is my understanding that Serene Investment Management, LLC (the &#039;DIP Lender&#039;) proposes that the Debtors&rsquo; reopen the Auction <strong>with the DIP Lender serving as the stalking horse bidder.</strong></p>
<p>&#8230;I believe that reopening the Auction process <strong>will allow additional time for Overland, and possibly Enceladus,</strong> to determine to resubmit bids for the Assets. Further, as of this writing, we contacted three additional parties to encourage them to re-engage.&quot;</p>
<p>Fast forward a week and Enceladus, which had not placed a deposit much less come up with financing, continued to be part of the sale picture much to the ultimate chagrin of Force 10 and Serene.</p>
<p>From Force 10 (Docket No. 280 which attaches a pair of letters from Enceladus): &quot;&#8230;It is my understanding that <strong>Newlight Capital LLC, the servicer of the prepetition first lien bonds, played an active role in bringing Enceladus</strong> to the table.&nbsp;</p>
<p>On September 27, 2022, I was informed Enceladus, its financial advisor, and Newlight worked through the weekend to secure a path to financing the Enceladus bid. When I learned of this, I reminded them that&hellip;[bidding procedures] required bidders to submit a $1 million deposit by 5:00 p.m. (prevailing Pacific Time) on September 27, 2022. The Debtors did not receive a new bid or deposit from Enceladus by the Bid Deadline, but the Debtors were informed that Enceladus was continuing to work on submitting a bid and deposit. The Debtors and Enceladus continued discussions, and I made it clear to Newlight that the Debtors needed at least $333,000 per week to ensure a going concern.</p>
<p>During the early morning of September 28, 2022, I was informed that Enceladus was agreeable to providing $335,000 per week, and the Debtors received a letter from Enceladus, which is attached hereto as Exhibit A. Additionally, in the afternoon on September 28, 2022, Enceladus provided the letter attached hereto as Exhibit B. <strong>Although Enceladus&rsquo; bid is clearly more beneficial to the estate than Serene&rsquo;s credit bid, it is not without significant risks</strong>. First, there is no assurance that the ultimate financing is going to be successful. Although I have confidence in Newlight&rsquo;s role in helping to structure the financing, it ultimately depends on Enceladus performing. On one hand, I question why Enceladus would go through the efforts of purchasing Storcentric, and generally conclude that they are determined and would not waste their time, or ours, if they did not ultimately think they could close. <strong>On the other hand, the Debtors have waited, listened to numerous details of how the &lsquo;burgers are made,&rsquo;&nbsp;</strong>and made certain arguably value mitigating decisions around extending the timeline through changes to the budget.&nbsp;</p>
<p>The Debtors can no longer extend the timeline any further without cash.</p>
<p>I do not know why Enceladus was unable to come up with a timely deposit. My understanding is that throughout the Enceladus financing process, Newlight approached the pre-petition secured parties, on numerous occasions, to ask for interim financing for the deposit or for funding the Debtors, to no avail. <strong>Newlight&rsquo;s focus on the pre-petition secured parties is logical given they are main economic beneficiaries of the Enceladus transaction</strong>.&nbsp;</p>
<p>With no bidders, the September 28, 2022 auction was cancelled, and Serene&rsquo;s Stalking Horse Bid prevailed.&quot;</p>
<p>The <strong>Serene declaration&nbsp;</strong>(Docket No. 281) elucidates as to their reluctant stalking horse role and provides insight as to where the Debtor&#039;s should ultimately rest: &quot;Serene was not a prepetition lender or creditor of the Debtors and specifically bargained for the right to purchase its collateral through a credit bid if the Debtors&rsquo; prepetition secured creditors refused to purchase those assets with their own credit bid and repay the DIP Loan in full and in cash, as the DIP Order and the Bidding Procedures Order provide. <strong>Having induced Serene to lend $5 million in the bankruptcy case by agreeing that Serene may credit bid and prime their liens, the Prepetition Secured Creditors (who have not funded a penny of this case and will use proceeds of Serene&rsquo;s loan to pay their legal fees) should be held to their end of the bargain and be deemed to have consented to a sale free and clear of their liens.</strong> <strong>The consent of a junior creditor to the credit bid of a senior creditor could not possibly mean that the senior creditor could only purchase its collateral in bankruptcy subject to that junior creditor&rsquo;s liens.</strong></p>
<p>To the extent the Prepetition Secured Creditors wish to protect against a scenario in which a third party purchases these assets from Serene down the road at a price higher than what Serene paid via a credit bid, both the DIP Order and the Bidding Procedures Order provide the solution:<strong>&nbsp;they are free to pay off the DIP Loan in full, invest their own capital and enjoy the upside and downside risks of being the owner.&nbsp;</strong></p>
<p>&hellip;.&nbsp;Serene agreed to provide DIP Financing for the main purpose of funding these cases for a brief period to enable the Debtors to sell their assets.<strong>&nbsp;It was not Serene&rsquo;s intention to own its collateral.</strong> In fact, based upon representations concerning the sale process and the unwillingness of one of the bidders to submit a deposit even though it needed additional time to close, Serene agreed that such bid need not be accompanied by a deposit. Serene also agreed to the extended sale deadlines without calling a default and advanced the final $600,000 of the DIP Loan so that the sale could close with one of the remaining bidders.</p>
<p>Unfortunately, no other bidder with the ability to close before the Debtors run out of cash has emerged. As a result, Serene has negotiated and agreed to the terms of an Asset Purchase Agreement to purchase substantially all of the Debtors&rsquo; assets via a credit bid, free and clear of all liens, including those of the Prepetition Secured Creditors.&quot;</p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fstorcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets%2F&#038;title=StorCentric,%20Inc.%20–%20With%20Support%20of%20Newlight%20Capital,%20Enceladus%20Development%20Venture%20Finally%20Prevails%20In%20Efforts%20to%20Win%20Court%20Approval%20for%20Its%20$35.2mn%20Acquisition%20of%20the%20Debtors&#8217;%20Assets" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fstorcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fstorcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets%2F&#038;text=StorCentric%2C+Inc.+%E2%80%93+With+Support+of+Newlight+Capital%2C+Enceladus+Development+Venture+Finally+Prevails+In+Efforts+to+Win+Court+Approval+for+Its+%2435.2mn+Acquisition+of+the+Debtors%E2%80%99+Assets" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fstorcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets%2F&#038;title=StorCentric,%20Inc.%20–%20With%20Support%20of%20Newlight%20Capital,%20Enceladus%20Development%20Venture%20Finally%20Prevails%20In%20Efforts%20to%20Win%20Court%20Approval%20for%20Its%20$35.2mn%20Acquisition%20of%20the%20Debtors&#8217;%20Assets" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=StorCentric, Inc. – With Support of Newlight Capital, Enceladus Development Venture Finally Prevails In Efforts to Win Court Approval for Its $35.2mn Acquisition of the Debtors&#8217; Assets&body=https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/seadrill-new-finance-limited-court-confirms-one-day-prepackaged-plan-of-seadrill-limited-subsidiaries-one-step-closer-to-finalizing-comprehensive-restructuring-seadrill-limited-looks-t/" rel="bookmark">Seadrill New Finance Limited – Court Confirms One-Day Prepackaged Plan of Seadrill Limited Subsidiaries; &#8220;One Step Closer to Finalizing Comprehensive Restructuring,&#8221; Seadrill Limited Looks to Emerge from its Own Chapter 11 in Q1 2022</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/1069-restaurant-group-llc-dba-golden-corral-largest-golden-corral-franchisee-files-chapter-11-noting-particular-vulnerability-of-buffet-restaurants-to-covid-19/" rel="bookmark">1069 Restaurant Group, LLC (dba Golden Corral) – Largest Golden Corral Franchisee Files Chapter 11, Noting Particular Vulnerability of Buffet Restaurants to COVID-19</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/fm-coal-llc-seeks-60-day-extension-of-exclusive-plan-solicitation-period-as-depth-of-plan-opposition-remains-unclear/" rel="bookmark">FM Coal, LLC – Seeks 60-Day Extension of Exclusive Plan Solicitation Period as Depth of Plan Opposition Remains Unclear</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/rtw-retailwinds-inc-further-to-40mn-sale-of-e-commerce-assets-to-the-saadia-group-court-confirms-liquidation-plan/" rel="bookmark">RTW Retailwinds, Inc. – Further to $40mn Sale of E-Commerce Assets to the Saadia Group, Court Confirms Liquidation Plan</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
						<div class="nav-next">
				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/5280-auraria-llc-seeks-1-5mn-of-post-petition-loans-from-entity-controlled-by-owner-nelson-partners-to-fund-renovations-at-denver-student-housing-complex/">
					Next Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/5280-auraria-llc-seeks-1-5mn-of-post-petition-loans-from-entity-controlled-by-owner-nelson-partners-to-fund-renovations-at-denver-student-housing-complex/" rel="next">5280 Auraria, LLC – Seeks $1.5mn of Post-Petition Loans from Entity Controlled by Owner Nelson Partners to Fund Renovations at Denver Student Housing Complex</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-09T09:00:09-05:00" itemprop="datePublished">November 9, 2022</time></a></span>				</div><!-- .post-meta -->
			</div><!-- .nav-next -->
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/northwest-senior-housing-corporation-trustee-and-plan-sponsor-umb-bank-seeks-approval-of-bidding-procedures-and-stalking-horse-arrangements-with-bay-9-holdings-llc-an-affiliate-of-lapis-ad/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/northwest-senior-housing-corporation-trustee-and-plan-sponsor-umb-bank-seeks-approval-of-bidding-procedures-and-stalking-horse-arrangements-with-bay-9-holdings-llc-an-affiliate-of-lapis-ad/" rel="prev">Northwest Senior Housing Corporation –  Trustee and Plan Sponsor UMB Bank Seeks Approval of Bidding Procedures and Stalking Horse Arrangements with Bay 9 Holdings LLC (an Affiliate of Lapis Advisors, $48.5mn Cash Bid); Aims for January 10th Sale Hearing</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-04T12:39:31-05:00" itemprop="datePublished">November 4, 2022</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="sidebar-banner-temp" href="https://www.bankruptcompanynews.com/wrdic" style="display:none;" onclick="ga('send', 'event', 'Banner', 'click', 'Wharton Restructuring and Distressed Investing Conference 2022', {nonInteraction: false});">
	<img src="/wp-content/uploads/2022/02/bcce550e-2834-494c-b46f-8ef0a7b1f2f2.png" alt="Wharton Restructuring and Distressed Investing Conference 2022" style="margin-bottom:50px;max-width:100%;">
</a>
<script>
jQuery(document).ready(function($){
    var rightNow = new Date();
    var endDate = new Date('02/24/2022');
    if (rightNow < endDate) {
        console.log(endDate);
        jQuery('.sidebar-banner-temp').show();
    }
});
</script></div></aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2022/11/'>November 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/10/'>October 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/09/'>September 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/08/'>August 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/07/'>July 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/06/'>June 2022</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2022/05/'>May 2022</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
						
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/ftx-trading-ltd-the-ftx-group-files-chapter-11-with-over-10bn-in-liabilities-sam-bankman-fried-resigns-as-ceo-with-john-j-ray-iii-stepping-into-ceo-role/">FTX Trading Ltd – The FTX Group Files Chapter 11 with Over $10bn in Liabilities; Sam Bankman-Fried Resigns as CEO with John J. Ray III Stepping Into CEO Role</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/expressjet-airlines-llc-court-approves-9mn-sale-of-embraer-parts-to-hop-on-jet-service-jsx/">ExpressJet Airlines LLC – Court Approves $9mn Sale of Embraer Parts to &#8220;Hop-On Jet Service&#8221; JSX</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/madison-square-boys-girls-club-inc-with-concerns-as-to-execution-risk-resolved-court-approves-access-to-11mn-of-materially-more-favorable-replacement-dip-financing-from-carver/">Madison Square Boys &amp; Girls Club, Inc. – With Concerns as to Execution Risk Resolved, Court Approves Access to $11mn of &#8220;Materially More Favorable&#8221; Replacement DIP Financing from Carver Federal Savings Bank</a>
									</li>
					</ul>

		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;">
    <!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-not-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
			Sign in		</a></li>

			<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
				New account			</a></li>
	</ul><div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="7689de14f4" /><input type="hidden" name="_wp_http_referer" value="/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true" >

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="fe18069e0f" /><input type="hidden" name="_wp_http_referer" value="/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="0414197714" /><input type="hidden" name="_wp_http_referer" value="/storcentric-inc-with-support-of-newlight-capital-enceladus-development-venture-finally-prevails-in-efforts-to-win-court-approval-for-its-35-2mn-acquisition-of-the-debtors-assets/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"www.bankruptcompanynews.com"},"home_url":"https:\/\/www.bankruptcompanynews.com","password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=56' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115' id='thebreakingnews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401' id='thebreakingnews-assets-js'></script>
<script type='text/javascript' id='thebreakingnews-script-js-extra'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401' id='thebreakingnews-script-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1' id='ur-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58' id='ur-inputmask-js'></script>
<script type='text/javascript' id='user-registration-js-extra'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"d3b2c52a0a","user_registration_profile_details_save":"bbc4caa414","user_registration_profile_picture_upload_nonce":"f560eeee5b","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","recaptcha_type":"v2","user_registration_profile_picture_uploading":"Uploading...","ajax_submission_on_edit_profile":"no","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_username_character_fields":"Please enter a valid username.","message_confirm_email_fields":"Email and confirm email not matched.","message_confirm_number_field_max":"Please enter a value less than or equal to %qty%.","message_confirm_number_field_min":"Please enter a value greater than or equal to %qty%.","message_confirm_number_field_step":"Please enter a multiple of %qty%.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=2.1.7' id='user-registration-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-form-validator.min.js?ver=2.1.7' id='ur-form-validator-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-recaptcha.min.js?ver=2.1.7' id='ur-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0' id='ur-google-recaptcha-js'></script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"d3b2c52a0a","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
