<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">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</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Hertz Corporation – Hertz Confirms Receipt of Certares Opportunities, Knighthead Capital Management and Apollo Capital Management Offer; Reports Suggest Hertz Board Has Chosen It As New Front-Runner, Lining Up Possible May 10th Auction | Daily Bankrupt Company Updates | Bankrupt Company News</title>
	<link rel="canonical" href="https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Hertz Corporation – Hertz Confirms Receipt of Certares Opportunities, Knighthead Capital Management and Apollo Capital Management Offer; Reports Suggest Hertz Board Has Chosen It As New Front-Runner, Lining Up Possible May 10th Auction | Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="og:description" content="May 4, 2021 &ndash; The Debtors issued a press release confirming widely circulated reports as to a new offer for the Hertz businesses submitted by Certares Opportunities LLC, Knighthead Capital Management, LLC and Apollo Capital Management, LP (together, the &quot;Alternative Sponsor Group&quot;), but publicly declined to comment on the status of that offer. As has...Continue reading" />
	<meta property="og:url" content="https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" />
	<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
	<meta property="article:published_time" content="2021-05-05T11:38:56+00:00" />
	<meta property="og:image" content="https://assets.bankruptcydata.com/storyimages/TJNidMtWX-20210422094057776954.png" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="New Generation Research">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bankruptcompanynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/#primaryimage","inLanguage":"en-US","url":"https://assets.bankruptcydata.com/storyimages/TJNidMtWX-20210422094057776954.png"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/#webpage","url":"https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/","name":"The Hertz Corporation \u2013 Hertz Confirms Receipt of Certares Opportunities, Knighthead Capital Management and Apollo Capital Management Offer; Reports Suggest Hertz Board Has Chosen It As New Front-Runner, Lining Up Possible May 10th Auction | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"primaryImageOfPage":{"@id":"https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/#primaryimage"},"datePublished":"2021-05-05T11:38:56+00:00","dateModified":"2021-05-05T11:38:56+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"},"breadcrumb":{"@id":"https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/","url":"https://www.bankruptcompanynews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/","url":"https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/","name":"The Hertz Corporation \u2013 Hertz Confirms Receipt of Certares Opportunities, Knighthead Capital Management and Apollo Capital Management Offer; Reports Suggest Hertz Board Has Chosen It As New Front-Runner, Lining Up Possible May 10th Auction"}}]},{"@type":"Person","@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.9.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bankruptcompanynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bankruptcompanynews.com/wp-json/wp/v2/posts/86412" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=86412' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fthe-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fthe-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-86412 single-format-standard user-registration-page" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="https://info.bankruptcydata.com/yearend2020">Free 2020 Bankruptcy Report</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-86412" class="post-86412 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">The Hertz Corporation – Hertz Confirms Receipt of Certares Opportunities, Knighthead Capital Management and Apollo Capital Management Offer; Reports Suggest Hertz Board Has Chosen It As New Front-Runner, Lining Up Possible May 10th Auction</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-05T11:38:56-05:00" itemprop="datePublished">May 5, 2021</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
				<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register' data-form-id="82254"
			  data-enable-strength-password="no" data-minimum-password-strength="" >

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="first_name" class="ur-field-item field-first_name ">
													<div class="form-row validate-required" id="first_name_field" data-priority="" ><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="first_name" type="text" class="input-text input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /></div>															</div>
																												<div  data-field-id="last_name" class="ur-field-item field-last_name ">
													<div class="form-row validate-required" id="last_name_field" data-priority="" ><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="last_name" type="text" class="input-text input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_email" class="ur-field-item field-user_email ">
													<div class="form-row validate-required" id="user_email_field" data-priority="" ><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="user_email" type="email" class="input-text input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /></div>															</div>
																												<div  data-field-id="Phone" class="ur-field-item field-text ">
													<div class="form-row " id="Phone_field" data-priority="" ><label for="Phone" class="ur-label">Phone</label><input data-rules="" data-id="Phone" type="text" class="input-text input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /></div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div  data-field-id="user_pass" class="ur-field-item field-user_pass ">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_pass" type="password" class="input-text input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div  data-field-id="user_confirm_password" class="ur-field-item field-user_confirm_password ">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span></div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node" style="width:100px;max-width: 100px;"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
						
						<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>

											</div>
					
			<div style="clear:both"></div>
			<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="dd02f098e4" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>May 4, 2021 &ndash; The Debtors issued a <a href="https://www.prnewswire.com/news-releases/hertz-confirms-receipt-of-revised-reorganization-proposal-for-its-chapter-11-exit-301283070.html">press release</a> confirming widely circulated reports as to a new offer for the Hertz businesses submitted by Certares Opportunities LLC, Knighthead Capital Management, LLC and Apollo Capital Management, LP (together, the &quot;Alternative Sponsor Group&quot;), but publicly declined to comment on the status of that offer.</p>
<p>As has often been the case throughout the pendency of the Hertz cases, however, <strong>leaked reports are running ahead of Court and SEC filings</strong>, with current reports suggesting that the Alternative Sponsor Group has in fact now been chosen (again) as the Debtors&#039; front-runner. It held that leading position during the month of March when its role as the Debtors&#039; board-approved Plan sponsor was usurped by a rival private equity group comprised of Centerbridge Partners, L.P.; Warburg Pincus LLC; and Dundon Capital Partners (the &quot;Plan Sponsors&quot;).&nbsp;</p>
<p>If the Bloomberg/WSJ-originated reports are correct, and if the Plan Sponsors opt to press forward with a further improved offer instead of retiring from the field with a 3% ($77.2mn) termination payment, it looks increasingly likely that an auction will be held beginning on May 10th.&nbsp;</p>
<p>As has ironically been the case throughout the Debtors&#039; bankruptcy, and running counter to the Debtors&#039; long-held insistence (notwithstanding their own brief flirtation with a possible $1.0bn equity issuance) that equity was out of the money, <strong>all equity eyes will be on the Alternative Sponsor Group&#039;s proposed 10-year, 10% of equity warrants (this on top of 50 cents cash per share)</strong>. As noted below, the Plan Sponsors had offered 6-year, 4% of equity warrants. More interesting perhaps for those institutional shareholders that qualify, the Alternative Sponsor Group is offering the possibility of subscribing for shares of common stock in the Debtors&#039; proposed rights offering in place of the 10/10 warrants.</p>
<p>The 3% termination fee now looks to become an important factor, with any offer from the Alternative Sponsor Group having to cover that amount (plus what will be significant professional fees incurred by the Plan Sponsors) in addition to providing a base-level offer that effectively leaves the Debtors&#039; Board with a fiduciary obligation to switch horses again.The Plan Sponsors would take that 3% edge into any auction process.</p>
<p><strong>The break-up fee, however, is something of a one-way street</strong>; with the Court&#039;s April 29th bidding procedures order stipulating, inter alia,:&quot;</p>
<ul>
<li><strong>Disclaimer of Break-Up Fees and Expense Reimbursement:</strong> The Alternative Bid <strong>must not entitle the Bidder to any break-up fee</strong>, termination fee or similar type of payment.&nbsp;</li>
<li><strong>Minimum Overbid.</strong> The Alternative Bid must provide for the <strong>payment of the Termination Payment and Expense Reimbursement (each as defined in the EPCA) in cash, in full</strong>, upon the effective date of the alternative plan and, if the holders of Unsecured Funded Debt are unimpaired, for the Reorganized Debtors to assume <strong>the obligation to pay any &ldquo;makewhole&rdquo; payments and interest&nbsp;</strong>that might be owed to holders of Unsecured Funded Debt if such amounts are ordered to be paid by the Bankruptcy Court.&quot;</li>
</ul>
<p>The Debtors&#039; <a href="https://www.prnewswire.com/news-releases/hertz-confirms-receipt-of-revised-reorganization-proposal-for-its-chapter-11-exit-301283070.html">press release</a> reads in part: &quot;the Company&#8230;confirmed today that it has received a revised proposal from affiliates of Knighthead Capital Management LLC, Certares Opportunities LLC, and Apollo Capital Management, LP to provide equity capital required to fund Hertz&#039;s exit from Chapter 11. The revised proposal contemplates funding Hertz&#039;s Plan of Reorganization <strong>through direct common stock investments aggregating $2.9 billion, direct preferred stock investments aggregating $1.5 billion and a rights offering to raise $1.36 billion.&nbsp;</strong>The revised proposal includes an amended Plan of Reorganization that contemplates payment in full of all secured and unsecured funded debt and provides <strong>holders of common stock with $0.50 per share in cash and either 10-year warrants for an aggregate of 10% of the reorganized company or, for eligible stockholders, the possibility of subscribing for shares of common stock in the rights offering</strong>. The revised proposal is subject to a number of conditions including approval by the Bankruptcy Court. &nbsp;</p>
<p><strong>Hertz&#039;s Board of Directors has not yet made any determination</strong> regarding the revised proposal and will evaluate it in accordance with the procedures established by the Bankruptcy Court.&quot;</p>
<p>The Wall Street Journal and Bloomberg are reporting, however, <strong>that the Board has made a determination that the Alternative Sponsor Group is a &quot;Superior Transaction;&quot;</strong> with each outlet attributing their stories to un-named insiders.</p>
<p><strong>Background</strong></p>
<p>On May 3rd, two weeks after the Alternative Sponsor Group woke the Debtors up with a last-minute, late-night offer that triggered a further round of bidding and that resulted in a once unthinkable recovery for the Debtors&#039; shareholders, the Alternative Sponsor Group shook up the Debtors Section 363 aution process again.&nbsp;</p>
<p>In a timeline proposed by the Debtors and approved by the Court on May 28th, the Alterative Sponsor Group had until the close of play (Pacific time) on May 2nd to table an offer. That timeline now gives the Debtors&#039; Board two days to consider whether that offer is a &quot;Superior Transaction&quot; vis-a-vis that of the Plan Sponsors. If it deemed (as now reported) superior, the ball gets handed to the Plan Sponsors for three days to counter. From there: &quot;If the Plan Sponsors indicate that they will not counter, the Debtors will &#039;pivot to the Alternative Qualified Proposal and the bidding process shall be concluded.<strong>&nbsp;If the Plan Sponsors indicate that they will counter, the Debtors will hold an auction on May 10, 2021 at 10:30 a.m. (ET) to determine, in their reasonable business judgment, the successful bidder at the auction</strong>.&quot;&nbsp;</p>
<p>The challenge for the Alternative Sponsor Group remains considerable. Not only does it have to overcome the Debtors&#039; clear preference for the existing Plan and Plan Sponsors (the Plan Sponsors, benefitting from the recent added support of noteholders holding approximately $2.75bn of claims), it also has to come up with a bid that includes <strong>a $77.2mn &quot;Termination Payment&quot; and an obligation to cover what are now the considerable expenses of all the professionals working for the Plan Sponsors&nbsp;</strong>and the noteholders (the &quot;Termination Payment&quot; and &quot;Expense Reimbursement&quot; are defined in the Equity Purchase and Commitment Agreement or &quot;EPCA&quot; filed at Docket No. 3603).</p>
<p><strong>&#8230;More Background</strong></p>
<p>On April 22nd, the Court hearing the Debtors&#039; cases issued an order approving the Debtors&#039; Disclosure Statement and Plan solicitation/voting procedures. That Disclosure Statement endorses a Plan currently sponsored by the Plan Sponsors but left open the possibility that the Debtors&#039; might switch horses (again) should a superior offer be tabled by the Alternative Sponsor Group.&nbsp;</p>
<p>Unhappy that this open-ended arrangement might drag on such that they could miss the currently &quot;hot market,&quot; on April 26th, the Debtors filed a motion requesting an order establishing bidding and auction procedures (the &quot;Bidding Procedures Motion&quot;) and a related motion requesting that the Court issue an order shortening the notice and objection periods in respect of the Bidding Procedures Motion [Docket Nos. 4208 and 4209, respectively]. The point of those motions was to create an expedited timetable that would draw the Debtors&#039; sales process to a hopefully even more advantageous close.</p>
<p>On April 29th, the Court hearing the Hertz Corporation cases granted the motions and issued an order that effectively compelled the Alternative Sponsor Group to table a last offer [Docket No. 4310].</p>
<p>The order provides: &quot;On April 21, 2021, the Boards of Directors of Hertz Parent and Hertz Corp. (together, the &lsquo;Boards&rsquo;) concluded that the Plan Sponsors&rsquo; proposal embodied in the Plan represents the highest and best proposal available to the Debtors. The Boards may consider, however any Superior Proposal in accordance with the terms of the EPCA. The Debtors will now conduct a round of bidding to (1) provide the Alternative Sponsor Group with a full and fair opportunity to present their best proposal, and (2) if necessary, subsequently provide the Plan Sponsors with an opportunity to counter such proposal at the Auction. This process is intended to obtain a plan proposal that is in the best interests of the Company and its creditors and equity holders as a whole.&quot;</p>
<p>The Debtors&#039; bidding procedures motion provides: &quot;On April 21, the Debtors sought approval of a disclosure statement in respect of their current Plan (with certain enhancements reflected therein) notwithstanding the proposal made by the Alternative Sponsor Group. As explained at the hearing, the Debtors did so because the Debtors had a fully committed and superior proposal from the Plan Sponsors, timing was of the essence and the Debtors simply could not wait for the Alternative Sponsor Group to further develop its proposal. Indeed, it is absolutely critical for the Debtors to proceed to confirmation on the Court-approved timeline for a number of reasons. Among other things, the Debtors&rsquo; European business needed an immediate infusion of capital that the Plan Sponsors had fully documented and were prepared to provide immediately upon the approval of the disclosure statement in respect of the Plan.&nbsp;</p>
<p>The Alternative Sponsor Group could not deliver such financing in the time required by the Debtors. Further,<strong>&nbsp;the Debtors believe it is essential to capitalize on the &ldquo;hot&rdquo; equity markets, that could turn &ldquo;cold&rdquo;&nbsp;</strong>if the Debtors do not quickly proceed to confirmation. Finally, the Debtors strongly believe that they must emerge from chapter 11 during the busy summer season or they will be at a significant competitive disadvantage. Indeed, delays in emergence could negatively impact the Debtors&rsquo; bookings, harm the Debtors&rsquo; customer and vendor relationships, and interfere with the Company&rsquo;s ability to acquire necessary fleet vehicles for 2022. Accordingly the Debtors believe it is imperative that they emerge from chapter 11 by the end of June.&quot;&nbsp;</p>
<p><strong>Evolution of the Plan Sponsors&#039; Plan</strong></p>
<p>[As previously reported] In the early morning hours of April 16th, just hours before a planned Disclosure Statement hearing was scheduled to begin, the Debtors were awoken by an unsolicited offer from a one-time favored Plan sponsor, ie the Alternative Sponsor Group. At the beginning of April, the Alternative Sponsor Group (at that point formally designated as Plan sponsors by the Debtors) found themselves trumped by a competing offer from the Plan Sponsors; with the Plan Sponsors teaming up with noteholders who agreed to exchange their debt for 48.2% of the Debtors&#039; emerged equity. The combined heft and deal certainty of the Plan proposed by the Plan Sponsors and noteholders (the noteholders had initially composed a third discreet potential sponsor group) ultimately winning the support of the Debtors&#039; board.&nbsp;</p>
<p>The surprise April 16th call, triggered a series of new proposals and counterproposals, with the Debtors&#039; board postponing the Disclosure Statement hearing to consider the realtive merits of the enhanced offers. Ultimately, the Debtors decided to stick with the Plan Sponsors for largely the reasons espoused when they were first chosen, ie the supportive weight of noteholders holding approximately $2.75bn of claims. The Plan terms, however, have significantly improved for two significant stakeholder groups.</p>
<p>This latest turn (or rather two turns) of the Plan documents are nothing if not generous in their plot twists in what is bankruptcy&#039;s current blockbuster case. Clearly the most eye-catching headline is the decision to issue warrants to equity holders. This comes after months of speculation (both thoughts and equity) as to whether resurgent expectations for the car rental sector would push the Debtors and competing plan sponsors to provide a recovery that would crest the dam and cascade down into an equity class which the Debtors have insisted would be left empty-handed.&nbsp;</p>
<p>That dam has now not only broken but also added over $100.0mn to the recovery of general unsecured creditors as the waterfall made that more senior class (nominally) whole before leaving equity with six-year warrants representing 4% of the &quot;Reorganized Hertz Parent Common Interests&quot; based on a total equity value of approximately $6.1bn.&nbsp;</p>
<p>As discussed further below, &quot;[T]he Debtors have estimated the value of the New Warrants using a Black-Scholes valuation and a volatility range of 50-65%. Based on that analysis, the value of the New Warrants is estimated at $83 million to $107 million, with a midpoint of $95 million.&quot;</p>
<p><img src="https://assets.bankruptcydata.com/storyimages/TJNidMtWX-20210422094057776954.png" style="width: 591px" class="fr-fic fr-dii"></p>
<p></p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fthe-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr%2F&#038;title=The%20Hertz%20Corporation%20–%20Hertz%20Confirms%20Receipt%20of%20Certares%20Opportunities,%20Knighthead%20Capital%20Management%20and%20Apollo%20Capital%20Management%20Offer;%20Reports%20Suggest%20Hertz%20Board%20Has%20Chosen%20It%20As%20New%20Front-Runner,%20Lining%20Up%20Possible%20May%2010th%20Auction" class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fthe-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fthe-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr%2F&#038;text=The+Hertz+Corporation+%E2%80%93+Hertz+Confirms+Receipt+of+Certares+Opportunities%2C+Knighthead+Capital+Management+and+Apollo+Capital+Management+Offer%3B+Reports+Suggest+Hertz+Board+Has+Chosen+It+As+New+Front-Runner%2C+Lining+Up+Possible+May+10th+Auction" class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Fthe-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr%2F&#038;title=The%20Hertz%20Corporation%20–%20Hertz%20Confirms%20Receipt%20of%20Certares%20Opportunities,%20Knighthead%20Capital%20Management%20and%20Apollo%20Capital%20Management%20Offer;%20Reports%20Suggest%20Hertz%20Board%20Has%20Chosen%20It%20As%20New%20Front-Runner,%20Lining%20Up%20Possible%20May%2010th%20Auction" class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=The Hertz Corporation – Hertz Confirms Receipt of Certares Opportunities, Knighthead Capital Management and Apollo Capital Management Offer; Reports Suggest Hertz Board Has Chosen It As New Front-Runner, Lining Up Possible May 10th Auction&body=https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/benevis-corp-files-combined-plan-of-liquidation-and-disclosure-statement-proposes-december-4th-confirmation-hearing/" rel="bookmark">Benevis Corp. – Files Combined Plan of Liquidation and Disclosure Statement, Proposes December 4th Confirmation Hearing</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/lrg-healthcare-court-approves-30mn-sale-to-stalking-horse-concord-hospital/" rel="bookmark">LRG Healthcare – Court Approves $30mn Sale to Stalking Horse Concord Hospital</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/alpha-entertainment-llc-xfl-start-up-football-league-founded-by-wrestling-promoter-vince-mcmahon-files-chapter-11-citing-covid-19-first-day-motions-include-requests-to-reject-all-player-c-3/" rel="bookmark">Alpha Entertainment LLC (XFL) – Start-Up Football League Founded by Wrestling Promoter Vince McMahon Files Chapter 11 Citing COVID-19, First Day Motions Include Requests to Reject All Player Contracts</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/aerocentury-corp-court-approves-bidding-procedures-and-drake-ie-falko-stalking-horse-arrangements-sale-hearing-set-for-may-25th/" rel="bookmark">AeroCentury Corp. – Court Approves Bidding Procedures and Drake (ie Falko) Stalking Horse Arrangements; Sale Hearing Set for May 25th</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-the-storehouse-inc-bankruptcy-estate/">
					Previous Article					</a>
				</h4>

								<a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-the-storehouse-inc-bankruptcy-estate/" class="post-thumb">
					<img width="322" height="108" src="https://www.bankruptcompanynews.com/wp-content/uploads/2021/05/Storehouse-Inc.-Logo.jpg" class="attachment-banner-image size-banner-image wp-post-image" alt="" loading="lazy" srcset="https://www.bankruptcompanynews.com/wp-content/uploads/2021/05/Storehouse-Inc.-Logo.jpg 322w, https://www.bankruptcompanynews.com/wp-content/uploads/2021/05/Storehouse-Inc.-Logo-300x101.jpg 300w" sizes="(max-width: 322px) 100vw, 322px" />				</a><!-- .post-thumb -->
				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-the-storehouse-inc-bankruptcy-estate/" rel="prev">Oak Point Partners, LLC acquires remnant assets of the Storehouse, Inc. Bankruptcy Estate</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-05T10:06:51-05:00" itemprop="datePublished">May 5, 2021</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="sidebar-banner-temp" href="https://www.bankruptcompanynews.com/distressed-investing-conference" style="display:none;" onclick="ga('send', 'event', 'Banner', 'click', 'Distressed Investing Conference', {nonInteraction: false});">
	<img src="/wp-content/uploads/2021/01/distressed-investing-conference.jpg" alt="Distressed Investing Conference" style="margin-bottom:50px;max-width:100%;">
</a>
<script>
jQuery(document).ready(function($){
    var rightNow = new Date();
    var endDate = new Date('02/23/2021');
    if (rightNow < endDate) {
        console.log(endDate);
        jQuery('.sidebar-banner-temp').show();
    }
});
</script></div></aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2021/05/'>May 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/04/'>April 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/03/'>March 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/02/'>February 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2021/01/'>January 2021</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/12/'>December 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/11/'>November 2020</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
						
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" aria-current="page">The Hertz Corporation – Hertz Confirms Receipt of Certares Opportunities, Knighthead Capital Management and Apollo Capital Management Offer; Reports Suggest Hertz Board Has Chosen It As New Front-Runner, Lining Up Possible May 10th Auction</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/oak-point-partners-llc-acquires-remnant-assets-of-the-storehouse-inc-bankruptcy-estate/">Oak Point Partners, LLC acquires remnant assets of the Storehouse, Inc. Bankruptcy Estate</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/the-hertz-corporation-certares-opportunities-knighthead-capital-apollo-global-management-reportedly-raise-offer-in-deal-that-would-leave-equity-with-2-25-per-share/">The Hertz Corporation – Certares Opportunities, Knighthead Capital &amp; Apollo Global Management Reportedly Raise Offer in Deal that Would Leave Equity with $2.25 per Share</a>
									</li>
					</ul>

		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-not-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
			Sign in		</a></li>

			<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
				New account			</a></li>
	</ul><div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="4f239e6e6c" /><input type="hidden" name="_wp_http_referer" value="/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="ee43a0bca0" /><input type="hidden" name="_wp_http_referer" value="/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="b11b02f9a3" /><input type="hidden" name="_wp_http_referer" value="/the-hertz-corporation-hertz-confirms-receipt-of-certares-opportunities-knighthead-capital-management-and-apollo-capital-management-offer-reports-suggest-hertz-board-has-chosen-it-as-new-fr/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"www.bankruptcompanynews.com"},"home_url":"https:\/\/www.bankruptcompanynews.com","password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=48' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.bankruptcompanynews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "fdca909ef8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.bankruptcompanynews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115' id='thebreakingnews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401' id='thebreakingnews-assets-js'></script>
<script type='text/javascript' id='thebreakingnews-script-js-extra'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401' id='thebreakingnews-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1' id='ur-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58' id='ur-inputmask-js'></script>
<script type='text/javascript' id='user-registration-js-extra'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"f0168fe764","user_registration_profile_details_save":"d1681242f7","user_registration_profile_picture_upload_nonce":"5db3a9300d","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","user_registration_profile_picture_uploading":"Uploading...","ajax_submission_on_edit_profile":"no","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_confirm_email_fields":"Email and confirm email not matched.","message_confirm_number_field_max":"Please enter a value less than or equal to %qty%.","message_confirm_number_field_min":"Please enter a value greater than or equal to %qty%.","message_confirm_number_field_step":"Please enter a multiple of %qty%.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.9.5' id='user-registration-js'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration-form-validator.min.js?ver=1.9.5' id='ur-form-validator-js'></script>
<script type='text/javascript' id='ur-google-recaptcha-js-extra'>
/* <![CDATA[ */
var ur_google_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","site_secret":"6LchGVoUAAAAAGq-IP9bI65YIRYyr0AftbwjBga1","is_captcha_enable":"1","version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0' id='ur-google-recaptcha-js'></script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"f0168fe764","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
