<!DOCTYPE html>
<html lang="en-US">
<head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/196578318/GRA', [1100, 160], 'div-gpt-ad-1493138352465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bankruptcompanynews.com/xmlrpc.php">
<script src='https://www.google.com/recaptcha/api.js'></script>
<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Tonopah Solar Energy, LLC – Massive, Beleaguered Nevada Solar Plant Files Chapter 11, RSA Will See DOE Settle $425mn Loan for $200mn Cash Payment and Debtor to Emerge Owned by Spain&#039;s ACS Servicios Comunicaciones y Energía S.L. | Daily Bankrupt Company Updates | Bankrupt Company News</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tonopah Solar Energy, LLC – Massive, Beleaguered Nevada Solar Plant Files Chapter 11, RSA Will See DOE Settle $425mn Loan for $200mn Cash Payment and Debtor to Emerge Owned by Spain&#039;s ACS Servicios Comunicaciones y Energía S.L. | Daily Bankrupt Company Updates | Bankrupt Company News" />
<meta property="og:description" content="July 30, 2020 &ndash; Tonopah Solar Energy, LLC &nbsp;(&ldquo;Tonopah&rdquo; or the &ldquo;Debtor&rdquo;) filed for Chapter 11 protection with the U.S. Bankruptcy Court in the District of Delaware, lead case number 20-11884. The Debtor, which owns and operates a net 110-megawatt concentrated solar energy power plant located near Tonopah in Nye County, Nevada, is represented by...Continue reading" />
<meta property="og:url" content="https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" />
<meta property="og:site_name" content="Daily Bankrupt Company Updates | Bankrupt Company News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-07-30T16:32:21+00:00" />
<meta property="og:image" content="https://assets.bankruptcydata.com/storyimages/96nd9V103-20200730155626084576.jpg" />
<meta property="og:image:secure_url" content="https://assets.bankruptcydata.com/storyimages/96nd9V103-20200730155626084576.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bankruptcompanynews.com/#website","url":"https://www.bankruptcompanynews.com/","name":"Daily Bankrupt Company Updates | Bankrupt Company News","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.bankruptcompanynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/#primaryimage","inLanguage":"en-US","url":"https://assets.bankruptcydata.com/storyimages/96nd9V103-20200730155626084576.jpg"},{"@type":"WebPage","@id":"https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/#webpage","url":"https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/","name":"Tonopah Solar Energy, LLC \u2013 Massive, Beleaguered Nevada Solar Plant Files Chapter 11, RSA Will See DOE Settle $425mn Loan for $200mn Cash Payment and Debtor to Emerge Owned by Spain&#039;s ACS Servicios Comunicaciones y Energ\u00eda S.L. | Daily Bankrupt Company Updates | Bankrupt Company News","isPartOf":{"@id":"https://www.bankruptcompanynews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/#primaryimage"},"datePublished":"2020-07-30T16:32:21+00:00","dateModified":"2020-07-30T16:32:21+00:00","author":{"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158"}},{"@type":["Person"],"@id":"https://www.bankruptcompanynews.com/#/schema/person/7edd30bfa7a2f89e80988152f7743158","name":"New Generation Research","image":{"@type":"ImageObject","@id":"https://www.bankruptcompanynews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b7fad1f7c1fb064527dd240e9bfbbae?s=96&d=mm&r=g","caption":"New Generation Research"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.bankruptcompanynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bankrupt Company Updates | Bankrupt Company News &raquo; Feed" href="https://www.bankruptcompanynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='user-registration-general-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-fonts-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/fonts.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bankruptcompanynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.bankruptcompanynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%7CLato%3A+400%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-icons-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-framework-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/bootstrap.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='thebreakingnews-style-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='froala-css'  href='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/css/froala_style.min.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.bankruptcompanynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bankruptcompanynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bankruptcompanynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bankruptcompanynews.com/?p=85635' />
<link rel="alternate" type="application/json+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Ftonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bankruptcompanynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Ftonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/html5.js"></script>
	<script src="https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/respond.js"></script>
	<![endif]-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({ 
google_ad_client: "ca-pub-1891155527552507", 
enable_page_level_ads: true 
}); 
</script> 
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '154' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-contact-form/';
    } else if ( '13892' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    } else if ( '153' == event.detail.contactFormId ) {
         location = 'https://bankruptcompanynews.com/thank-you-subscription/';
    }
}, false );
</script>
<script>
jQuery(document).ready( function($){

$(document).on('OptinMonsterLoaded', function( event, data, object ){
    console.log(event);
    console.log(data);
    console.log(object);
});

});
</script>
		<style type='text/css'>
		 body, a, input[type='submit']:hover, a.button:hover, .page a.post-edit-link:hover, .paging-navigation a:hover {color: #00314f;} 
 #masthead, #colophon, .hentry .entry-meta .entry-comments { border-color: #00314f; }
 #masthead:after, #colophon:after { background: #00314f; } 
 .hentry .entry-meta .entry-comments:before, .comment-content:before { border-color: #00314f transparent; } 
 a:hover, a:focus, .hentry .entry-category a, #masthead .main-navigation ul li:hover > a {color: #1876af;} 
 .thumb-link .review-score-bar { background: #1876af; } 
		</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ad-section { display:block }

#div-gpt-ad-1493138352465-0 {display: none}

#post-30 > div:nth-child(10), #thebreakingnews_authors_widget-3 > ul > li:nth-child(3){
	display:none;
}		</style>
		<style type="text/css" media="screen">
	.slicknav_menu .slicknav_menutxt{
		color: #fff !important;
	}
	
	#mobile-site-navigation ul li a{
		color: #fff !important;
	}
</style>
  

</head>

<body class="post-template-default single single-post postid-85635 single-format-standard user-registration-page" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-search-box">
		<div class="container">
			<form method="get" class="header-searchform form-inline" action="https://www.bankruptcompanynews.com/" role="search">
				<div class="header-searchform-inner">
					<input type="text" class="field" name="s" id="s" onclick="{ this.value = ''; }" onblur="{ this.value= 'Click here, type and hit enter to search.';  }"value="Click here, type and hit enter to search."  />
<!--<input type="text" class="field" name="s" value="" id="s" placeholder="To search type and hit enter" />-->
					<button type="submit" class="submit"><i class="fa fa-search" title="search button"></i></button>
				</div><!-- .header-searchform-inner -->
			</form><!-- .header-searchform -->
		</div><!-- .container -->
	</div><!-- .header-search-box -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="container">
			<div class="clearfix header-inner">

				<div class="site-branding pull-left">
										<div class="website-logo">
						<a href="https://www.bankruptcydata.com/">
							<img src="https://bankruptcompanynews.com/wp-content/uploads/2019/06/BCN-newlogo.png" alt="Daily Bankrupt Company Updates | Bankrupt Company News" />
						</a>
					</div><!-- .website-logo -->
					
					<h1 class="site-title main-font" itemprop="headline"><a href="https://www.bankruptcompanynews.com/" rel="home">Daily Bankrupt Company Updates | Bankrupt Company News</a></h1>
					<h2 class="site-description main-font has-opacity" itemprop="description"></h2>
				</div><!-- .site-branding -->

				<div class="header-controls pull-right">
					<div id="mobile-site-navigation"></div><!-- #mobile-site-navigation -->

		<nav id="site-navigation" class="main-navigation" role="navigation" data-small-nav-title="Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			
							<ul id="menu-top-nav" class="nav-bar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="https://bankruptcompanynews.com">Home</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener noreferrer" href="http://www.bankruptcydata.com">BankruptcyData</a></li>
<li id="menu-item-84103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84103"><a href="http://info.bankruptcydata.com/mid-year-2019-report">Free Bankruptcy Mid-Year Report 2019</a></li>
<li id="menu-item-84104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84104"><a href="https://cdn2.hubspot.net/hubfs/4415595/BankruptcyData-MEDIAKIT%5B23618%5D.pdf">Advertise</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://newgenerationresearch.com/privacy_policy.html">Privacy Policy</a></li>
</ul>						
		</nav><!-- #site-navigation -->

										<a id="header-search-button" href="#"><i class="fa fa-search"></i></a>

					
				</div><!-- .header-controls -->
			</div><!-- .header-inner -->
		</div><!-- .container -->

			</header><!-- #masthead -->

	<div id="content" class="site-content container">

<!-- /196578318/GRA -->
<div id='div-gpt-ad-1493138352465-0' style='height:160px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493138352465-0'); });
</script>
</div>
<br>
		
				
		
<div class="row">
	<div id="primary" class="content-area col-lg-8 col-md-8">
		<main id="main" class="site-main" role="main" itemprop="mainContentOfPage">

		
							
<article id="post-85635" class="post-85635 post type-post status-publish format-standard hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
		<!--<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->

		<h1 class="entry-title" itemprop="name headline">Tonopah Solar Energy, LLC – Massive, Beleaguered Nevada Solar Plant Files Chapter 11, RSA Will See DOE Settle $425mn Loan for $200mn Cash Payment and Debtor to Emerge Owned by Spain&#8217;s ACS Servicios Comunicaciones y Energía S.L.</h1>
		<div class="entry-meta clearfix">
			<div class="entry-meta-inner pull-left" style="margin-left:0;"><div class="posted-inner">by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span>on <a href="https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-30T16:32:21-05:00" itemprop="datePublished">July 30, 2020</time></a></div><!-- .posted-inner --></div>			<br style="clear:both;"/>
			 
			
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		
		
			
				
			
		
		<div itemprop="articleBody">

					<link rel='stylesheet' id='user-registration-general-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.3.0' type='text/css' media='all' />
			<link rel='stylesheet' id='jquery-ui-css-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/jquery-ui/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
			<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.3.0' type='text/css' media='only screen and (max-width: 768px)' />
		
			<h2>Register, or <a class="lrm-login" href="#">Login</a> to view the article</h2>
			<style>
			.bcn-gate{
				color: transparent!important;
				text-shadow: rgba(0,0,0,.5) 0 0 10px;
				-webkit-user-select: none;
				-moz-user-select: none;
				user-select: none;
				pointer-events: none;
				filter: url("data:image/svg+xml;utf9,<svg%20version='1.1'%20xmlns='http://www.w3.org/2000/svg'><filter%20id='blur'><feGaussianBlur%20stdDeviation='10'%20></feGaussianBlur></filter></svg>#blur")
				-webkit-filter: blur(10px);
				-ms-filter: blur(10px);
				-o-filter: blur(10px);
				filter: blur(10px);	
			}
			.lrm-switcher{display:none!important;}
			.lrm-form button[type="submit"]{background:#00314f;}
			.lrm-user-modal-container{padding-top:15px!important;}
			/*.lrm-form-bottom-message{display:none!important;}*/
			
			</style>
				<div class='user-registration ur-frontend-form  ' id='user-registration-form-82254'>
		<form method='post' class='register'
			  data-enable-strength-password="no" data-minimum-password-strength="" >

									<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div class="ur-field-item field-first_name">
													<div class="form-row validate-required" id="first_name_field" data-priority=""><label for="first_name" class="ur-label">First Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="first_name" type="text" class="input-text input-text ur-frontend-field " name="first_name" id="first_name" placeholder=""  value="" required="required" data-label="First Name" /></div>															</div>
																												<div class="ur-field-item field-last_name">
													<div class="form-row validate-required" id="last_name_field" data-priority=""><label for="last_name" class="ur-label">Last Name <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="last_name" type="text" class="input-text input-text ur-frontend-field " name="last_name" id="last_name" placeholder=""  value="" required="required" data-label="Last Name" /></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div class="ur-field-item field-user_email">
													<div class="form-row validate-required" id="user_email_field" data-priority=""><label for="user_email" class="ur-label">Email <abbr class="required" title="required">*</abbr></label><input data-rules="" data-id="user_email" type="email" class="input-text input-email ur-frontend-field " name="user_email" id="user_email" placeholder=""  value="" required="required" data-label="Email" /></div>															</div>
																												<div class="ur-field-item field-text">
													<div class="form-row " id="Phone_field" data-priority=""><label for="Phone" class="ur-label">Phone</label><input data-rules="" data-id="Phone" type="text" class="input-text input-text ur-frontend-field  " name="Phone" id="Phone" placeholder=""  value="" data-label="Phone" maxlength="20" /></div>															</div>
																							</div>
															</div>
										<div class='ur-form-row'>
																<div class="ur-form-grid ur-grid-1"
											 style="width:48%">
																								<div class="ur-field-item field-user_pass">
													<div class="form-row validate-required hide_show_password" id="user_pass_field" data-priority=""><label for="user_pass" class="ur-label">Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_pass" type="password" class="input-text input-password ur-frontend-field " name="user_pass" id="user_pass" placeholder=""  value="" required="required" data-label="Password" /></span></div>															</div>
																							</div>
																			<div class="ur-form-grid ur-grid-2"
											 style="width:48%">
																								<div class="ur-field-item field-user_confirm_password">
													<div class="form-row validate-required hide_show_password" id="user_confirm_password_field" data-priority=""><label for="user_confirm_password" class="ur-label">Confirm Password <abbr class="required" title="required">*</abbr></label><span class="password-input-group"><input data-rules="" data-id="user_confirm_password" type="password" class="input-text input-password ur-frontend-field " name="user_confirm_password" id="user_confirm_password" placeholder=""  value="" required="required" data-label="Confirm Password" /></span></div>															</div>
																							</div>
															</div>
									<div id="ur-recaptcha-node" style="width:100px;max-width: 100px;"> <div id="node_recaptcha_register" class="g-recaptcha"></div></div>					<div class="ur-button-container " >
						
						<button type="submit" class="btn button ur-submit-button ">
							<span></span>
							Submit						</button>

											</div>
					
			<div style="clear:both"></div>
			<input type="hidden" name="ur-user-form-id" value="82254"/>
			<input type="hidden" name="ur-redirect-url" value=""/>
			<input type="hidden" id="ur_frontend_form_nonce" name="ur_frontend_form_nonce" value="89a51727ba" />
					</form>

		<div style="clear:both"></div>
	</div>
			<div class="bcn-gate">
				<p>July 30, 2020 &ndash; Tonopah Solar Energy, LLC &nbsp;(&ldquo;Tonopah&rdquo; or the &ldquo;Debtor&rdquo;) filed for Chapter 11 protection with the U.S. Bankruptcy Court in the District of Delaware, lead case number 20-11884. The Debtor, which owns and operates a net 110-megawatt concentrated solar energy power plant located near Tonopah in Nye County, Nevada, is represented by Matthew B. Lunn of Young Conaway Stargatt &amp; Taylor, LLP. Further board-authorized engagements include (i) Willkie Farr &amp; Gallagher LLP as general bankruptcy counsel, (ii) FTI Consulting, Inc. as financial advisors, (iii) Houlihan &nbsp;Lokey, Inc. as investment banker and (iv) Epiq Corporate Restructuring, LLC as claims agent.&nbsp;</p>
<p>The Debtors&rsquo; lead petition notes between 200 and 1,000 creditors; estimated assets between $500.0mn and $1.0bn; and estimated liabilities between $100.0mn and $500.0mn.</p>
<p><strong>Goals of the Chapter 11 Filings</strong></p>
<p>The Pugh Declaration, defined below, states: &quot;The Debtor has commenced the Chapter 11 Case to effectuate a consensual financial restructuring pursuant to the terms of the Plan. As a result of the Restructuring, the Debtor will emerge from the Chapter 11 Case with a reduced debt burden that is better aligned with its present and future operating prospects. The Debtor is well-positioned to emerge quickly from chapter 11 with a renewed focus on obtaining full operational capacity.&quot;</p>
<p>Sounds like a pretty straightforward/standard bankruptcy. Its not.&nbsp;</p>
<p>To get an idea of how unusual it is, one needs to start with an idea of the underlying solar project and the parties involved.</p>
<p><strong>The Project.</strong> The Debtor owns and operates a net 110-megawatt concentrated solar energy power plant (the &ldquo;Power Plant&rdquo;) located near Tonopah in Nye County, Nevada. The Power Plant is also known as the Crescent Dunes Solar Energy Project (the &ldquo;Project&rdquo;). The Project was the first utility-scale concentrated solar power plant in the United States to be fully integrated with an<strong>&nbsp;energy storage</strong> technology; it was designed to address the core limitation of renewable energy sources such as solar and wind, <strong>their &nbsp;intermittency</strong>, by creating an enormous salt battery. The Power Plant uses 10,347 mirrors assembled in a 2-mile circle to collect and focus thermal energy to heat 70,000,000 pounds of molten salt flowing a 640-foot tall solar power tower (the &ldquo;Receiver Tower&rdquo;) to 1050&deg;F. The molten salt is then stored in a hot salt tank, before it is transmitted to the other areas of the Power Plant. At that point, the Power Plant relies on conventional technology to convert the heat energy to high-pressurized steam through a steam generation system, which powers a turbine that creates electricity for sale.</p>
<p><strong>The Parties.</strong> TSE was formed in February 2008 by SolarReserve, Inc. (&ldquo;SolarReserve&rdquo;) to develop the Project. To develop the Project, SolarReserve needed to line up several other key players: (i) someone to build the Project, (ii) further parties to fund the project, (iii) someone to guarantee the debt financing and (iv) someone to buy the energy to provide the revenue necessary to service debt incurred to construct the Project.</p>
<p><strong>Those players were/are:</strong></p>
<ul>
<li><strong>Developer/Construction Company:</strong> The Debtor executed a contract (the &ldquo;EPC Contract&rdquo;) with Cobra Thermosolar Plants, Inc. (&ldquo;CPI&rdquo;) to provide engineering, procurement and construction services in connection with the Project (at an initial fixed price amount of $766.4mn).</li>
<li><strong>Capital/Investors:</strong>&nbsp;
<ul>
<li style="margin-left: 20px"><strong>Equity.</strong> TSE obtained equity investments from SolarReserve, Cobra Energy Investments, LLC (&ldquo;CEI&rdquo;), which is an affiliate of Spanish construction company ACS Servicios Comunicaciones y Energ&iacute;a S.L. (&ldquo;ACS&rdquo; and, together with CEI and CPI, &ldquo;Cobra&rdquo;) and Banco Santander, S.A.&nbsp;</li>
<li style="margin-left: 20px"><strong>Debt.&nbsp;</strong>TSE received a project loan of $737.0mn from the Federal Financing Bank (the &ldquo;FFB,&rdquo; which is a corporation set up by the US Treasury).</li>
</ul>
</li>
<li><strong>Guarantor:</strong> The Debtor and the Department of Energy (&ldquo;DOE&rdquo;) executed a Loan Guarantee Agreement, dated as of September 23, 2011, in an authorized amount of up to $737.0mn to guarantee the FFB project loan.</li>
<li><strong>Utility Company:</strong> Nevada Power Company, d/b/a NV Energy (&ldquo;NVE&rdquo;), with whom the Debtor entered into a &ldquo;Long-Term Firm Portfolio Energy Credit and Renewable Power Purchase Agreement&rdquo; dated November 4, 2009 (the &ldquo;PPA&rdquo;).</li>
</ul>
<p>What could go wrong? Well, of course, everything; and although the Pugh Declaration goes into significant detail, this is what one needs to know. The hot salt tank leaked causing the Power Plant to be shut down from October 2016 through July 2017 (it had gone on line in November 2015) and then again from April 2019 until NOW. The Power Plant has been idle since April 2019 and no revenue has been generated. The Debtor and CPI fought, with arbitration beginning in November 2017 and that arbitration continuing to the present. NVE served a notice of default in respect of the PPA (the Debtor claims this was simply an opportunistic effort to escape a PPA agreed rate of $139 per megawatt hour, a rate which ten years after the PPA was executed has become considerably above market). In September 2019, the DOE sent TSE a notice of default that alleges several defaults under the LGA.</p>
<p><strong>The RSA and the Bankruptcy Filings</strong></p>
<p>The solution to history&#039;s largest leaky battery has been a restructuring support agreement (the &quot;RSA&quot;) involving most of the key parties (NVE conspicuously absent; who will buy the energy of the emerged Debtor and at what price?) and the use of a &quot;pre-arranged&quot; Chapter 11 to implement the terms of the RSA.</p>
<p>The Pugh Declaration provides: &quot;Ultimately, following months of extensive arm&rsquo;s-length negotiations, the Debtor, CEI, and DOE agreed in principle to implement he terms of a de-leveraging transaction through a pre-negotiated chapter 11 plan that also involved the settlement of the ICC Arbitration.&nbsp;</p>
<p>On July 29, 2020, the Debtor and Cobra entered into that certain Restructuring Support Agreement&#8230;pursuant to which, among other things:&nbsp;</p>
<p style="margin-left: 20px">(a) the DOE shall receive, in full and complete satisfaction of the Debtor&rsquo;s outstanding obligations &#8230;a payment of $200.0mn in cash upon the Effective Date of the Plan [<strong>as of the Petition date, the approximate principal amount outstanding under the DOE Loan is $425.0mn</strong>]&#8230;plus a $100.0mn contingent note to be guaranteed by Cobra, with Cobra funding the Debtor&rsquo;s obligations under the Plan through new debt financing and cash to be provided on the Effective Date of the Plan;&nbsp;</p>
<p style="margin-left: 20px">(b) the <strong>security interests granted under the Security Documents (as such term is defined in the LGA) shall be released</strong>;&nbsp;</p>
<p style="margin-left: 20px">(c) the parties shall <strong>mutually release each other from all Claims</strong> (as defined in the Plan) on the terms set forth in the Plan;&nbsp;</p>
<p style="margin-left: 20px">(d) <strong>Cobra or an affiliate thereof shall own 100% of the company upon completion of the restructuring</strong>; and&nbsp;</p>
<p style="margin-left: 20px">(e)<strong>&nbsp;all other claims shall remain unimpaired</strong> as set forth in the Plan.&quot;&nbsp;</p>
<p><strong>Events Leading to the Chapter 11 Filing</strong></p>
<p>In a declaration in support of the Chapter 11 filing (the &ldquo;Pugh Declaration&rdquo;), Justin D. Pugh, the Debtors&rsquo; Treasurer, detailed the events leading to Tonopah&#039;s &nbsp;Chapter 11 filing. The Pugh Declaration provides: &ldquo;A series of events, set off by the March 2019 leak of the hot salt tank, necessitated the filing of the Chapter 11 Case.</p>
<p><strong>Hot Salt Tank Leak.&nbsp;</strong>The hot salt tank&mdash;an essential component in the operation of the Power Plant&mdash;experienced a leak in late March 2019. Consequently, the Power Plant has been unable to produce any electricity since April 2019, and the Debtor has not generated any revenue through the sale of power since that time</p>
<p>Its only source of cash inflow has been the CPM Payments, which have now ended.</p>
<p><strong>Termination of the PPA</strong>. In the ten years that have passed since the execution of the PPA, the market price of renewable energy has dropped to a level that is significantly below the PPA Purchase Price(an escalating figure beginning at $135 per megawatt hour, which had reached approximately $139 per megawatt hour at the time the PPA terminated). Eager to free itself from the long-term obligation to purchase site-specific power generated at the Power Plant at a price it no longer viewed as economic, NVE capitalized on the operational difficulties at the Project and served a notice of default under the PPA on January 1, 2019 (&lsquo;NVE Default Notice&rsquo;).</p>
<p>Upon receipt of the NVE Default Notice, TSE, along with CPI, worked diligently to cure the potential event of default alleged in the NVE Default Notice within the applicable cure periods. Nevertheless, on October 4, 2019, the PPA was terminated with respect to all parties.</p>
<p>Since the termination of the PPA, CPI has continued with repair activities at the Power Plant, and TSE has investigated options for replacing the terminated PPA with a similar offtake contract. Given the shifts in the market dynamics since the execution of the PPA nearly ten years ago, there is not an equivalent PPA available today nor is there a PPA that would permit TSE to satisfy the repayment of the DOE Loan and satisfy its own operating costs even if the Power Plant were operational.&rdquo;</p>
<p><strong>About the Debtors</strong></p>
<p>According to the Pugh Declaration: &quot;The Debtor owns and operates a net 110-megawatt concentrated solar energy power plant (the &ldquo;Power Plant&rdquo;) located near Tonopah in Nye County, Nevada. The Power Plant is also known as the Crescent Dunes Solar Energy Project (the &lsquo;Project&rsquo;). The Project is the first utility-scale concentrated solar power plant in the United States to be fully integrated with energy storage technology. The Power Plant uses solar power technology to concentrate and convert sunlight into heat energy, which is stored and converted, through a series of heat exchangers, to generate high-pressure steam.</p>
<p>Until October 2019, the electricity generated by the Power Plant was sold exclusively to the Nevada Power Company, d/b/a NV Energy (&lsquo;NVE&rsquo;), under that certain Long-Term Firm Portfolio Energy Credit and Renewable Power Purchase Agreement dated November 4, 2009 (as amended, the &#039;PPA&#039;), which, as discussed below, was terminated by NVE in the fall of 2019. The Debtor&rsquo;s sole source of revenue was the sale of power under the PPA.</p>
<p>Due to certain issues with a critical plant component, discussed below, the Power Plant is not currently generating any electricity; thus, it is not generating any revenue from the sale of electricity. The Debtor&rsquo;s vendors and contractors are working to fix structural issues that would allow the Debtor to recommence operations.&quot;</p>
<p><strong>Corporate Structure&nbsp;</strong></p>
<p><img src="https://assets.bankruptcydata.com/storyimages/96nd9V103-20200730155626084576.jpg" style="width: 714px" class="fr-fic fr-dib fr-fil"></p>
<p></p>
<p>Read more <a href="https://bankruptcydata.com/p/bankruptcy-data-free-trial">Bankruptcy News</a></p>
			</div>
		        
        		</div>

			</div><!-- .entry-content -->

	
	<footer class="entry-footer">

		<div class="entry-footer-inner">
<!--
		Bookmark the <a href="https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" rel="bookmark">permalink</a>.-->

				</div><!-- .entry-footer-inner -->

		<div class="share-section custom-style"><span class="share-buttons-title">Like? Share with your friends.</span><!-- .share-buttons-title --><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bankruptcompanynews.com%2Ftonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser%2F&#038;title=Tonopah%20Solar%20Energy,%20LLC%20–%20Massive,%20Beleaguered%20Nevada%20Solar%20Plant%20Files%20Chapter%2011,%20RSA%20Will%20See%20DOE%20Settle%20$425mn%20Loan%20for%20$200mn%20Cash%20Payment%20and%20Debtor%20to%20Emerge%20Owned%20by%20Spain&#8217;s%20ACS%20Servicios%20Comunicaciones%20y%20Energía%20S.L." class="facebook"><span class="share-meta">Facebook</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Ftonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser%2F" class="googleplus"><span class="share-meta">Google Plus</span></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Ftonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser%2F&#038;text=Tonopah+Solar+Energy%2C+LLC+%E2%80%93+Massive%2C+Beleaguered+Nevada+Solar+Plant+Files+Chapter+11%2C+RSA+Will+See+DOE+Settle+%24425mn+Loan+for+%24200mn+Cash+Payment+and+Debtor+to+Emerge+Owned+by+Spain%E2%80%99s+ACS+Servicios+Comunicaciones+y+Energ%C3%ADa+S.L." class="twitter"><span class="share-meta">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.bankruptcompanynews.com%2Ftonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser%2F&#038;title=Tonopah%20Solar%20Energy,%20LLC%20–%20Massive,%20Beleaguered%20Nevada%20Solar%20Plant%20Files%20Chapter%2011,%20RSA%20Will%20See%20DOE%20Settle%20$425mn%20Loan%20for%20$200mn%20Cash%20Payment%20and%20Debtor%20to%20Emerge%20Owned%20by%20Spain&#8217;s%20ACS%20Servicios%20Comunicaciones%20y%20Energía%20S.L." class="linkedin"><span class="share-meta">LinkedIn</span></a><a href="mailto:?subject=Tonopah Solar Energy, LLC – Massive, Beleaguered Nevada Solar Plant Files Chapter 11, RSA Will See DOE Settle $425mn Loan for $200mn Cash Payment and Debtor to Emerge Owned by Spain&#8217;s ACS Servicios Comunicaciones y Energía S.L.&body=https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" class="email"><span class="share-meta">Email</span></a></div><!-- .share-section -->
		
	</footer><!-- .entry-footer -->

	
<div class="author-container">


	<div class="author-info" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Organization" style="padding:0;">
		<h5 class="author-name main-font">
			<span>About</span> <a href="http://newgenerationresearch.com/">New Generation Research</a>
		</h5>
	</div><!-- .author-info -->
</div><!-- .author-container -->

		<div class="related-posts">
				<h5 class="subtitle main-font bold-font has-opacity">You might also like</h5>
		
		<div class="row">
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/pge-corporation-seeks-authority-for-892mn-purchase-option-agreement-as-part-of-two-stage-real-estate-strategy-that-will-see-debtors-shift-from-san-francisco-to-oakland/" rel="bookmark">PG&amp;E Corporation –  Seeks Authority for $892mn Purchase Option Agreement as Part of &#8220;Two-Stage Real Estate Strategy&#8221; that Will See Debtors Shift from San Francisco to Oakland</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/ggi-holdings-llc-golds-gym-iconic-fitness-brand-files-chapter-11-citing-covid-19-and-closes-30-gyms-promises-to-emerge-stronger-fitter-2/" rel="bookmark">GGI Holdings, LLC (Gold&#8217;s Gym) – Iconic Fitness Brand Files Chapter 11 Citing COVID-19 and Closes 30 Gyms; Promises to Emerge Stronger, Fitter</a></h4>			</div><!-- .related-item -->

			
		
						</div><!-- .row -->
			<div class="row">
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/vinson-elkins-boosts-restructuring-reorganization-practice-with-addition-of-partner-george-howard-in-new-york/" rel="bookmark">Vinson &amp; Elkins Boosts Restructuring &amp; Reorganization Practice with Addition of Partner George Howard in New York</a></h4>			</div><!-- .related-item -->

			
		
			
			<div class="col-lg-6 col-md-6 clearfix related-item">

				
				<div class="entry-category"><a href="https://www.bankruptcompanynews.com/category/uncategorized/" rel="category tag" itemprop="articleSection">Uncategorized</a></div><!-- .entry-category -->
				<h4 class="related-title"><a href="https://www.bankruptcompanynews.com/ravn-air-group-inc-court-approves-bidding-procedures-and-sets-july-9th-sale-hearing-date-as-search-for-white-knight-on-stalking-moose-continues/" rel="bookmark">Ravn Air Group, Inc. – Court Approves Bidding Procedures and Sets July 9th Sale Hearing Date as Search for White Knight on Stalking Moose Continues</a></h4>			</div><!-- .related-item -->

			
				</div><!-- .row -->
	</div><!-- .related-posts -->

</article><!-- #post-## -->
                
			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links clearfix">
			
			
						<div class="nav-previous">

				<h4 class="nav-title main-font">
					<a href="https://www.bankruptcompanynews.com/california-pizza-kitchen-inc-citing-competitive-challenges-and-covid-19-polished-casual-restaurant-group-files-chapter-11-with-403mn-of-funded-debt-terms-of-rsa-will-see-230mn-come/">
					Previous Article					</a>
				</h4>

				
				<h3 class="post-title">
				<a href="https://www.bankruptcompanynews.com/california-pizza-kitchen-inc-citing-competitive-challenges-and-covid-19-polished-casual-restaurant-group-files-chapter-11-with-403mn-of-funded-debt-terms-of-rsa-will-see-230mn-come/" rel="prev">California Pizza Kitchen, Inc. – Citing Competitive Challenges and COVID-19, &#8220;Polished Casual&#8221; Restaurant Group Files Chapter 11 with $403mn of Funded Debt, Terms of RSA Will See $230mn Come Off Balance Sheet as First Lien Lenders Swap Debt for Equity</a>				</h3><!-- .post-title -->

				<div class="post-meta">
				<span class="byline"> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.bankruptcompanynews.com/author/nickrebecca/" itemprop="name">New Generation Research</a></span></span><span class="sep">/</span><span class="posted-on"><a href="https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-30T08:54:59-05:00" itemprop="datePublished">July 30, 2020</time></a></span>				</div><!-- .post-meta -->

			</div><!-- .nav-previous -->
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div class="col-lg-4 col-md-4">
	
<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://bankruptcompanynews.com/distressed-asset-central" onclick="ga('send', 'event', 'Banner', 'click', 'Distressed Asset Central Ad', {nonInteraction: false});"><br />
	<img src="/wp-content/uploads/2020/01/daily-dac-bcn-ad.jpg" alt="Distressed Asset Central" style="margin-bottom:50px;"><br />
</a></p>
</div>
		</aside></div><!-- #secondary -->
	</div><!-- .col -->
	
</div><!-- .row -->

	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="container">
			<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-6 col-md-6 wide-widget">
						<aside id="text-2" class="widget widget_text"><h4 class="widget-title">About Bankrupt Company News</h4>			<div class="textwidget">The <i>bankruptcompanynews.com</i> blog is a service of <i>New Generation Research, Inc.</i>, a leading provider of news, data and information on bankrupt and distressed companies. Through its <i>BankruptcyData, Bankruptcy Week, Distressed Company Alert</i> and <i>The Turnaround Letter</i> offerings, <i>New Generation Research</i> helps its subscribers identify, monitor, research and invest in bankrupt and distressed companies.</div>
		</aside>					</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
                    <aside class="widget widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<ul>
							<li><a href='https://www.bankruptcompanynews.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.bankruptcompanynews.com/2020/01/'>January 2020</a></li>
							</aside>
                    
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
											</div><!-- .footer-widget-area -->
					<div class="col-lg-2 col-md-2 small-widget">
								<aside id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.bankruptcompanynews.com/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" aria-current="page">Tonopah Solar Energy, LLC – Massive, Beleaguered Nevada Solar Plant Files Chapter 11, RSA Will See DOE Settle $425mn Loan for $200mn Cash Payment and Debtor to Emerge Owned by Spain&#8217;s ACS Servicios Comunicaciones y Energía S.L.</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/california-pizza-kitchen-inc-citing-competitive-challenges-and-covid-19-polished-casual-restaurant-group-files-chapter-11-with-403mn-of-funded-debt-terms-of-rsa-will-see-230mn-come/">California Pizza Kitchen, Inc. – Citing Competitive Challenges and COVID-19, &#8220;Polished Casual&#8221; Restaurant Group Files Chapter 11 with $403mn of Funded Debt, Terms of RSA Will See $230mn Come Off Balance Sheet as First Lien Lenders Swap Debt for Equity</a>
									</li>
											<li>
					<a href="https://www.bankruptcompanynews.com/k-g-lm-llc-files-for-chapter-11-protection-in-respect-of-seven-il-mulino-restaurants-accuses-lender-of-using-covid-19-to-wipe-out-all-stakeholders-in-debt-to-equity-conversion-p/">K.G. LM, LLC – Files for Chapter 11 Protection in Respect of Seven &#8220;Il Mulino&#8221; Restaurants; Accuses Lender of Using COVID-19 &#8220;To Wipe Out All Stakeholders&#8221; in &#8220;Debt to Equity Conversion Play&#8221;</a>
									</li>
					</ul>
		</aside>					</div><!-- .footer-widget-area -->
				</div><!-- .row -->
			</div><!-- .footer-widgets -->

			<div class="site-info clearfix">
				<div class="pull-left">

											Bankrupt Company News					
				</div><!-- .pull-left -->
				<div class="pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-info -->
		</div><!-- .container -->

	</footer><!-- #colophon -->

	

</div><!-- #page -->

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <ul class="lrm-switcher -is-not-login-only">

            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
                    Sign in                </a></li>

                            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
                    New account                </a></li>
                    </ul>

        <div class="lrm-signin-section "> <!-- log in form -->
            <form class="lrm-form" action="#0" data-action="login">

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <p class="lrm-form-message lrm-form-message--init"></p>

                <div class="fieldset">
                                        <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                    <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="fieldset">
	                                    <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                    <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                    <span class="lrm-error-message"></span>
                                            <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                                    </div>

                <div class="fieldset">
	                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                                    </div>

                <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                                        </div>

                <div class="lrm-integrations-otp"></div>

                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Log in                    </button>
                </div>

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <input type="hidden" name="redirect_to" value="">
                <input type="hidden" name="lrm_action" value="login">
                <input type="hidden" name="wp-submit" value="1">
                <!-- Fix for Eduma WP theme-->
                <input type="hidden" name="lp-ajax" value="login">

                <input type="hidden" id="security-login" name="security-login" value="86553b7c01" /><input type="hidden" name="_wp_http_referer" value="/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" />
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>
            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-login -->

        
        <div class="lrm-signup-section "> <!-- sign up form -->
            
                <form class="lrm-form" action="#0" data-action="registration" data-lpignore="true">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                    <p class="lrm-form-message lrm-form-message--init"></p>

                                            <div class="fieldset fieldset--username">
	                                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                            <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                    
                                        <div class="fieldset clearfix">
	                    	                                            <div class="lrm-col-half-width lrm-col-first fieldset--first-name">
                            <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                            <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                        <div class="lrm-col-half-width lrm-col-last fieldset--last-name">
                            <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                            <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                            <span class="lrm-error-message"></span>
                        </div>
                    </div>
                    
                    <div class="fieldset fieldset--email">
	                                            <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                        <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                        <span class="lrm-error-message"></span>
                    </div>

	                                    	                                    
                    
                    <div class="lrm-integrations lrm-integrations--register">
                                                                    </div>

                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

                    <div class="fieldset fieldset--submit">
                        <button class="full-width has-padding" type="submit">
                            Create account                        </button>
                    </div>

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                    <input type="hidden" name="redirect_to" value="">
                    <input type="hidden" name="lrm_action" value="signup">
                    <input type="hidden" name="wp-submit" value="1">

                    <!-- Fix for Eduma WP theme-->
                    <input type="hidden" name="is_popup_register" value="1">
                    <input type="hidden" id="security-signup" name="security-signup" value="d562155829" /><input type="hidden" name="_wp_http_referer" value="/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" />                    <!-- For Invisible Recaptcha plugin -->
                    <span class="wpcf7-submit" style="display: none;"></span>

                </form>

            
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-signup -->

        
        <div class="lrm-reset-password-section "> <!-- reset password form -->
            <form class="lrm-form" action="#0" data-action="lost-password">

                <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

                <div class="fieldset">
	                                    <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                    <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="lrm-integrations lrm-integrations--reset-pass">
                                    </div>

                <input type="hidden" name="lrm_action" value="lostpassword">
                <input type="hidden" name="wp-submit" value="1">
                <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="fa65f7154b" /><input type="hidden" name="_wp_http_referer" value="/tonopah-solar-energy-llc-massive-beleaguered-nevada-solar-plant-files-chapter-11-rsa-will-see-doe-settle-425mn-loan-for-200mn-cash-payment-and-debtor-to-emerge-owned-by-spains-acs-ser/" />
                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Reset password                    </button>
                </div>
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>

            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
        </div> <!-- lrm-reset-password -->
        <a href="#0" class="lrm-close-form">close</a>
    </div> <!-- lrm-user-modal-container -->
</div> <!-- lrm-user-modal -->
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v10.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4415595.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/www.bankruptcompanynews.com\/wp-includes\/js\/zxcvbn.min.js","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.bankruptcompanynews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bankruptcompanynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/jquery.assets.js?ver=201401'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thebreakingnewsParams = {"infinitescrollImg":"https:\/\/www.bankruptcompanynews.com\/wp-content\/themes\/thebreakingnews\/images\/ajax-loader.gif","infinitescrollLoadMsg":"Loading the next set of posts","infinitescrollFinishedMsg":"All posts loaded."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/themes/thebreakingnews/js/thebreakingnews.js?ver=201401'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/www.bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"ffbaa0091b","form_required_fields":["user_email","user_pass"],"login_option":"email_confirmation","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_confirm_email_fields":"Email and confirm email not matched.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ur_google_recaptcha_code = {"site_key":"6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85","site_secret":"6LchGVoUAAAAAGq-IP9bI65YIRYyr0AftbwjBga1","is_captcha_enable":"1","version":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadURCallback&#038;render=explicit&#038;ver=2.0.0'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LchGVoUAAAAAB3IxW99Vs5ctoVxOZlL-hoI4D85',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 993267322;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993267322/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google Code for Remarketing Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19991778-5', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>	
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/bankruptcompanynews.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"ffbaa0091b","form_required_fields":["user_email","user_pass"],"redirect_url":"","login_option":"email_confirmation","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankruptcompanynews.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=1.3.0'></script>	
</body>
</html>
